<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
<head>
  <meta charset="utf-8" />
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"a41f4debc8","applicationID":"3305491","transactionName":"cQ5cR0pcXFtQEBhdElcPRkAXQFhYQg==","queueTime":4,"applicationTime":385,"agent":""}</script>
<script type="text/javascript">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</script>
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <link href="https://www.chicagogallerynews.com/calendar.rss" rel="alternate" title="Chicago Gallery News: Events" type="application/rss+xml" />
  <link href="https://www.chicagogallerynews.com/news.rss" rel="alternate" title="Chicago Gallery News: All News" type="application/rss+xml" />
    <link href="https://www.chicagogallerynews.com/news/category/announcements.rss" rel="alternate" title="Chicago Gallery News: Announcements" type="application/rss+xml" />
    <link href="https://www.chicagogallerynews.com/news/category/previews.rss" rel="alternate" title="Chicago Gallery News: Previews" type="application/rss+xml" />
    <link href="https://www.chicagogallerynews.com/news/category/interviews.rss" rel="alternate" title="Chicago Gallery News: Interviews" type="application/rss+xml" />
    <link href="https://www.chicagogallerynews.com/news/category/features.rss" rel="alternate" title="Chicago Gallery News: Features" type="application/rss+xml" />
  <link rel="icon" href="/favicon.png">
  <link rel="apple-touch-icon" href="/favicon.png"/>
  <link rel="apple-touch-icon" sizes="72x72" href="/favicon.png"/>
  <link rel="apple-touch-icon" sizes="114x114" href="/favicon.png"/>

  <meta property="og:type" content="article"/>
  <meta property="og:locale" content="en_US" />
  <meta property="og:site_name" content="Chicago Gallery News"/>
  <meta property="og:url" content="https://www.chicagogallerynews.com/calendar/dwellings"/>
  <meta property="og:title" content=""/>
  <meta property="og:description" content=""/>
  <meta property="og:image" content=""/>

  <title>Dwellings - Calendar - Chicago Gallery News</title>
    <meta name="description" content="">


  <link href="/assets/application-eeb80162c04573ad4019ef99159c1d24.css" media="all" rel="stylesheet" type="text/css" />
  <script type="text/javascript"
    src="https://maps.googleapis.com/maps/api/js?key=AIzaSyCnb7Hs4gT83hOhy3kEmPLFMATle4LXgN4&sensor=false">
  </script>
  <script src="https://use.fontawesome.com/e3ef403bbb.js"></script>
  <script src="/assets/application-75513b902ea0c850f10e41317a3a9710.js" type="text/javascript"></script>

  <script>var _gaq=[['_setAccount','UA-26697456-1'],['_trackPageview'],['_trackPageLoadTime']];(function(d,t){
var g=d.createElement(t),s=d.getElementsByTagName(t)[0];
g.async=1;g.src='//www.google-analytics.com/ga.js';s.parentNode.insertBefore(g,s)
}(document,'script'))</script>

  <script type="text/javascript" src="//use.typekit.net/hpf0pxa.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>

  <script type='text/javascript'>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</script>

  <meta content="authenticity_token" name="csrf-param" />
<meta content="yZttXCrR+FWAWUjWlowDKlk1qzWcSVZFJAopmGQTg+0=" name="csrf-token" />
</head>
<body class="show" id="events">
  <div id="root">

    
<div id="primary-nav-wrapper" class="hidden-xs">
  <nav id="primary-nav" class="" >
    <div class="container">
      <ul class="row menu">
          <li>
            <a href="/news" class="">
              <span>News</span>
            </a>
          </li>
          <li>
            <a href="/calendar" class="active">
              <span>Calendar</span>
            </a>
          </li>
          <li>
            <span>Arts Guides</span>
            <ul class="submenu">
              <li>
                <a href="/galleries" class="">
                  <span>Galleries</span>
                </a>
              </li>
              <li>
                <a href="/institutions" class="">
                  <span>Institutions</span>
                </a>
              </li>
              <li>
                <a href="/art-services" class="">
                  <span>Arts Services</span>
                </a>
              </li>
            </ul>
          </li>
          <li>
            <a href="/subscribe" class="">
              <span>Subscribe</span>
            </a>
          </li>
          <li>
            <a href="#" id="search-trigger">
              <span><i class="fa fa-search"></i> Search</span>
            </a>
          </li>
      </ul>
    </div>
  </nav>
</div>

<nav class="navbar navbar-default visible-xs" role="navigation">
  <div class="navbar-header">
    <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#primary-nav-mobile">
      <span class="sr-only">Toggle navigation</span>
      <span class="icon-bar"></span>
      <span class="icon-bar"></span>
      <span class="icon-bar"></span>
    </button>

    <a href="/" class="navbar-brand" id="logo-mobile">
      <img alt="Chicago Gallery News" class="img-responsive" src="/assets/cgn-logo-2016-22459ef6bfe5c448c3957843fb452dd7.png" />
</a>  </div>

  <div class="collapse navbar-collapse" id="primary-nav-mobile">
    <ul class="nav navbar-nav">
      <li>
        <form accept-charset="UTF-8" action="/search" method="get"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /></div>
          <input type="search" name="q" id="mobile-search" class="search" placeholder="Search..." autocomplete="off" autocorrect="off" autocapitalize="off">
</form>      </li>

      <li>
        <a href="/news" class="">
          <span>News</span>
        </a>
      </li>
      <li>
        <a href="/calendar" class="active">
          <span>Calendar</span>
        </a>
      </li>
      <li>
        <a href="#" class="">
          <span>Arts Guides</span>
        </a>
        <ul class="submenu">
          <li>
            <a href="/galleries" class="">
              <span>Galleries</span>
            </a>
          </li>
          <li>
            <a href="/institutions" class="">
              <span>Institutions</span>
            </a>
          </li>
          <li>
            <a href="art-services" class="">
              <span>Arts Services</span>
            </a>
          </li>
        </ul>
      </li>
      <li>
        <a href="/subscribe" class="">
          <span>Subscribe</span>
        </a>
      </li>
    </ul>
  </div>
</nav>


<div id="header">
  <div class="row align-center">
    <div class="col-xs-12 col-sm-8 col-sm-offset-2 text-center">
      <a href="/" class="hidden-xs" id="logo">
        <img alt="Chicago Gallery News" src="/assets/cgn-logo-2016-22459ef6bfe5c448c3957843fb452dd7.png" />
</a>    </div>
  </div>
</div>

<div class="search-container">
  <a href="#" class="search-close">
    Close <i class="fa fa-times fa-lg"></i>
  </a>
  <form accept-charset="UTF-8" action="/search" method="get"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /></div>
    <input type="search" name="q" id="desktop-search" class="search" placeholder="begin typing" autocomplete="off" autocorrect="off" autocapitalize="off">
    <a href="#" class="search-submit">
      Search <i class="fa fa-long-arrow-right fa-lg"></i>
    </a>
</form></div>



    <div id="main" data-swiftype-index='true'>
        <div class="container">
    
<div class="row" id="title_banner">
  <div class="col-xs-12" id="title">
    <h1><p>Dwellings</p></h1>
  </div>
</div>


      <div class="key-image">
        <img alt="10-portugal---wild-fires-copy-3" src="https://s3.amazonaws.com/chigal/montage/images/photos/4397/original/10-Portugal---Wild-Fires-copy-3.jpg?1536343255" />
      </div>

    <div class="row">
      <div class="col-sm-8">
        <p class="lead">
          <strong>Friday, Oct 12 - Jan 27, 2019</strong>
        </p>
        <hr>

        <dl class="dl-horizontal">

            <dt>Categories</dt>
            <dd>
              <li><a href="/calendar?tag=exhibitions">Exhibitions</a></li>
            </dd>

            <dt>Location</dt>
            <dd><a href="/institutions/rockford-art-museum">Rockford Art Museum</a></dd>

              <dt>District</dt>
              <dd><a href="/galleries/district/suburbs-midwest">Suburbs / Midwest</a></dd>

              <dt>Address</dt>
              <dd><a href="https://maps.google.com/?q=711 North Main Street Rockford, IL 61103">711 North Main Street<br>Rockford, IL 61103</a></dd>

              <dt>Telephone</dt>
              <dd>815-968-2787</dd>

          <dt>Reminder</dt>
          <dd>
            <a href="/calendar/dwellings.ics" class="calendar" onclick="_gaq.push([&#x27;_trackEvent&#x27;, &#x27;Calendar&#x27;, &#x27;ICS Download&#x27;, &#x27;dwellings&#x27;]);">
              Download to calendar
</a>          </dd>
        </dl>

        <hr>

        <p><em>Dwellings</em>&nbsp;features paintings, photography, sculptures and installations by&nbsp;Jacqueline Moses,&nbsp;Juan Fernandez,&nbsp;Joe Cassan, and&nbsp;Shana McCaw and Brent Budsberg. Each creates artwork using houses and&nbsp;other architectural forms as subjects that challenge our notions of social, political and environmental issues. Emotionally inspired and intellectually structured, Moses&rsquo;s vibrant paintings are strongly influenced by globalization, turmoil and hope. Stripping down photographs to bare bones, Fernandez&rsquo;s work references perceptions of form, structure and order in common materials and subject matter.&nbsp;Cassan&rsquo;s small-scale sculptures of mundane interiors draw on the isolated, often emotional, relationship between omission and recognition.&nbsp;McCaw and Budsberg&rsquo;s sculptures and installations explore history and ancestry through scaled-down architectural forms in various stages&nbsp;of construction, destruction or reconfiguration.</p>

<p><em>Dwellings</em>&nbsp;is organized by Rockford Art Museum, curated by Carrie Johnson. This exhibition and its related educational programming are sponsored by&nbsp;Larson &amp; Darby, and partially supported by a grant from the&nbsp;Illinois Arts Council Agency and by the Armer Ahlstrand Charitable Foundation. RAM education programs are supported in part by Women&#39;s Art Board.</p>

<p>Top Image: Jacqueline Moses,&nbsp;<em>Portugal: Wildfires,</em> 2018</p>

<p>&nbsp;</p>

<p>&nbsp;</p>


        <div class="row" id="article-nav">
          <div class="col-sm-6">
              <a href="/calendar/eastman-johnson-and-a-nation-divided" class="btn btn-default btn-block">
                <i class="fa fa-long-arrow-left pull-left"></i>
                <span class="pull-right">Previous Event</span>
</a>          </div>

          <div class="col-sm-6">
              <a href="/calendar/joe-tallarico-passing-glances" class="btn btn-default btn-block">
                <i class="fa fa-long-arrow-right"></i>
                <span class="text-left">Next Event</span>
</a>          </div>
        </div>

      </div>

      <div class="col-sm-4" id="sidebar">
        <form accept-charset="UTF-8" action="/calendar" id="filter" method="get"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /></div>
    <div id="radios" class="btn-group" data-toggle="buttons">
      <label class="btn upcoming">
        <input checked="checked" id="when_upcoming" name="when" type="radio" value="upcoming" /> Upcoming
      </label>
      <label class="btn ongoing">
        <input id="when_ongoing" name="when" type="radio" value="ongoing" /> Ongoing
      </label>
    </div>

    <select class="selectpicker" data-width="100%" id="month" name="month"><option value="">Which month?</option><option value="2018-11">November</option>
<option value="2018-12">December</option>
<option value="2019-01">January</option>
<option value="2019-02">February</option>
<option value="2019-03">March</option>
<option value="2019-04">April</option>
<option value="2019-05">May</option>
<option value="2019-06">June</option>
<option value="2019-07">July</option>
<option value="2019-08">August</option>
<option value="2019-09">September</option>
<option value="2019-10">October</option></select>

    <select class="selectpicker" data-width="100%" id="tag" name="tag"><option value="">Show all events</option><option value="art-expos-city-events">Art Expos &amp; City Events</option>
<option value="artist-talks-panel-discussions">Artist Talks &amp; Panel Discussions</option>
<option value="auctions-sales">Auctions &amp; Sales</option>
<option value="children-youth-families">Children / Youth / Families</option>
<option value="exhibitions">Exhibitions</option>
<option value="film-video--2">Film &amp; Video</option>
<option value="galas-special-events">Galas &amp; Special Events</option>
<option value="opening-receptions">Opening Receptions</option>
<option value="open-studios">Open Studios</option>
<option value="tours-performances">Tours &amp; Performances</option>
<option value="events">Events</option>
<option value="education">Education</option></select>
</form>

<div class="ads">
 <!-- Calendar_Body_BTF_1_300x250 -->
<div id='div-gpt-ad-1388766715129-15' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1388766715129-15'); });
</script>
</div>

<!-- Calendar_Body_BTF_2_300x250 -->
<div id='div-gpt-ad-1388766715129-16' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1388766715129-16'); });
</script>
</div>

<!-- Calendar_Body_BTF_3_300x250 -->
<div id='div-gpt-ad-1388766715129-17' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1388766715129-17'); });
</script>
</div>

<!-- Calendar_Body_BTF_4_300x250 -->
<div id='div-gpt-ad-1388766715129-18' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1388766715129-18'); });
</script>
</div>

<!-- Calendar_Body_BTF_5_300x250 -->
<div id='div-gpt-ad-1388766715129-19' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1388766715129-19'); });
</script>
</div>

<!-- Calendar_Body_BTF_6_300x250 -->
<div id='div-gpt-ad-1388766715129-20' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1388766715129-20'); });
</script>
</div>

<!-- Calendar_Body_BTF_7_300x250 -->
<div id='div-gpt-ad-1388766715129-21' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1388766715129-21'); });
</script>
</div>

<!-- Calendar_Body_BTF_8_300x250 -->
<div id='div-gpt-ad-1388766715129-22' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1388766715129-22'); });
</script>
</div>

<!-- Calendar_Body_BTF_9_300x250 -->
<div id='div-gpt-ad-1388766715129-23' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1388766715129-23'); });
</script>
</div>

<!-- Calendar_Body_BTF_10_300x250 -->
<div id='div-gpt-ad-1388766715129-14' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1388766715129-14'); });
</script>
</div>

</div>

      </div>

    </div>
  </div>

    </div>

    <div id="root_footer"></div>
  </div>

  <div id="footer">
  <div class="container">
    <div class="row">
      <div class="col-xs-12 col-sm-5 col-md-4">
          <h3><strong>Chicago Gallery News</strong></h3>
          <ul class="footer-nav">
            <li><a href="/tours">Tours</a></li>
            <li><a href="/about">About</a></li>
            <li><a href="/contact">Contact</a></li>
            <li><a href="/faqs">FAQs</a></li>

          </ul>
       </div>

      <div class="col-xs-12 col-sm-7 col-md-3">
        <h3></h3>
        <ul class="footer-nav">
          <h3>&nbsp;</h3>
          <li><a href="/subscribe">Subscriptions</a></li>
          <li><a href="http://issuu.com/chigallerynews">Past issues</a></li>
          <li><a href="/apps">Apps</a></li>
          <li><a href="/advertising/">Advertise with us</a></li>
        </ul>
      </div>

      <div class="col-xs-12 col-sm-7 col-md-5">
        <h3><strong>We are Chicago's source for art gallery news, events, and listings</strong></h3>
        <ul class="social-links">
          <li><a href="http://facebook.com/ChicagoGalleryNews"><i class="fa fa-facebook"></i></a></li>
          <li><a href="http://twitter.com/ChiGalleryNews"><i class="fa fa-twitter"></i></a></li>
          <li><a href="http://instagram.com/ChiGalleryNews"><i class="fa fa-instagram"></i></a></li>
        </ul>
        <h5><strong>Subscribe to our newsletter</strong></h5>
        <p>e-newsletters feature galleries and spotlight upcoming exhibitions, events and local and national art news.</p>
          <!--Begin CTCT Sign-Up Form-->
          <div class="ctct-embed-signup">
              <span id="success_message" style="display:none;">
                  <div style="text-align:center;">Thanks for signing up!</div>
              </span>
              <form data-id="embedded_signup:form" class="ctct-custom-form Form" name="embedded_signup" method="POST" action="https://visitor2.constantcontact.com/api/signup">
                  <input data-id="ca:input" type="hidden" name="ca" value="37b4ca81-e27b-4bcb-87fb-3c04ba14e822">
                  <input data-id="list:input" type="hidden" name="list" value="1">
                  <input data-id="source:input" type="hidden" name="source" value="EFD">
                  <input data-id="required:input" type="hidden" name="required" value="list,email">
                  <input data-id="url:input" type="hidden" name="url" value="">
                  <p data-id="Email Address:p" ><label data-id="Email Address:label" data-name="email" class="ctct-form-required">Email Address</label> <input data-id="Email Address:input" type="text" name="email" value="" maxlength="80"></p>
                  <button type="submit" class="Button btn ctct-button Button--block Button-secondary" data-enabled="enabled">Sign Up</button>
              </form>
          </div>
          <script type='text/javascript'>
             var localizedErrMap = {};
             localizedErrMap['required'] = 		'This field is required.';
             localizedErrMap['ca'] = 			'An unexpected error occurred while attempting to send email.';
             localizedErrMap['email'] = 			'Please enter your email address in name@email.com format.';
             localizedErrMap['birthday'] = 		'Please enter birthday in MM/DD format.';
             localizedErrMap['anniversary'] = 	'Please enter anniversary in MM/DD/YYYY format.';
             localizedErrMap['custom_date'] = 	'Please enter this date in MM/DD/YYYY format.';
             localizedErrMap['list'] = 			'Please select at least one email list.';
             localizedErrMap['generic'] = 		'This field is invalid.';
             localizedErrMap['shared'] = 		'Sorry, we could not complete your sign-up. Please contact us to resolve this.';
             localizedErrMap['state_mismatch'] = 'Mismatched State/Province and Country.';
          	localizedErrMap['state_province'] = 'Select a state/province';
             localizedErrMap['selectcountry'] = 	'Select a country';
             var postURL = 'https://visitor2.constantcontact.com/api/signup';
          </script>
          <script type='text/javascript' src='https://static.ctctcdn.com/h/contacts-embedded-signup-assets/1.0.2/js/signup-form.js'></script>
      </div>
    </div>
    <div class="col-xs-12 col-sm-12 col-md-12 text-center">
      <p class="copyright">
        &copy; 1998-2017 Chicago Gallery News <br> <a href="/colophon">Colophon</a>
      </p>

    </div>

  </div>
</div>

</body>
</html>
