<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
<head>
  <meta charset="utf-8" />
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"a41f4debc8","applicationID":"3305491","transactionName":"cQ5cR0pcXFtQEBhdElcPRkAXQFhYQg==","queueTime":5,"applicationTime":51,"agent":""}</script>
<script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <link href="https://www.chicagogallerynews.com/calendar.rss" rel="alternate" title="Chicago Gallery News: Events" type="application/rss+xml" />
  <link href="https://www.chicagogallerynews.com/news.rss" rel="alternate" title="Chicago Gallery News: All News" type="application/rss+xml" />
    <link href="https://www.chicagogallerynews.com/news/category/announcements.rss" rel="alternate" title="Chicago Gallery News: Announcements" type="application/rss+xml" />
    <link href="https://www.chicagogallerynews.com/news/category/previews.rss" rel="alternate" title="Chicago Gallery News: Previews" type="application/rss+xml" />
    <link href="https://www.chicagogallerynews.com/news/category/interviews.rss" rel="alternate" title="Chicago Gallery News: Interviews" type="application/rss+xml" />
    <link href="https://www.chicagogallerynews.com/news/category/features.rss" rel="alternate" title="Chicago Gallery News: Features" type="application/rss+xml" />
  <link rel="icon" href="/favicon.png">
  <link rel="apple-touch-icon" href="/favicon.png"/>
  <link rel="apple-touch-icon" sizes="72x72" href="/favicon.png"/>
  <link rel="apple-touch-icon" sizes="114x114" href="/favicon.png"/>

  <meta property="og:type" content="article"/>
  <meta property="og:locale" content="en_US" />
  <meta property="og:site_name" content="Chicago Gallery News"/>
  <meta property="og:url" content="https://www.chicagogallerynews.com/calendar/rupert-glimm-non-narrative-paintings"/>
  <meta property="og:title" content=""/>
  <meta property="og:description" content=""/>
  <meta property="og:image" content=""/>

  <title>Rupert Glimm: Non Narrative Paintings - Calendar - Chicago Gallery News</title>
    <meta name="description" content="">


  <link href="/assets/application-eeb80162c04573ad4019ef99159c1d24.css" media="all" rel="stylesheet" type="text/css" />
  <script type="text/javascript"
    src="https://maps.googleapis.com/maps/api/js?key=AIzaSyCnb7Hs4gT83hOhy3kEmPLFMATle4LXgN4&sensor=false">
  </script>
  <script src="https://use.fontawesome.com/e3ef403bbb.js"></script>
  <script src="/assets/application-75513b902ea0c850f10e41317a3a9710.js" type="text/javascript"></script>

  <script>var _gaq=[['_setAccount','UA-26697456-1'],['_trackPageview'],['_trackPageLoadTime']];(function(d,t){
var g=d.createElement(t),s=d.getElementsByTagName(t)[0];
g.async=1;g.src='//www.google-analytics.com/ga.js';s.parentNode.insertBefore(g,s)
}(document,'script'))</script>

  <script type="text/javascript" src="//use.typekit.net/hpf0pxa.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>

  <script type='text/javascript'>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</script>

  <meta content="authenticity_token" name="csrf-param" />
<meta content="QfzVihl6voYG2/iVg/nzEEBm9yt6avzwytiyXJqz0lA=" name="csrf-token" />
</head>
<body class="show" id="events">
  <div id="root">

    
<div id="primary-nav-wrapper" class="hidden-xs">
  <nav id="primary-nav" class="" >
    <div class="container">
      <ul class="row menu">
          <li>
            <a href="/news" class="">
              <span>News</span>
            </a>
          </li>
          <li>
            <a href="/calendar" class="active">
              <span>Calendar</span>
            </a>
          </li>
          <li>
            <span>Arts Guides</span>
            <ul class="submenu">
              <li>
                <a href="/galleries" class="">
                  <span>Galleries</span>
                </a>
              </li>
              <li>
                <a href="/institutions" class="">
                  <span>Institutions</span>
                </a>
              </li>
              <li>
                <a href="/art-services" class="">
                  <span>Arts Services</span>
                </a>
              </li>
            </ul>
          </li>
          <li>
            <a href="/subscribe" class="">
              <span>Subscribe</span>
            </a>
          </li>
          <li>
            <a href="#" id="search-trigger">
              <span><i class="fa fa-search"></i> Search</span>
            </a>
          </li>
      </ul>
    </div>
  </nav>
</div>

<nav class="navbar navbar-default visible-xs" role="navigation">
  <div class="navbar-header">
    <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#primary-nav-mobile">
      <span class="sr-only">Toggle navigation</span>
      <span class="icon-bar"></span>
      <span class="icon-bar"></span>
      <span class="icon-bar"></span>
    </button>

    <a href="/" class="navbar-brand" id="logo-mobile">
      <img alt="Chicago Gallery News" class="img-responsive" src="/assets/cgn-logo-2016-22459ef6bfe5c448c3957843fb452dd7.png" />
</a>  </div>

  <div class="collapse navbar-collapse" id="primary-nav-mobile">
    <ul class="nav navbar-nav">
      <li>
        <form accept-charset="UTF-8" action="/search" method="get"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /></div>
          <input type="search" name="q" id="mobile-search" class="search" placeholder="Search..." autocomplete="off" autocorrect="off" autocapitalize="off">
</form>      </li>

      <li>
        <a href="/news" class="">
          <span>News</span>
        </a>
      </li>
      <li>
        <a href="/calendar" class="active">
          <span>Calendar</span>
        </a>
      </li>
      <li>
        <a href="#" class="">
          <span>Arts Guides</span>
        </a>
        <ul class="submenu">
          <li>
            <a href="/galleries" class="">
              <span>Galleries</span>
            </a>
          </li>
          <li>
            <a href="/institutions" class="">
              <span>Institutions</span>
            </a>
          </li>
          <li>
            <a href="art-services" class="">
              <span>Arts Services</span>
            </a>
          </li>
        </ul>
      </li>
      <li>
        <a href="/subscribe" class="">
          <span>Subscribe</span>
        </a>
      </li>
    </ul>
  </div>
</nav>


<div id="header">
  <div class="row align-center">
    <div class="col-xs-12 col-sm-8 col-sm-offset-2 text-center">
      <a href="/" class="hidden-xs" id="logo">
        <img alt="Chicago Gallery News" src="/assets/cgn-logo-2016-22459ef6bfe5c448c3957843fb452dd7.png" />
</a>    </div>
  </div>
</div>

<div class="search-container">
  <a href="#" class="search-close">
    Close <i class="fa fa-times fa-lg"></i>
  </a>
  <form accept-charset="UTF-8" action="/search" method="get"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /></div>
    <input type="search" name="q" id="desktop-search" class="search" placeholder="begin typing" autocomplete="off" autocorrect="off" autocapitalize="off">
    <a href="#" class="search-submit">
      Search <i class="fa fa-long-arrow-right fa-lg"></i>
    </a>
</form></div>



    <div id="main" data-swiftype-index='true'>
        <div class="container">
    
<div class="row" id="title_banner">
  <div class="col-xs-12" id="title">
    <h1><p>Rupert Glimm: Non Narrative Paintings</p></h1>
  </div>
</div>


      <div class="key-image">
        <img alt="2_firecat-projects_jonathan-ferrara-gallery" src="https://s3.amazonaws.com/chigal/montage/images/photos/2771/original/2_Firecat-Projects_Jonathan-Ferrara-Gallery.jpg?1513183279" />
      </div>

    <div class="row">
      <div class="col-sm-8">
        <p class="lead">
          <strong>Friday, Feb 23 - Mar 20, 2018</strong>
        </p>
        <hr>

        <dl class="dl-horizontal">

            <dt>Categories</dt>
            <dd>
              <li><a href="/calendar?tag=exhibitions">Exhibitions</a></li>
            
              <li><a href="/calendar?tag=opening-receptions">Opening Receptions</a></li>
            </dd>

            <dt>Location</dt>
            <dd><a href="/galleries/firecat-projects">Firecat Projects</a></dd>

              <dt>District</dt>
              <dd><a href="/galleries/district/north-side">North Side</a></dd>

              <dt>Address</dt>
              <dd><a href="https://maps.google.com/?q=2124 N. Damen Chicago, IL 60647">2124 N. Damen (60647)</a></dd>

              <dt>Telephone</dt>
              <dd>773-342-5381</dd>

          <dt>Reminder</dt>
          <dd>
            <a href="/calendar/rupert-glimm-non-narrative-paintings.ics" class="calendar" onclick="_gaq.push([&#x27;_trackEvent&#x27;, &#x27;Calendar&#x27;, &#x27;ICS Download&#x27;, &#x27;rupert-glimm-non-narrative-paintings&#x27;]);">
              Download to calendar
</a>          </dd>
        </dl>

        <hr>

        <p>Opening Reception and Exhibition Information can be found <a href="https://www.firecatprojects.org/">HERE.</a></p>


        <div class="row" id="article-nav">
          <div class="col-sm-6">
              <a href="/calendar/third-friday--9" class="btn btn-default btn-block">
                <i class="fa fa-long-arrow-left pull-left"></i>
                <span class="pull-right">Previous Event</span>
</a>          </div>

          <div class="col-sm-6">
              <a href="/calendar/randolph-street-market--9" class="btn btn-default btn-block">
                <i class="fa fa-long-arrow-right"></i>
                <span class="text-left">Next Event</span>
</a>          </div>
        </div>

      </div>

      <div class="col-sm-4" id="sidebar">
        <form accept-charset="UTF-8" action="/calendar" id="filter" method="get"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /></div>
    <div id="radios" class="btn-group" data-toggle="buttons">
      <label class="btn upcoming">
        <input checked="checked" id="when_upcoming" name="when" type="radio" value="upcoming" /> Upcoming
      </label>
      <label class="btn ongoing">
        <input id="when_ongoing" name="when" type="radio" value="ongoing" /> Ongoing
      </label>
    </div>

    <select class="selectpicker" data-width="100%" id="month" name="month"><option value="">Which month?</option><option value="2018-03">March</option>
<option value="2018-04">April</option>
<option value="2018-05">May</option>
<option value="2018-06">June</option>
<option value="2018-07">July</option>
<option value="2018-08">August</option>
<option value="2018-09">September</option>
<option value="2018-10">October</option>
<option value="2018-11">November</option>
<option value="2018-12">December</option>
<option value="2019-01">January</option>
<option value="2019-02">February</option></select>

    <select class="selectpicker" data-width="100%" id="tag" name="tag"><option value="">Show all events</option><option value="art-expos-city-events">Art Expos &amp; City Events</option>
<option value="artist-talks-panel-discussions">Artist Talks &amp; Panel Discussions</option>
<option value="auctions-sales">Auctions &amp; Sales</option>
<option value="children-youth-families">Children / Youth / Families</option>
<option value="exhibitions">Exhibitions</option>
<option value="film-video--2">Film &amp; Video</option>
<option value="galas-special-events">Galas &amp; Special Events</option>
<option value="opening-receptions">Opening Receptions</option>
<option value="open-studios">Open Studios</option>
<option value="tours-performances">Tours &amp; Performances</option>
<option value="events">Events</option></select>
</form>

<div class="ads">
 <!-- Calendar_Body_BTF_1_300x250 -->
<div id='div-gpt-ad-1388766715129-15' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1388766715129-15'); });
</script>
</div>

<!-- Calendar_Body_BTF_2_300x250 -->
<div id='div-gpt-ad-1388766715129-16' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1388766715129-16'); });
</script>
</div>

<!-- Calendar_Body_BTF_3_300x250 -->
<div id='div-gpt-ad-1388766715129-17' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1388766715129-17'); });
</script>
</div>

<!-- Calendar_Body_BTF_4_300x250 -->
<div id='div-gpt-ad-1388766715129-18' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1388766715129-18'); });
</script>
</div>

<!-- Calendar_Body_BTF_5_300x250 -->
<div id='div-gpt-ad-1388766715129-19' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1388766715129-19'); });
</script>
</div>

<!-- Calendar_Body_BTF_6_300x250 -->
<div id='div-gpt-ad-1388766715129-20' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1388766715129-20'); });
</script>
</div>

<!-- Calendar_Body_BTF_7_300x250 -->
<div id='div-gpt-ad-1388766715129-21' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1388766715129-21'); });
</script>
</div>

<!-- Calendar_Body_BTF_8_300x250 -->
<div id='div-gpt-ad-1388766715129-22' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1388766715129-22'); });
</script>
</div>

<!-- Calendar_Body_BTF_9_300x250 -->
<div id='div-gpt-ad-1388766715129-23' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1388766715129-23'); });
</script>
</div>

<!-- Calendar_Body_BTF_10_300x250 -->
<div id='div-gpt-ad-1388766715129-14' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1388766715129-14'); });
</script>
</div>

</div>

      </div>

    </div>
  </div>

    </div>

    <div id="root_footer"></div>
  </div>

  <div id="footer">
  <div class="container">
    <div class="row">
      <div class="col-xs-12 col-sm-5 col-md-4">
          <h3><strong>Chicago Gallery News</strong></h3>
          <ul class="footer-nav">
            <li><a href="/tours">Tours</a></li>
            <li><a href="/about">About</a></li>
            <li><a href="/contact">Contact</a></li>
            <li><a href="/faqs">FAQs</a></li>

          </ul>
       </div>

      <div class="col-xs-12 col-sm-7 col-md-3">
        <h3></h3>
        <ul class="footer-nav">
          <h3>&nbsp;</h3>
          <li><a href="/subscribe">Subscriptions</a></li>
          <li><a href="http://issuu.com/chigallerynews">Past issues</a></li>
          <li><a href="/apps">Apps</a></li>
          <li><a href="/advertising/">Advertise with us</a></li>
        </ul>
      </div>

      <div class="col-xs-12 col-sm-7 col-md-5">
        <h3><strong>We are Chicago's source for art gallery news, events, and listings</strong></h3>
        <ul class="social-links">
          <li><a href="http://facebook.com/ChicagoGalleryNews"><i class="fa fa-facebook"></i></a></li>
          <li><a href="http://twitter.com/ChiGalleryNews"><i class="fa fa-twitter"></i></a></li>
          <li><a href="http://instagram.com/ChiGalleryNews"><i class="fa fa-instagram"></i></a></li>
        </ul>
        <h5><strong>Subscribe to our newsletter</strong></h5>
        <p>e-newsletters feature galleries and spotlight upcoming exhibitions, events and local and national art news.</p>
          <!--Begin CTCT Sign-Up Form-->
          <div class="ctct-embed-signup">
              <span id="success_message" style="display:none;">
                  <div style="text-align:center;">Thanks for signing up!</div>
              </span>
              <form data-id="embedded_signup:form" class="ctct-custom-form Form" name="embedded_signup" method="POST" action="https://visitor2.constantcontact.com/api/signup">
                  <input data-id="ca:input" type="hidden" name="ca" value="37b4ca81-e27b-4bcb-87fb-3c04ba14e822">
                  <input data-id="list:input" type="hidden" name="list" value="1">
                  <input data-id="source:input" type="hidden" name="source" value="EFD">
                  <input data-id="required:input" type="hidden" name="required" value="list,email">
                  <input data-id="url:input" type="hidden" name="url" value="">
                  <p data-id="Email Address:p" ><label data-id="Email Address:label" data-name="email" class="ctct-form-required">Email Address</label> <input data-id="Email Address:input" type="text" name="email" value="" maxlength="80"></p>
                  <button type="submit" class="Button btn ctct-button Button--block Button-secondary" data-enabled="enabled">Sign Up</button>
              </form>
          </div>
          <script type='text/javascript'>
             var localizedErrMap = {};
             localizedErrMap['required'] = 		'This field is required.';
             localizedErrMap['ca'] = 			'An unexpected error occurred while attempting to send email.';
             localizedErrMap['email'] = 			'Please enter your email address in name@email.com format.';
             localizedErrMap['birthday'] = 		'Please enter birthday in MM/DD format.';
             localizedErrMap['anniversary'] = 	'Please enter anniversary in MM/DD/YYYY format.';
             localizedErrMap['custom_date'] = 	'Please enter this date in MM/DD/YYYY format.';
             localizedErrMap['list'] = 			'Please select at least one email list.';
             localizedErrMap['generic'] = 		'This field is invalid.';
             localizedErrMap['shared'] = 		'Sorry, we could not complete your sign-up. Please contact us to resolve this.';
             localizedErrMap['state_mismatch'] = 'Mismatched State/Province and Country.';
          	localizedErrMap['state_province'] = 'Select a state/province';
             localizedErrMap['selectcountry'] = 	'Select a country';
             var postURL = 'https://visitor2.constantcontact.com/api/signup';
          </script>
          <script type='text/javascript' src='https://static.ctctcdn.com/h/contacts-embedded-signup-assets/1.0.2/js/signup-form.js'></script>
      </div>
    </div>
    <div class="col-xs-12 col-sm-12 col-md-12 text-center">
      <p class="copyright">
        &copy; 1998-2017 Chicago Gallery News <br> <a href="/colophon">Colophon</a>
      </p>

    </div>

  </div>
</div>

</body>
</html>
