<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge"/>

    <link rel="icon" href="/favicon.png">
    <link rel="apple-touch-icon" href="/favicon.png"/>
    <link rel="apple-touch-icon" sizes="72x72" href="/favicon.png"/>
    <link rel="apple-touch-icon" sizes="114x114" href="/favicon.png"/>

    <meta name="twitter:card" content="summary_large_image" >
    <meta name="twitter:site" content="@ChiGalleryNews" >
    <meta name="twitter:title" content="News From Around the Art World: September 20, 2019 - Chicago Gallery News">
    <meta name="twitter:description" content="We are Chicago&#39;s source for art gallery news, events, and listings">
    <meta property="og:type" content="article"/>
    <meta property="og:locale" content="en_US" />
    <meta property="og:site_name" content="Chicago Gallery News"/>
    <meta property="og:url" content="https://www.chicagogallerynews.com/news/2019/9/news-from-around-the-art-world-september-20-2019"/>
    <meta property="og:title" content=""/>
    <meta property="og:description" content=""/>
    <meta property="og:image" content="https://www.chicagogallerynews.com/rails/active_storage/representations/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBcW9pIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--ac86bded71ce10101d40ba9bff25720f71724633/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCam9MY21WemFYcGxTU0lPTVRnd01IZzVORFUrQmpvR1JWUT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--ceb4a915da6721a7298d796fd6c27199bd983d38/Screen-Shot-2019-09-20-at-9.24.30-AM.png"/>

    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="8o7mKq3cD5RmGPE9jZTkKC4N2DaNM1yN7LE+LRiCvb+z/pyFFnNh/Xt4V4Ue9h1J6/5T+TFDXS8pVoRNzeI61w==" />
    

    <title>News From Around the Art World: September 20, 2019 - Chicago Gallery News</title>

    <script src="/assets/application-d79a15dfd12280e76ec0c42c7e62ae628e0412049ba32caf7595ca6205770495.js" data-turbolinks-track="true" data-turbolinks-eval="false" defer="defer"></script>

    <link rel="stylesheet" media="screen" href="https://use.typekit.net/fsa4ttu.css" />
    <link rel="stylesheet" media="screen" href="https://use.fontawesome.com/releases/v5.4.1/css/all.css" integrity="sha384-5sAR7xN1Nv6T6+dT2mhtzEpVJvfS3NScPQTrOxhwjIuvcA67KV2R5Jz6kr4abQsz" crossorigin="anonymous" />
    <link rel="stylesheet" media="screen" href="/assets/application-e92b48c7533b914ff8592a2b13b808641723d8517a505122bb6dc20e5e1db7e2.css" />

    <script src="https://maps.googleapis.com/maps/api/js?callback=initMappyland&amp;key=AIzaSyAbw6B-OF713M65vM3sLPK5OCHOobHLIm0" defer="defer" data-turbolinks-eval="false"></script>
    <script src="https://www.googletagmanager.com/gtag/js?id=UA-26697456-1" async="async" data-turbolinks-eval="false"></script>
    <script src="https://www.googletagservices.com/tag/js/gpt.js" async="async" data-turbolinks-eval="false"></script>
  </head>

  <body class="show" id="news_posts">
    <header class="global">
	<div class="row header-inner">
		<div class="small-12 columns">
			<nav>
				<a href="/" class="logo">
					<img src="/assets/cgn_2019_logo-839d75d33de59ae10e307b11287c31346dd324a15600df78a78c774b67b099e6.png" />
				</a>
				<div id="nav-icon" class="hide-for-large">
          <div class="one"></div>
          <div class="two"></div>
          <div class="three"></div>
        </div>
				<ul class="menu">
	<!-- News	 -->

	<li class="menu-item">
		<a href="/news">News</a>
		<div class="dropdown dropdown-news">
			<div class="row is-collapse-child">
						<div class="small-12 medium-4 columns">
								<h5 class="dropdown-news_header">Announcements</h5>
								<ul class="dropdown-news_list">
										<li><a href="/news/2019/9/alfresco-dining-among-art-benefits-nathan-manilow-sculpture-park">Alfresco Dining Among Art Benefits Nathan Manilow Sculpture Park</a></li>
										<li><a href="/news/2019/9/news-from-around-the-art-world-september-20-2019">News From Around the Art World: September 20, 2019</a></li>
								</ul>
								<h5 class="dropdown-news_header">Previews</h5>
								<ul class="dropdown-news_list">
										<li><a href="/news/2019/9/9f93500e-dd12-43cb-8725-01c69abb1729">New Gallery Shows Open Art Fair Weekend</a></li>
										<li><a href="/news/2019/9/cgn-art-fair-primer">CGN Art Fair Primer</a></li>
								</ul>
						</div>
						<div class="small-12 medium-4 columns">
								<h5 class="dropdown-news_header">Interviews</h5>
								<ul class="dropdown-news_list">
										<li><a href="/news/2019/9/collector-robert-buford-embracing-the-connectivity-of-art">Collector Robert Buford: Embracing the Connectivity of Art</a></li>
										<li><a href="/news/2019/9/phyllis-bramson-reimagining-imagism-s-chicago-legacy">Phyllis Bramson: Reimagining Imagism&#39;s Chicago Legacy</a></li>
								</ul>
								<h5 class="dropdown-news_header">Features</h5>
								<ul class="dropdown-news_list">
										<li><a href="/news/2019/9/nada-s-first-chicago-fair-invites-viewers-to-engage-with-art">NADA&#39;s First Chicago Fair Invites Viewers to Engage With Art</a></li>
										<li><a href="/news/2019/8/publisher-s-letter-fall-2019-keep-it-positive-there-s-a-lot-to-celebrate">Publisher&#39;s Letter, Fall 2019 – Keep it Positive: There&#39;s a Lot to Celebrate </a></li>
								</ul>
						</div>
				<div class="small-12 medium-4 columns">
					<div class="dropdown-news_post">
						<article class="news-post columns">
	<a href="/news/2019/9/alfresco-dining-among-art-benefits-nathan-manilow-sculpture-park">
    <header>
		<div class="news-thumb" style="background-image: url('/rails/active_storage/representations/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBbllpIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--b7b4b4ab9225c67647291e92de34edb1861683f2/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCam9MY21WemFYcGxTU0lOTXpZd2VESTFNRDRHT2daRlZBPT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--c5ea265a40c6834b91290d9cabc5eded35cf796d/DSC_7711.gif')">
    </div>
     <div class="inner-box">
		   <span class="top"></span>
		   <span class="right"></span>
		   <span class="bottom"></span>
		   <span class="left"></span>

		   <button class="btn">Read More</button>
		 </div>

  <div class="news-meta">
      <span class="news-cat">
        Announcements
      </span> •
    <span class="news-date"><time datetime="2019-09-23T12:00:00Z">Sep 23</time></span>
	</div>
  <h6 class="news-title">Alfresco Dining Among Art Benefits Nathan Manilow Sculpture Park</h6>
</header>

</a></article>
					</div>
				</div>
			</div>
		</div>
	</li>

		<!-- Events -->

	<li class="menu-item">
		<a href="/events">Calendar</a>
		<div class="dropdown dropdown-events">
			<div class="row is-collapse-child">
				<div class="small-12 medium-6 columns ">
					<h4>Calendar</h4>
					<div class="dropdown-district_list">
						<a class="btn btn-hollow" href="/events">View All</a>
								<a class="btn btn-hollow blue" href="/events?district=river-north">River North</a>
								<a class="btn btn-hollow purple" href="/events?district=west-side">West Side</a>
								<a class="btn btn-hollow pink" href="/events?district=south-side">South Side</a>
								<a class="btn btn-hollow orange" href="/events?district=michigan-avenue">Michigan Avenue</a>
								<a class="btn btn-hollow red" href="/events?district=north-side">North Side</a>
								<a class="btn btn-hollow green" href="/events?district=suburbs-midwest">Suburbs / Midwest</a>
					</div>
					<div class="dropdown-event_category_list">
						<ul>
								<li><a href="/events?category=exhibitions">Exhibitions</a></li>
								<li><a href="/events?category=artist-talks-panel-discussions">Talks</a></li>
								<li><a href="/events?category=tours-performances">Tours</a></li>
								<li><a href="/events?category=art-expos-city-events">Art Fairs</a></li>
								<li><a href="/events?category=auctions-sales">Auctions</a></li>
								<li><a href="/events?category=markets-sales">Markets / Sales</a></li>
								<li><a href="/events?category=children-youth-families">Youth / Families</a></li>
								<li><a href="/events?category=film-video">Film / Video</a></li>
								<li><a href="/events?category=performances">Performances</a></li>
								<li><a href="/events?category=education">Education</a></li>
								<li><a href="/events?category=galas-special-events">Galas / Special Events</a></li>
						</ul>
					</div>
				</div>

				<div class="small-12 medium-6 columns">
					<div class="dropdown-events_post">
						
					</div>
				</div>
			</div>
		</div>
	</li>

	<!-- Galleries -->

	<li class="menu-item">
		<a href="/organizations">Galleries • Museums</a>
		<div class="dropdown dropdown-directory">
			<div class="row is-collapse-child">
				<div class="small-12 medium-5 columns ">
					<h4> Galleries • Museums</h4>
					<div class="dropdown-district_list">
						<a class="btn btn-hollow" href="/organizations">View All</a>
								<a class="btn btn-hollow blue" href="/districts/river-north">River North</a>
								<a class="btn btn-hollow purple" href="/districts/west-side">West Side</a>
								<a class="btn btn-hollow pink" href="/districts/south-side">South Side</a>
								<a class="btn btn-hollow orange" href="/districts/michigan-avenue">Michigan Avenue</a>
								<a class="btn btn-hollow red" href="/districts/north-side">North Side</a>
								<a class="btn btn-hollow green" href="/districts/suburbs-midwest">Suburbs / Midwest</a>
					</div>
				</div>

				<div class="small-12 medium-7 columns">
					<h4>Specialties</h4>

					<div class="dropdown-specialties_list">
						<ul>
									<li><a href="/specialties/abstraction">Abstraction</a></li>
									<li><a href="/specialties/african-american">African-American</a></li>
									<li><a href="/specialties/emerging">Emerging</a></li>
									<li><a href="/specialties/folk-outsider">Folk / Outsider</a></li>
									<li><a href="/specialties/photography">Photography</a></li>
									<li><a href="/specialties/street-art">Pop / Street Art</a></li>
									<li><a href="/specialties/sculpture">Sculpture</a></li>
									<li><a href="/specialties/works-on-paper">Works on Paper</a></li>
					  </ul>
					</div>
					<a class="btn btn-hollow" href="/organizations#specialties-list">See All Specialties</a>
				</div>
		</div>
		</div>
	</li>

	<!-- Services -->

	<li class="menu-item">
		<a href="/services">Art Services</a>
		<div class="dropdown dropdown-artserv">
			<div class="row is-collapse-child">
				<div class="small-12 columns">
						<ul class="dropdown-artserv_list">
									<li><a href="/services/appraisers">Appraisers</a></li>
									<li><a href="/services/art-consulting">Art Advisors and Consultants</a></li>
									<li><a href="/services/art-fairs">Art Fairs</a></li>
									<li><a href="/services/art-handling">Art Handling</a></li>
									<li><a href="/services/art-law">Art Law</a></li>
									<li><a href="/services/arts-groups-and-assoc">Arts Groups and Assoc.</a></li>
									<li><a href="/services/art-tours">Art Tours</a></li>
									<li><a href="/services/auction-houses">Auction Houses</a></li>
									<li><a href="/services/careers-mentoring-residencies">Careers / Mentoring / Residencies</a></li>
									<li><a href="/services/conservation-restoration">Conservation &amp; Restoration</a></li>
									<li><a href="/services/framing">Framing</a></li>
									<li><a href="/services/insurance">Insurance</a></li>
									<li><a href="/services/private-dealers-art-consultants">Private Dealers</a></li>
									<li><a href="/services/rental-spaces-special-events">Space Rentals and Private Events</a></li>
						</ul>
				</div>
			</div>
		</div>
	</li>

	<!-- Publications -->
	<li class="menu-item">
		<a href="/magazine">Magazine</a>
	</li>
</ul>

         <a href="#" class="search-toggle">
           <i class="fa fa-search" aria-hidden="true"></i>
         </a>
         <div class="header-search">
          <form class="" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
  <input type="text" id="q" name="q" placeholder="Search">
</form>
        </div>
			</nav>
		</div>
	</div>
</header>
    <main>
      
<div class="top-page-promo show-for-large">
  <!-- /73695685/news-ATF-970x250 -->
  <div class="gpt-ad" id="div-gpt-ad-1549571804211-0" data-gpt-path="/73695685/2019-News-articles-ATF-970x250" data-gpt-size="[970,250]"></div>
</div>

<div class="row">
  <div class="small-12 medium-12 columns">
    <div class="news-meta">
        <span class="news-cat">
          <a href="/news/announcements">Announcements</a>
        </span> •
      <time datetime="2019-09-20T09:00:00Z">Sep 20, 2019</time>
    </div>
    <h1 class="news-title">News From Around the Art World: September 20, 2019</h1>
  </div>
  <div class="small-12 medium-9 columns">
    <figure class="image"><img src="/rails/active_storage/blobs/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBcXdpIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--2426d6aa882e52ccf65ca61927eb353e6e5203f6/undefined"><figcaption>Navy Pier on Lake Michigan in Chicago, the home of Expo Chicago. Courtesy Choose Chicago.</figcaption></figure><h3> </h3><h3>Big Galleries in the Windy City: Expo Chicago Welcomes a Slew of Power Dealers to the Midwest’s Biggest Fair</h3><p> </p><p>The event, now in its eight edition, offers a calmer alternative to elbow-thrashing fairs in New York or Miami.</p><p><i>By Nate Freeman, Artnet</i></p><p><a href="https://news.artnet.com/market/expo-chicago-2019-1656568?utm_content=from_&amp;utm_source=Sailthru&amp;utm_medium=email&amp;utm_campaign=US%20Morning%20News%209%2F20%2F19%2010%20a.m.&amp;utm_term=New%20US%20Newsletter%20List">Read More</a></p><p> </p><figure class="image"><img src="/rails/active_storage/blobs/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBcTBpIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--f63844f8c3d6cb355d5dabca4930a6cecbd390e5/undefined"><figcaption>Edward Kemeyss' Lions welcome visitors to The Art Institute of Chicago Courtesy of The Art Institute of Chicago</figcaption></figure><h3> </h3><h3>Making the Art Institute of Chicago a more inclusive place is about more than just architecture</h3><p> </p><p>The museum’s director James Rondeau on why the institution is bringing Barcelona architects Barozzi Veiga on board to rethink the whole campus</p><p><i>By James Rondeau, The Art Newspaper</i></p><p><a href="https://www.theartnewspaper.com/comment/making-the-art-institute-of-chicago-a-more-inclusive-place-is-about-more-than-just-architecture">Read More</a></p><p> </p><figure class="image"><img src="/rails/active_storage/blobs/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBcTRpIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--99c51f4ea171c3ed9811d63ff77558791299498f/undefined"><figcaption>LaToya Ruby Frazier, <i>Mindy Miller standing with fellow Auto Warehouse Company ironworkers and the last Cruze in the GM Lordstown Plant Complex at 2300 Hallock-Young Road (11 years in at AWC), Lordstown OH</i>, from “The Last Cruze,” 2019. Courtesy the artist.</figcaption></figure><h3> </h3><h3>‘No One Was Going to Pay Attention’: As GM Auto Workers Strike in Ohio, LaToya Ruby Frazier Debuts Photos of Union Laborers in Chicago</h3><p> </p><p>On a frigid afternoon last March, LaToya Ruby Frazier was taking photographs some 1,500 feet in the air above the Lordstown General Motors complex. Strapped into a helicopter, she carefully trained her heavy 600-millimeter lens on her mark below: a white Chevrolet Cruze surrounded by workers from the Auto Warehousing Company waving signs. The largest of the signs, dense with signatures, read in bold letters, “THE LAST CRUZE.”</p><p><i>By Claire Voon, ARTNEWS</i></p><p><a href="http://www.artnews.com/2019/09/19/latoya-ruby-frazier-gm-union-workers/">Read More</a></p><p>Note: Frazier's exhibition, <i>The Last Cruze,</i> is on view at the <a href="https://www.chicagogallerynews.com/events/latoya-ruby-frazier-the-last-cruze">Renaissance Society</a> thru December 1, 2019.  </p><p> </p><figure class="image"><img src="/rails/active_storage/blobs/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBcThpIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--47b9ee9313168ca7e48cbe645fa6f802ff47536f/undefined"><figcaption>Mariane Ibrahim joins a growing contemporary art scene in Chicago with her new gallery in the city's West Town neighborhood. Photography by Philip Newton. Courtesy of Mariane Ibrahim Gallery.</figcaption></figure><h3> </h3><h3>‘You Have to Create the Market’: Dealer Mariane Ibrahim on Moving to Chicago and Promoting Artists From Africa, Its Diaspora, and Beyond</h3><p> </p><p>Mariane Ibrahim's new 5,000 square-foot space results from a much longer journey than her move from Seattle to Illinois.</p><p><i>By Tim Schneider, Artnet</i></p><p><a href="https://news.artnet.com/art-world/mariane-ibrahim-gallery-chicago-1652671">Read More</a></p><p><i>Note: read CGN's fall 2019 interview with Ibrahim </i><a href="https://www.chicagogallerynews.com/news/2019/8/mariane-ibrahim-a-west-coast-gallery-moves-to-chicago-for-its-authenticity"><i>here</i></a></p>
  <div class="more-articles">
    <h3>Related:</h3>
    <div class="row">
      <article class="news-post columns">
	<a href="/news/2019/9/view-open-house-chicago-2019-s-participating-locations">
    <header>
		<div class="news-thumb" style="background-image: url('/rails/active_storage/representations/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBZ3NpIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--36b410ffe5f3e4b6cfbb1495b2c993fa2ff19498/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCam9MY21WemFYcGxTU0lOTXpZd2VESTFNRDRHT2daRlZBPT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--c5ea265a40c6834b91290d9cabc5eded35cf796d/saic-maclean-ctr-eric-allix-rogers-01.jpg')">
    </div>
     <div class="inner-box">
		   <span class="top"></span>
		   <span class="right"></span>
		   <span class="bottom"></span>
		   <span class="left"></span>

		   <button class="btn">Read More</button>
		 </div>

  <div class="news-meta">
      <span class="news-cat">
        Announcements
      </span> •
    <span class="news-date"><time datetime="2019-09-10T12:00:00Z">Sep 10</time></span>
	</div>
  <h6 class="news-title">View Open House Chicago 2019&#39;s Participating Locations</h6>
</header>

</a></article><article class="news-post columns">
	<a href="/news/2019/8/chicago-architecture-biennial-elaborates-on-fall-2019-programming">
    <header>
		<div class="news-thumb" style="background-image: url('/rails/active_storage/representations/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBajBoIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--9a0c4804987b736529fa490456c907dedff2eb35/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCam9MY21WemFYcGxTU0lOTXpZd2VESTFNRDRHT2daRlZBPT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--c5ea265a40c6834b91290d9cabc5eded35cf796d/08c3e1df-1b53-4f80-a028-db8f354c16f4.jpg')">
    </div>
     <div class="inner-box">
		   <span class="top"></span>
		   <span class="right"></span>
		   <span class="bottom"></span>
		   <span class="left"></span>

		   <button class="btn">Read More</button>
		 </div>

  <div class="news-meta">
      <span class="news-cat">
        Announcements
      </span> •
    <span class="news-date"><time datetime="2019-08-22T13:00:00Z">Aug 22</time></span>
	</div>
  <h6 class="news-title">Chicago Architecture Biennial Elaborates on Fall 2019 Programming </h6>
</header>

</a></article><article class="news-post columns">
	<a href="/news/2019/8/chicago-s-floating-museum-launches-latest-public-art-initiative-cultural-transit-assembly">
    <header>
		<div class="news-thumb" style="background-image: url('/rails/active_storage/representations/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBamNoIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--cb2c735356df5f9f7f4ec78589346864ea1fb9ab/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCam9MY21WemFYcGxTU0lOTXpZd2VESTFNRDRHT2daRlZBPT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--c5ea265a40c6834b91290d9cabc5eded35cf796d/GreenLine.gif')">
    </div>
     <div class="inner-box">
		   <span class="top"></span>
		   <span class="right"></span>
		   <span class="bottom"></span>
		   <span class="left"></span>

		   <button class="btn">Read More</button>
		 </div>

  <div class="news-meta">
      <span class="news-cat">
        Announcements
      </span> •
    <span class="news-date"><time datetime="2019-08-20T12:00:00Z">Aug 20</time></span>
	</div>
  <h6 class="news-title">Chicago’s Floating Museum launches latest public art initiative: Cultural Transit Assembly</h6>
</header>

</a></article>
      <div class="small-12 columns text-center">
        <a href="/news/archive" class="btn btn-hollow">News Archive</a>
      </div>
    </div>
  </div>
  </div>
  <div class="small-12 medium-3 no-padding columns">
    <div id="sidebar">
  <div class="sidebar-section">
    <div class="sidebar-sponsorship">
    	<span class="sponsorship-overline">Advertisement</span>
      <div id="div-gpt-ad-1551288405423-0" class="gpt-ad-rotating-news" >
      </div>
    </div>
  </div>
  <div class="sidebar-section">
    <h5 class="editors-picks-header">Editor's Picks</h5>
  	<ul class="editors-picks">
          <li><a href="/news/2019/9/alfresco-dining-among-art-benefits-nathan-manilow-sculpture-park">Alfresco Dining Among Art Benefits Nathan Manilow Sculpture Park</a></li>
          <li><a href="/news/2019/9/news-from-around-the-art-world-september-20-2019">News From Around the Art World: September 20, 2019</a></li>
          <li><a href="/news/2019/9/9f93500e-dd12-43cb-8725-01c69abb1729">New Gallery Shows Open Art Fair Weekend</a></li>
          <li><a href="/news/2019/9/nada-s-first-chicago-fair-invites-viewers-to-engage-with-art">NADA&#39;s First Chicago Fair Invites Viewers to Engage With Art</a></li>
          <li><a href="/news/2019/9/cgn-art-fair-primer">CGN Art Fair Primer</a></li>
          <li><a href="/news/2019/9/collector-robert-buford-embracing-the-connectivity-of-art">Collector Robert Buford: Embracing the Connectivity of Art</a></li>
          <li><a href="/news/2019/9/phyllis-bramson-reimagining-imagism-s-chicago-legacy">Phyllis Bramson: Reimagining Imagism&#39;s Chicago Legacy</a></li>
          <li><a href="/news/2019/9/view-open-house-chicago-2019-s-participating-locations">View Open House Chicago 2019&#39;s Participating Locations</a></li>
    </ul>
  </div>
  <div class="signup-form">
  </div>
</div>

<!-- /73695685/2019-News-articles-rotating-side-300x600 
<div id='div-gpt-ad-1551288405423-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551288405423-0'); });
</script>
</div>
-->
  </div>
</div>

    </main>
    <footer>
	<div class="row">
		<div class="small-6 medium-3 columns">
			<span class="menu-header">Explore Chicago</span>
			<ul class="footer-menu">
				<li><a href="/tours">Tours</a></li>
				<li><a href="/services/rental-spaces-special-events">Rental Spaces</a></li>
				<li><a href="/organizations">Art Districts</a></li>
			</ul>
		</div>
		<div class="small-6 medium-3 columns">
			<span class="menu-header">Company</span>
			<ul class="footer-menu">
				<li><a href="/about">About CGN</a></li>
				<li><a href="/contact">Contact</a></li>
				<li><a href="/faqs">FAQs</a></li>
			</ul>
		</div>
		<div class="small-6 medium-3 columns">
			<span class="menu-header">Customer Service</span>
			<ul class="footer-menu">
				<li><a href="/print-subscriptions">Print Subscriptions</a></li>
				<li><a href="/advertise">Advertise</a></li>
				<li><a href="/privacy-policy">Privacy Policy</a></li>
			</ul>
		</div>
		<div class="small-6 medium-3 columns">
			<span class="menu-header">Connect with CGN</span>
			<ul class="footer-menu">
				<li><a href="https://www.facebook.com/ChicagoGalleryNews"><i class="fab fa-facebook"></i>&nbsp;&nbsp;Facebook</a></li>
				<li><a href="https://twitter.com/ChiGalleryNews"><i class="fab fa-twitter"></i>&nbsp;&nbsp;Twitter</a></li>
				<li><a href="https://www.instagram.com/ChiGalleryNews/"><i class="fab fa-instagram"></i>&nbsp;&nbsp;Instagram</a></li>
			</ul>
		</div>
	</div>
	<div class="row">
		<div class="small-6 medium-2 columns">
			<a href="/" class="logo"><img src="/assets/cgn_tan-163be6a0cf21d724a055677d499297e9c0b43a01030557108d108c9919d2d9bf.jpg" /></a>
		</div>
		<div class="small-6 medium-4 columns">
			<h5>Chicago Gallery News</h5>
			<span class="tagline">We are Chicago's source for art gallery news, events, and listings</span>
		</div>
		<div class="small-12 medium-6 columns">
			<!-- BEGIN: Signup Form Manual Code from Benchmark Email Ver 2.0 ------>
<div align="center">
<div style="display:inline;" name="frmLB1158615">
<input type=hidden name=successurl value="https://lb.benchmarkemail.com/Code/ThankYouOptin" />
<input type=hidden name=errorurl value="https://lb.benchmarkemail.com//Code/Error" />
<input type=hidden name=token value="mFcQnoBFKMRdzFWlmDIQYkitbgbM6uK5UEuVv%2Bb4xTv671dGnRD6dQ%3D%3D" />
<input type=hidden name=doubleoptin value="" />
<div class=bmform_outer1158615 id=tblFormData1158615 >
<div class=bmform_inner1158615>
<div class=bmform_head1158615 id=tdHeader1158615>
<div class=bm_headetext1158615></div></div>
<div class=bmform_body1158615>
<div class=bmform_introtxt1158615 id=tdIntro1158615 >

</div>
<div id=tblFieldData1158615 style='text-align:left;'>
	<div class=bmform_frmtext1158615>
	Email <span style='color:#CC0000;font-size:85%;'> *</span>
	</div>
	<input type=text class=bmform_frm1158615 name=fldEmail_JMX2 id=fldEmail_JMX2 maxlength=100 />
	<input type="button" id="btnSubmit" value="Sign Up"  krydebug="1751" class=bmform_submit1158615 onclick="javascript:_doSubmit1158615_JMX2('1158615');" />
</div>

</div>
<div class=bmform_footer1158615><div class=footer_bdy1158615><div class=footer_txt1158615></div></div></div>
</div></div>
</div></div>

<!-- END: Signup Form Manual Code from Benchmark Email Ver 2.0 ------>
			<p>Our newsletter features galleries and spotlights upcoming exhibitions, events and local and national art news.</p>
		</div>
	</div>
	<div class="small-12 text-center columns">
			<span class="copyright">&copy; 1998 - 2019 Chicago Gallery News, All Rights Reserved</span>
			<p>Developed in partnership with Neoteric Design — <a href="/colophon">colophon</a></p>
		</div>
</footer>

    <script>
//<![CDATA[
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-26697456-1');

//]]>
</script>
  </body>
</html>
