<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge"/>

    <link rel="icon" href="/favicon.png">
    <link rel="apple-touch-icon" href="/favicon.png"/>
    <link rel="apple-touch-icon" sizes="72x72" href="/favicon.png"/>
    <link rel="apple-touch-icon" sizes="114x114" href="/favicon.png"/>

    <meta name="twitter:card" content="summary_large_image" >
    <meta name="twitter:site" content="@ChiGalleryNews" >
    <meta name="twitter:title" content="Catherine Edelman Gallery Closing Public Space Jan 1 to Go Private - Chicago Gallery News">
    <meta name="twitter:description" content="We are Chicago&#39;s source for art gallery news, events, and listings">
    <meta property="og:type" content="article"/>
    <meta property="og:locale" content="en_US" />
    <meta property="og:site_name" content="Chicago Gallery News"/>
    <meta property="og:url" content="https://www.chicagogallerynews.com/news/2020/12/catherine-edelman-gallery-closes-public-space-to-go-private"/>
    <meta property="og:title" content=""/>
    <meta property="og:description" content=""/>
    <meta property="og:image" content="https://www.chicagogallerynews.com/rails/active_storage/representations/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBaGN4IiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--62f4ab3f49125f2ea0d415e3cebe3e3a97fb606f/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCam9MY21WemFYcGxTU0lPTVRnd01IZzVORFUrQmpvR1JWUT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--ceb4a915da6721a7298d796fd6c27199bd983d38/gallery.jpg"/>

    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="A5Iunh1S+nUqcpCki5PzSbCgl0o/zPaKaJCKoKwspNhGVMd59ipWt9ROHXzTpnIYg/5GdpyM5ycheez5EQKtFw==" />
    

    <title>Catherine Edelman Gallery Closing Public Space Jan 1 to Go Private - Chicago Gallery News</title>

    <script src="/assets/application-6c6832afb61eb21f8f81f09f7a13dccc32ef55853ce43a1dda4b0825cfc4afda.js" data-turbolinks-track="true" data-turbolinks-eval="false" defer="defer"></script>

    <link rel="stylesheet" media="screen" href="https://use.typekit.net/fsa4ttu.css" />
    <link rel="stylesheet" media="screen" href="https://use.fontawesome.com/releases/v5.4.1/css/all.css" integrity="sha384-5sAR7xN1Nv6T6+dT2mhtzEpVJvfS3NScPQTrOxhwjIuvcA67KV2R5Jz6kr4abQsz" crossorigin="anonymous" />
    <link rel="stylesheet" media="screen" href="/assets/application-40c35ccff94615bca1243e4ae7a589870840042169c0cb0eb18f3117ad299716.css" />

    <script src="https://maps.googleapis.com/maps/api/js?callback=initMappyland&amp;key=AIzaSyAbw6B-OF713M65vM3sLPK5OCHOobHLIm0" defer="defer" data-turbolinks-eval="false"></script>
    <script src="https://www.googletagmanager.com/gtag/js?id=UA-26697456-1" async="async" data-turbolinks-eval="false"></script>
    <script src="https://www.googletagservices.com/tag/js/gpt.js" async="async" data-turbolinks-eval="false"></script>
  </head>

  <body class="show" id="news_posts">
    <header class="global">
	<div class="row header-inner">
		<div class="small-12 columns">
			<nav>
				<a href="/" class="logo">
					<img src="/assets/cgn_2019_logo-839d75d33de59ae10e307b11287c31346dd324a15600df78a78c774b67b099e6.png" />
				</a>
				<div id="nav-icon" class="hide-for-large">
          <div class="one"></div>
          <div class="two"></div>
          <div class="three"></div>
        </div>
				<ul class="menu">
	<!-- News	 -->

	<li class="menu-item">
		<a href="/news">News</a>
		<div class="dropdown dropdown-news">
			<div class="row is-collapse-child">
						<div class="small-12 medium-4 columns">
								<h5 class="dropdown-news_header">Announcements</h5>
								<ul class="dropdown-news_list">
										<li><a href="/news/2020/12/catherine-edelman-gallery-closes-public-space-to-go-private">Catherine Edelman Gallery Closing Public Space Jan 1 to Go Private</a></li>
										<li><a href="/news/2020/11/hyde-park-art-center-s-virtual-gala-to-bring-star-power-of-jeff-koons-and-amanda-williams">Hyde Park Art Center&#39;s  Virtual Gala to Bring Star Power of Jeff Koons and Amanda Williams</a></li>
								</ul>
								<h5 class="dropdown-news_header">Previews</h5>
								<ul class="dropdown-news_list">
										<li><a href="/news/2020/12/new-exhibitions-starting-december-10-12">New Exhibitions Starting December 10 - 12</a></li>
										<li><a href="/news/2020/12/news-from-around-the-art-world-december-7-2020">News From Around the Art World: December 7, 2020</a></li>
								</ul>
						</div>
						<div class="small-12 medium-4 columns">
								<h5 class="dropdown-news_header">Interviews</h5>
								<ul class="dropdown-news_list">
										<li><a href="/news/2020/9/patty-carroll-investigating-domesticity">Patty Carroll: Investigating Domesticity</a></li>
										<li><a href="/news/2020/9/lee-bey-illuminating-the-south-side-s-overlooked-beauty">Lee Bey: Illuminating The South Side&#39;s Overlooked Beauty</a></li>
								</ul>
								<h5 class="dropdown-news_header">Features</h5>
								<ul class="dropdown-news_list">
										<li><a href="/news/2020/12/art-picks-works-under-1-000-part-ii">Art Picks: Works Under $1,000 – Part II</a></li>
										<li><a href="/news/2020/12/cgn-s-2020-news-highlights">CGN&#39;s 2020 News Highlights</a></li>
								</ul>
						</div>
				<div class="small-12 medium-4 columns">
					<div class="dropdown-news_post">
						<article class="news-post columns">
	<a href="/news/2020/12/art-picks-works-under-1-000-part-ii">
    <header>
		<div class="news-thumb" style="background-image: url('/rails/active_storage/representations/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBanN4IiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--341c73f37c614d65dbd6352291f945cbe5e91de9/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCam9MY21WemFYcGxTU0lOTXpZd2VESTFNRDRHT2daRlZBPT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--c5ea265a40c6834b91290d9cabc5eded35cf796d/2910438x800.jpg')">
    </div>
     <div class="inner-box">
		   <span class="top"></span>
		   <span class="right"></span>
		   <span class="bottom"></span>
		   <span class="left"></span>

		   <button class="btn">Read More</button>
		 </div>

  <div class="news-meta">
      <span class="news-cat">
        Features
      </span> •
    <span class="news-date"><time datetime="2020-12-10T12:00:00Z">Dec 10</time></span>
	</div>
  <h6 class="news-title">Art Picks: Works Under $1,000 – Part II</h6>
</header>

</a></article>
					</div>
				</div>
			</div>
		</div>
	</li>

		<!-- Events -->

	<li class="menu-item">
		<a href="/events">Calendar</a>
		<div class="dropdown dropdown-events">
			<div class="row is-collapse-child">
				<div class="small-12 medium-6 columns ">
					<h4>Calendar</h4>
					<div class="dropdown-district_list">
						<a class="btn btn-hollow" href="/events">View All</a>
								<a class="btn btn-hollow purple" href="/events?district=west-side">West Side</a>
								<a class="btn btn-hollow blue" href="/events?district=river-north">River North</a>
								<a class="btn btn-hollow pink" href="/events?district=south-side">South Side</a>
								<a class="btn btn-hollow orange" href="/events?district=michigan-avenue">Michigan Avenue</a>
								<a class="btn btn-hollow red" href="/events?district=north-side">North Side</a>
								<a class="btn btn-hollow green" href="/events?district=suburbs-midwest">Suburbs / Midwest</a>
					</div>
					<div class="dropdown-event_category_list">
						<ul>
								<li><a href="/events?category=exhibitions">Exhibitions</a></li>
								<li><a href="/events?category=artist-talks-panel-discussions">Talks</a></li>
								<li><a href="/events?category=tours-performances">Tours</a></li>
								<li><a href="/events?category=art-expos-city-events">Art Fairs</a></li>
								<li><a href="/events?category=auctions-sales">Auctions</a></li>
								<li><a href="/events?category=markets-sales">Markets / Sales</a></li>
								<li><a href="/events?category=children-youth-families">Youth / Families</a></li>
								<li><a href="/events?category=film-video">Film / Video</a></li>
								<li><a href="/events?category=performances">Performances</a></li>
								<li><a href="/events?category=education">Education</a></li>
								<li><a href="/events?category=galas-special-events">Galas / Special Events</a></li>
						</ul>
					</div>
				</div>

				<div class="small-12 medium-6 columns">
					<div class="dropdown-events_post">
						
					</div>
				</div>
			</div>
		</div>
	</li>

	<!-- Galleries -->

	<li class="menu-item">
		<a href="/organizations">Galleries • Museums</a>
		<div class="dropdown dropdown-directory">
			<div class="row is-collapse-child">
				<div class="small-12 medium-5 columns ">
					<h4> Galleries • Museums</h4>
					<div class="dropdown-district_list">
						<a class="btn btn-hollow" href="/organizations">View All</a>
								<a class="btn btn-hollow purple" href="/districts/west-side">West Side</a>
								<a class="btn btn-hollow blue" href="/districts/river-north">River North</a>
								<a class="btn btn-hollow pink" href="/districts/south-side">South Side</a>
								<a class="btn btn-hollow orange" href="/districts/michigan-avenue">Michigan Avenue</a>
								<a class="btn btn-hollow red" href="/districts/north-side">North Side</a>
								<a class="btn btn-hollow green" href="/districts/suburbs-midwest">Suburbs / Midwest</a>
					</div>
				</div>

				<div class="small-12 medium-7 columns">
					<h4>Specialties</h4>

					<div class="dropdown-specialties_list">
						<ul>
									<li><a href="/specialties/abstraction">Abstraction</a></li>
									<li><a href="/specialties/african-american">African-American</a></li>
									<li><a href="/specialties/emerging">Emerging</a></li>
									<li><a href="/specialties/folk-outsider">Folk / Outsider</a></li>
									<li><a href="/specialties/photography">Photography</a></li>
									<li><a href="/specialties/street-art">Pop / Street Art</a></li>
									<li><a href="/specialties/sculpture">Sculpture</a></li>
									<li><a href="/specialties/works-on-paper">Works on Paper</a></li>
					  </ul>
					</div>
					<a class="btn btn-hollow" href="/organizations#specialties-list">See All Specialties</a>
				</div>
		</div>
		</div>
	</li>

	<!-- Auction Houses -->

	<li class="menu-item">
		<a href="/services/auction-houses">Auction Houses</a>
	</li>

	<!-- Services -->

	<li class="menu-item">
		<a href="/services">Art Services</a>
		<div class="dropdown dropdown-artserv">
			<div class="row is-collapse-child">
				<div class="small-12 columns">
						<ul class="dropdown-artserv_list">
									<li><a href="/services/appraisers">Appraisers</a></li>
									<li><a href="/services/art-consulting">Art Advisors and Consultants</a></li>
									<li><a href="/services/art-fairs">Art Fairs</a></li>
									<li><a href="/services/art-handling">Art Handling</a></li>
									<li><a href="/services/art-law">Art Law</a></li>
									<li><a href="/services/arts-groups-and-assoc">Arts Groups and Assoc.</a></li>
									<li><a href="/services/art-tours">Art Tours</a></li>
									<li><a href="/services/auction-houses">Auction Houses</a></li>
									<li><a href="/services/careers-mentoring-residencies">Careers / Mentoring / Residencies</a></li>
									<li><a href="/services/conservation-restoration">Conservation &amp; Restoration</a></li>
									<li><a href="/services/education-instruction">Education/Instruction</a></li>
									<li><a href="/services/framing">Framing</a></li>
									<li><a href="/services/imaging-printing">Imaging/Printing</a></li>
									<li><a href="/services/insurance">Insurance</a></li>
									<li><a href="/services/private-dealers-art-consultants">Private Dealers</a></li>
									<li><a href="/services/rental-spaces-special-events">Space Rentals and Private Events</a></li>
						</ul>
				</div>
			</div>
		</div>
	</li>

	<!-- Publications -->
	<li class="menu-item">
		<a href="/magazine">Magazine</a>
	</li>
</ul>

         <a href="#" class="search-toggle">
           <i class="fa fa-search" aria-hidden="true"></i>
         </a>
         <div class="header-search">
          <form class="" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
  <input type="text" id="q" name="q" placeholder="Search">
</form>
        </div>
			</nav>
		</div>
	</div>
</header>
    <main>
      
<div class="sticky-anchor"></div>
<div class="top-page-promo show-for-large">
  <!-- /73695685/news-ATF-970x250 -->
  <div class="gpt-ad" id="div-gpt-ad-1549571804211-0" data-gpt-path="/73695685/2019-News-articles-ATF-970x250" data-gpt-size="[970,250]"></div>
</div>

<div class="row">
  <div class="small-12 medium-12 columns">
    <div class="news-meta">
        <span class="news-cat">
          <a href="/news/announcements">Announcements</a>
        </span> •
      <time datetime="2020-12-08T14:00:00Z">Dec 08, 2020</time>
    </div>
    <h1 class="news-title">Catherine Edelman Gallery Closing Public Space Jan 1 to Go Private</h1>
  </div>
  <div class="small-12 medium-9 columns">
    <p> </p><figure class="image"><img src="/rails/active_storage/blobs/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBaGd4IiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--879075fde946014243d270ff69dda7f41485775c/gallery.jpg"></figure><p>By Ginny Van Alyea</p><p>As I shared in my <a href="https://www.chicagogallerynews.com/news/2018/9/catherine-edelman-30-years-of-using-art-to-drive-change">2018 interview</a> with Catherine Edelman, Cathy was one of the very first art dealers I met when I started working for CGN's founding publisher in 2002. She has been a neighbor, trusted colleague, straight talker, and friend all these years and is widely known and respected in the local, as well as international, art and photography community. Edelman publicly announced today that due to the economic challenges wrought by the pandemic, she is taking her eponymous gallery private, entering a new professional phase after over three decades in business. </p><p>The press release shared below is a message from Edelman. We wish her and her gallery staff the best as they navigate the changes ahead. </p><p> </p><p><i>December 1, 2020 marked the 33-year anniversary of Catherine Edelman Gallery, a venue in Chicago showcasing contemporary fine art photography. Since its founding in 1987, CEG has established itself as one of the leading galleries in the country devoted to the exhibition of prominent living photographers, alongside new &amp; rising talent, attracting both the seasoned collector and first-time buyer.</i></p><p><i>After hosting 245 public exhibitions, featuring more than 200 artists, Catherine Edelman Gallery is closing its physical space, effective January 1, 2021, and will operate as a private dealer, continuing to represent several of its gallery artists. While Edelman believes wholeheartedly in the brick-and-mortar model, the pandemic, lack of foot traffic, and cancellation of art fairs created an unsustainable reality. Edelman looks forward to this new transition that will allow her to continue working with collectors, curators, designers, &amp; consultants; participate in art fairs when they resume; and present pop-up exhibitions when warranted. While CEG may no longer have a public space, <strong>the mission remains fully intact: to present living artists whose work expands the discourse of photography</strong>. ﻿</i></p><p><i>Look for more information at the beginning of the year announcing the represented artists, as well as exciting new initiatives that support this transition. For further information please contact Catherine directly at </i><a href="mailto:catherine@edelmangallery.com"><i><strong>catherine@edelmangallery.com</strong></i></a></p><p> </p><p><i>To read CGN's 2018 interview with Catherine Edelman, please </i><a href="https://www.chicagogallerynews.com/news/2018/9/catherine-edelman-30-years-of-using-art-to-drive-change"><i>click here</i></a><i>.</i></p><p> </p><p><i>Also, these are the final weeks to see scott b. davis: Place in the Sun. </i><a href="http://r20.rs6.net/tn.jsp?f=001-oXpr3lHN0KQpgZTB7JB_s21cNXak8FkniWlWc7FOotfsH-444jh8GNeJt6H1YeadXnubgYX7DGBUuXB90Xbm7IF9_sSICLWZ49BIRReo4Psgxu6gxOsSE_3hPhMeGEx31fVf-qsiZVruGCRSv8rDaLkBPOWY1rYr8opVWCsIjpJGr6JxQOF59i2KErDm0YVuxhQJDVttjbbCKfdo6aBietCStPDw4qfVIyKNz9LAtlZbuwiCTzpR8hMlVp314DxLY_GIWpGLajPgaqh-9qAclME1cSSgn9XvGseTfvceAk=&amp;c=V3FtYCtIgQX9f6g_50UEt3ttZQkYnq_I-BdcgR_DR2g5zoCUXt9V0w==&amp;ch=I-d4HBu-uAsY-Wt6O4spSbMB8Cx7_08Y1zIyC_AU3S9oMYxjPpLiwQ=="><i><strong>Click to see the exhibit</strong></i></a></p><figure class="image"><img src="https://files.constantcontact.com/e9f32b8b001/76176039-fd22-4b99-a4d0-2c15faeb23cf.jpg" alt=""></figure><p> </p><p> </p>
  <div class="more-articles">
    <h3>Related:</h3>
    <div class="row">
      <article class="news-post columns">
	<a href="/news/2020/11/hyde-park-art-center-s-virtual-gala-to-bring-star-power-of-jeff-koons-and-amanda-williams">
    <header>
		<div class="news-thumb" style="background-image: url('/rails/active_storage/representations/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBcEV3IiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--cc7bcd97ecbd9c5b4b93cb13755a35b230469627/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCam9MY21WemFYcGxTU0lOTXpZd2VESTFNRDRHT2daRlZBPT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--c5ea265a40c6834b91290d9cabc5eded35cf796d/image001.jpg')">
    </div>
     <div class="inner-box">
		   <span class="top"></span>
		   <span class="right"></span>
		   <span class="bottom"></span>
		   <span class="left"></span>

		   <button class="btn">Read More</button>
		 </div>

  <div class="news-meta">
      <span class="news-cat">
        Announcements
      </span> •
    <span class="news-date"><time datetime="2020-11-14T12:00:00Z">Nov 14</time></span>
	</div>
  <h6 class="news-title">Hyde Park Art Center&#39;s  Virtual Gala to Bring Star Power of Jeff Koons and Amanda Williams</h6>
</header>

</a></article><article class="news-post columns">
	<a href="/news/2020/11/alexander-calder-sells-at-hindman-for-nearly-2m">
    <header>
		<div class="news-thumb" style="background-image: url('/rails/active_storage/representations/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBbTR3IiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--c4c6b189b7662727e5fc18712699d0b4a807a17f/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCam9MY21WemFYcGxTU0lOTXpZd2VESTFNRDRHT2daRlZBPT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--c5ea265a40c6834b91290d9cabc5eded35cf796d/Double-Calder-Crop-705x800.jpg')">
    </div>
     <div class="inner-box">
		   <span class="top"></span>
		   <span class="right"></span>
		   <span class="bottom"></span>
		   <span class="left"></span>

		   <button class="btn">Read More</button>
		 </div>

  <div class="news-meta">
      <span class="news-cat">
        Announcements
      </span> •
    <span class="news-date"><time datetime="2020-11-05T12:00:00Z">Nov 05</time></span>
	</div>
  <h6 class="news-title">Alexander Calder Sells at Hindman for Nearly $2M</h6>
</header>

</a></article><article class="news-post columns">
	<a href="/news/2020/10/fourth-edition-of-chicago-architecture-biennial-reinvents-format-as-it-kicks-off-for-2021">
    <header>
		<div class="news-thumb" style="background-image: url('/rails/active_storage/representations/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBdnN2IiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--730c052dc83d46dbec1c15faf93482bb2790eb8f/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCam9MY21WemFYcGxTU0lOTXpZd2VESTFNRDRHT2daRlZBPT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--c5ea265a40c6834b91290d9cabc5eded35cf796d/48ab351d-12e3-49c2-9759-8760408a8042.jpg')">
    </div>
     <div class="inner-box">
		   <span class="top"></span>
		   <span class="right"></span>
		   <span class="bottom"></span>
		   <span class="left"></span>

		   <button class="btn">Read More</button>
		 </div>

  <div class="news-meta">
      <span class="news-cat">
        Announcements
      </span> •
    <span class="news-date"><time datetime="2020-10-22T12:00:00Z">Oct 22</time></span>
	</div>
  <h6 class="news-title">Fourth Edition of Chicago Architecture Biennial Reinvents Format As It Kicks Off For 2021 </h6>
</header>

</a></article>
      <div class="small-12 columns text-center">
        <a href="/news/archive" class="btn btn-hollow">News Archive</a>
      </div>
    </div>
  </div>
  </div>

  <div class="small-12 medium-3 no-padding columns">
    <div id="sidebar">
  <div class="sidebar-section">
    <div class="sidebar-sponsorship">
    	<span class="sponsorship-overline">Advertisement</span>
      <div id="div-gpt-ad-1551288405423-0" class="gpt-ad-rotating-news" >
      </div>
    </div>
  </div>
  <div class="sidebar-section">
    <h5 class="editors-picks-header">Editor's Picks</h5>
  	<ul class="editors-picks">
          <li><a href="/news/2020/12/art-picks-works-under-1-000-part-ii">Art Picks: Works Under $1,000 – Part II</a></li>
          <li><a href="/news/2020/12/cgn-s-2020-news-highlights">CGN&#39;s 2020 News Highlights</a></li>
          <li><a href="/news/2020/12/catherine-edelman-gallery-closes-public-space-to-go-private">Catherine Edelman Gallery Closing Public Space Jan 1 to Go Private</a></li>
          <li><a href="/news/2020/12/new-exhibitions-starting-december-10-12">New Exhibitions Starting December 10 - 12</a></li>
          <li><a href="/news/2020/12/news-from-around-the-art-world-december-7-2020">News From Around the Art World: December 7, 2020</a></li>
          <li><a href="/news/2020/12/cgn-s-2020-holiday-gift-guide">Buy Art From Artists Giving Back This Season</a></li>
          <li><a href="/news/2020/12/chicago-museum-gifts-for-the-holidays">Chicago Museum Gifts for the Holidays</a></li>
          <li><a href="/news/2020/12/mix-some-local-art-into-your-shopping-this-holiday-season">Local Art For Your Shopping This Holiday Season</a></li>
    </ul>
  </div>
  <div class="signup-form">
  </div>
</div>

<!-- /73695685/2019-News-articles-rotating-side-300x600 
<div id='div-gpt-ad-1551288405423-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551288405423-0'); });
</script>
</div>
-->
  </div>
</div>

    </main>
    <footer>
	<div class="row">
		<div class="small-6 medium-3 columns">
			<span class="menu-header">Explore Chicago</span>
			<ul class="footer-menu">
				<li><a href="/tours">Tours</a></li>
				<li><a href="/services/rental-spaces-special-events">Rental Spaces</a></li>
				<li><a href="/organizations">Art Districts</a></li>
			</ul>
		</div>
		<div class="small-6 medium-3 columns">
			<span class="menu-header">Company</span>
			<ul class="footer-menu">
				<li><a href="/about">About CGN</a></li>
				<li><a href="/contact">Contact</a></li>
				<li><a href="/faqs">FAQs</a></li>
			</ul>
		</div>
		<div class="small-6 medium-3 columns">
			<span class="menu-header">Customer Service</span>
			<ul class="footer-menu">
				<li><a href="/print-subscriptions">Print Subscriptions</a></li>
				<li><a href="/advertise">Advertise</a></li>
				<li><a href="/privacy-policy">Privacy Policy</a></li>
			</ul>
		</div>
		<div class="small-6 medium-3 columns">
			<span class="menu-header">Connect with CGN</span>
			<ul class="footer-menu">
				<li><a href="https://www.facebook.com/ChicagoGalleryNews"><i class="fab fa-facebook"></i>&nbsp;&nbsp;Facebook</a></li>
				<li><a href="https://twitter.com/ChiGalleryNews"><i class="fab fa-twitter"></i>&nbsp;&nbsp;Twitter</a></li>
				<li><a href="https://www.instagram.com/ChiGalleryNews/"><i class="fab fa-instagram"></i>&nbsp;&nbsp;Instagram</a></li>
			</ul>
		</div>
	</div>


	<div class="row newsletter to-fade-in">
		<div class="small-6 medium-2 columns">
			<a href="/" class="logo"><img src="/assets/cgn_tan-163be6a0cf21d724a055677d499297e9c0b43a01030557108d108c9919d2d9bf.jpg" /></a>
		</div>
		<div class="small-6 medium-4 columns">
			<h5>Chicago Gallery News</h5>
			<span class="tagline">We are Chicago's source for art gallery news, events, and listings</span>
		</div>
		<div class="small-12 medium-6 columns">
			<!-- BEGIN: Signup Form Manual Code from Benchmark Email Ver 2.0 ------>
<div align="center">
<div style="display:inline;" name="frmLB1158615">
<input type=hidden name=successurl value="https://lb.benchmarkemail.com/Code/ThankYouOptin" />
<input type=hidden name=errorurl value="https://lb.benchmarkemail.com//Code/Error" />
<input type=hidden name=token value="mFcQnoBFKMRdzFWlmDIQYkitbgbM6uK5UEuVv%2Bb4xTv671dGnRD6dQ%3D%3D" />
<input type=hidden name=doubleoptin value="" />
<div class=bmform_outer1158615 id=tblFormData1158615 >
<div class=bmform_inner1158615>
<div class=bmform_head1158615 id=tdHeader1158615>
<div class=bm_headetext1158615></div></div>
<div class=bmform_body1158615>
<div class=bmform_introtxt1158615 id=tdIntro1158615 >

</div>
<div id=tblFieldData1158615 style='text-align:left;'>
	<div class=bmform_frmtext1158615>
	Email <span style='color:#CC0000;font-size:85%;'> *</span>
	</div>
	<input type=text class=bmform_frm1158615 name=fldEmail_JMX2 id=fldEmail_JMX2 maxlength=100 />
	<input type="button" id="btnSubmit" value="Sign Up"  krydebug="1751" class=bmform_submit1158615 onclick="javascript:_doSubmit1158615_JMX2('1158615');" />
</div>

</div>
<div class=bmform_footer1158615><div class=footer_bdy1158615><div class=footer_txt1158615></div></div></div>
</div></div>
</div></div>

<!-- END: Signup Form Manual Code from Benchmark Email Ver 2.0 ------>

			<p>Our newsletter features galleries and spotlights upcoming exhibitions, events and local and national art news.</p>
		</div>
	</div>


	<div class="small-12 text-center columns">
			<span class="copyright">&copy; 1998 - 2020 Chicago Gallery News, All Rights Reserved</span>
			<p>Developed in partnership with Neoteric Design — <a href="/colophon">colophon</a></p>
		</div>
</footer>

    <script>
//<![CDATA[
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-26697456-1');

//]]>
</script>
  </body>
</html>
