<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge"/>

    <link rel="icon" href="/favicon.png">
    <link rel="apple-touch-icon" href="/favicon.png"/>
    <link rel="apple-touch-icon" sizes="72x72" href="/favicon.png"/>
    <link rel="apple-touch-icon" sizes="114x114" href="/favicon.png"/>

    <meta name="twitter:card" content="summary_large_image" >
    <meta name="twitter:site" content="@ChiGalleryNews" >
    <meta name="twitter:title" content="Fund to Support Artists Launched by Governor Pritzker and Mayor Lightfoot - Chicago Gallery News">
    <meta name="twitter:description" content="We are Chicago&#39;s source for art gallery news, events, and listings">
    <meta property="og:type" content="article"/>
    <meta property="og:locale" content="en_US" />
    <meta property="og:site_name" content="Chicago Gallery News"/>
    <meta property="og:url" content="https://www.chicagogallerynews.com/news/2020/4/arts-alliance-illinois-governor-jb-pritzker-and-mayor-lori-lightfoot-launch-arts-for-illinois"/>
    <meta property="og:title" content=""/>
    <meta property="og:description" content=""/>
    <meta property="og:image" content="https://www.chicagogallerynews.com/rails/active_storage/representations/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBbU1wIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--c00ca07e2726c7f3ee8298b15ea820259c58fdfc/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCam9MY21WemFYcGxTU0lPTVRnd01IZzVORFUrQmpvR1JWUT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--ceb4a915da6721a7298d796fd6c27199bd983d38/Screen%20Shot%202020-04-01%20at%2011.38.06%20AM.png"/>

    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="5L/beQ4KuDnPRh4nri1dsQiN58JPxjZDo/ibM6E5PwtNGn3mMIfbSIxBWbTNLI6sAjk2+unThR9maU/faUfs/Q==" />
    

    <title>Fund to Support Artists Launched by Governor Pritzker and Mayor Lightfoot - Chicago Gallery News</title>

    <script src="/assets/application-b19210e39b349bff5b9c924fa2c3434127ee60d05016fb16d982f4e02f62479c.js" data-turbolinks-track="true" data-turbolinks-eval="false" defer="defer"></script>

    <link rel="stylesheet" media="screen" href="https://use.typekit.net/fsa4ttu.css" />
    <link rel="stylesheet" media="screen" href="https://use.fontawesome.com/releases/v5.4.1/css/all.css" integrity="sha384-5sAR7xN1Nv6T6+dT2mhtzEpVJvfS3NScPQTrOxhwjIuvcA67KV2R5Jz6kr4abQsz" crossorigin="anonymous" />
    <link rel="stylesheet" media="screen" href="/assets/application-bacee04d34f1d54af8cc6536cc507e299dec774ed2fae0993c22ee0831a0984c.css" />

    <script src="https://maps.googleapis.com/maps/api/js?callback=initMappyland&amp;key=AIzaSyAbw6B-OF713M65vM3sLPK5OCHOobHLIm0" defer="defer" data-turbolinks-eval="false"></script>
    <script src="https://www.googletagmanager.com/gtag/js?id=UA-26697456-1" async="async" data-turbolinks-eval="false"></script>
    <script src="https://www.googletagservices.com/tag/js/gpt.js" async="async" data-turbolinks-eval="false"></script>
  </head>

  <body class="show" id="news_posts">
    <header class="global">
	<div class="row header-inner">
		<div class="small-12 columns">
			<nav>
				<a href="/" class="logo">
					<img src="/assets/cgn_2019_logo-839d75d33de59ae10e307b11287c31346dd324a15600df78a78c774b67b099e6.png" />
				</a>
				<div id="nav-icon" class="hide-for-large">
          <div class="one"></div>
          <div class="two"></div>
          <div class="three"></div>
        </div>
				<ul class="menu">
	<!-- News	 -->

	<li class="menu-item">
		<a href="/news">News</a>
		<div class="dropdown dropdown-news">
			<div class="row is-collapse-child">
						<div class="small-12 medium-4 columns">
								<h5 class="dropdown-news_header">Announcements</h5>
								<ul class="dropdown-news_list">
										<li><a href="/news/2020/4/arts-alliance-illinois-governor-jb-pritzker-and-mayor-lori-lightfoot-launch-arts-for-illinois">Fund to Support Artists Launched by Governor Pritzker and Mayor Lightfoot</a></li>
										<li><a href="/news/2020/3/chicago-small-business-resiliency-fund">UPDATED: Federal, State + Local COVID-19 Loans for Galleries + Arts Groups</a></li>
								</ul>
								<h5 class="dropdown-news_header">Previews</h5>
								<ul class="dropdown-news_list">
										<li><a href="/news/2020/3/cgn-virtual-gallery-tour-west-loop">CGN Virtual Gallery Tour: Hyde Park and Beyond</a></li>
										<li><a href="/news/2020/3/news-from-around-the-art-world-march-30-2020">News From Around the Art World: March 30, 2020</a></li>
								</ul>
						</div>
						<div class="small-12 medium-4 columns">
								<h5 class="dropdown-news_header">Interviews</h5>
								<ul class="dropdown-news_list">
										<li><a href="/news/2019/9/designer-jenny-brown-s-creative-discernment">Designer Jenny Brown&#39;s Creative Discernment </a></li>
										<li><a href="/news/2019/9/collector-robert-buford-embracing-the-connectivity-of-art">Collector Robert Buford: Embracing the Connectivity of Art</a></li>
								</ul>
								<h5 class="dropdown-news_header">Features</h5>
								<ul class="dropdown-news_list">
										<li><a href="/news/2020/3/letter-from-the-publisher-art-cannot-be-cancelled">Letter from the Publisher: Art Cannot Be Cancelled</a></li>
										<li><a href="/news/2020/3/list-of-digital-offerings-from-area-art-spaces">Creative Digital Outreach From Local Art Spaces During COVID-19</a></li>
								</ul>
						</div>
				<div class="small-12 medium-4 columns">
					<div class="dropdown-news_post">
						<article class="news-post columns">
	<a href="/news/2020/4/arts-alliance-illinois-governor-jb-pritzker-and-mayor-lori-lightfoot-launch-arts-for-illinois">
    <header>
		<div class="news-thumb" style="background-image: url('/rails/active_storage/representations/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBbU1wIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--c00ca07e2726c7f3ee8298b15ea820259c58fdfc/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCam9MY21WemFYcGxTU0lOTXpZd2VESTFNRDRHT2daRlZBPT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--c5ea265a40c6834b91290d9cabc5eded35cf796d/Screen%20Shot%202020-04-01%20at%2011.38.06%20AM.png')">
    </div>
     <div class="inner-box">
		   <span class="top"></span>
		   <span class="right"></span>
		   <span class="bottom"></span>
		   <span class="left"></span>

		   <button class="btn">Read More</button>
		 </div>

  <div class="news-meta">
      <span class="news-cat">
        Announcements
      </span> •
    <span class="news-date"><time datetime="2020-04-01T09:00:00Z">Apr 01</time></span>
	</div>
  <h6 class="news-title">Fund to Support Artists Launched by Governor Pritzker and Mayor Lightfoot</h6>
</header>

</a></article>
					</div>
				</div>
			</div>
		</div>
	</li>

		<!-- Events -->

	<li class="menu-item">
		<a href="/events">Calendar</a>
		<div class="dropdown dropdown-events">
			<div class="row is-collapse-child">
				<div class="small-12 medium-6 columns ">
					<h4>Calendar</h4>
					<div class="dropdown-district_list">
						<a class="btn btn-hollow" href="/events">View All</a>
								<a class="btn btn-hollow purple" href="/events?district=west-side">West Side</a>
								<a class="btn btn-hollow blue" href="/events?district=river-north">River North</a>
								<a class="btn btn-hollow pink" href="/events?district=south-side">South Side</a>
								<a class="btn btn-hollow orange" href="/events?district=michigan-avenue">Michigan Avenue</a>
								<a class="btn btn-hollow red" href="/events?district=north-side">North Side</a>
								<a class="btn btn-hollow green" href="/events?district=suburbs-midwest">Suburbs / Midwest</a>
					</div>
					<div class="dropdown-event_category_list">
						<ul>
								<li><a href="/events?category=exhibitions">Exhibitions</a></li>
								<li><a href="/events?category=artist-talks-panel-discussions">Talks</a></li>
								<li><a href="/events?category=tours-performances">Tours</a></li>
								<li><a href="/events?category=art-expos-city-events">Art Fairs</a></li>
								<li><a href="/events?category=auctions-sales">Auctions</a></li>
								<li><a href="/events?category=markets-sales">Markets / Sales</a></li>
								<li><a href="/events?category=children-youth-families">Youth / Families</a></li>
								<li><a href="/events?category=film-video">Film / Video</a></li>
								<li><a href="/events?category=performances">Performances</a></li>
								<li><a href="/events?category=education">Education</a></li>
								<li><a href="/events?category=galas-special-events">Galas / Special Events</a></li>
						</ul>
					</div>
				</div>

				<div class="small-12 medium-6 columns">
					<div class="dropdown-events_post">
						  <div class="event columns">
    <a href="/events/lee-grantham">      <div class="event-overline"><span class="event-cat">Exhibitions</span>        </div>
        <div class="event-thumb" style="background-image: url(&#39;/rails/active_storage/representations/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBcllvIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--933554c740b9a4274955e4a220aa72526b4ce6f7/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCam9MY21WemFYcGxTU0lOTXpJd2VESTBNRDRHT2daRlZBPT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--aca6216628e84d1027207a3ed0a0d2985476bbb9/lee.gif&#39;)"></div>
      <div class="event-copy">
        <h6 class="event-title">Lee Grantham (Virtual Exhibition)</h6>

          <span class="event-org">Jean Albano Gallery</span>


        <div class="event-date">
          Apr 3 &ndash; May 22, 2020 
        </div>
      </div>
</a></div>

					</div>
				</div>
			</div>
		</div>
	</li>

	<!-- Galleries -->

	<li class="menu-item">
		<a href="/organizations">Galleries • Museums</a>
		<div class="dropdown dropdown-directory">
			<div class="row is-collapse-child">
				<div class="small-12 medium-5 columns ">
					<h4> Galleries • Museums</h4>
					<div class="dropdown-district_list">
						<a class="btn btn-hollow" href="/organizations">View All</a>
								<a class="btn btn-hollow purple" href="/districts/west-side">West Side</a>
								<a class="btn btn-hollow blue" href="/districts/river-north">River North</a>
								<a class="btn btn-hollow pink" href="/districts/south-side">South Side</a>
								<a class="btn btn-hollow orange" href="/districts/michigan-avenue">Michigan Avenue</a>
								<a class="btn btn-hollow red" href="/districts/north-side">North Side</a>
								<a class="btn btn-hollow green" href="/districts/suburbs-midwest">Suburbs / Midwest</a>
					</div>
				</div>

				<div class="small-12 medium-7 columns">
					<h4>Specialties</h4>

					<div class="dropdown-specialties_list">
						<ul>
									<li><a href="/specialties/abstraction">Abstraction</a></li>
									<li><a href="/specialties/african-american">African-American</a></li>
									<li><a href="/specialties/emerging">Emerging</a></li>
									<li><a href="/specialties/folk-outsider">Folk / Outsider</a></li>
									<li><a href="/specialties/photography">Photography</a></li>
									<li><a href="/specialties/street-art">Pop / Street Art</a></li>
									<li><a href="/specialties/sculpture">Sculpture</a></li>
									<li><a href="/specialties/works-on-paper">Works on Paper</a></li>
					  </ul>
					</div>
					<a class="btn btn-hollow" href="/organizations#specialties-list">See All Specialties</a>
				</div>
		</div>
		</div>
	</li>

	<!-- Services -->

	<li class="menu-item">
		<a href="/services">Art Services</a>
		<div class="dropdown dropdown-artserv">
			<div class="row is-collapse-child">
				<div class="small-12 columns">
						<ul class="dropdown-artserv_list">
									<li><a href="/services/appraisers">Appraisers</a></li>
									<li><a href="/services/art-consulting">Art Advisors and Consultants</a></li>
									<li><a href="/services/art-fairs">Art Fairs</a></li>
									<li><a href="/services/art-handling">Art Handling</a></li>
									<li><a href="/services/art-law">Art Law</a></li>
									<li><a href="/services/arts-groups-and-assoc">Arts Groups and Assoc.</a></li>
									<li><a href="/services/art-tours">Art Tours</a></li>
									<li><a href="/services/auction-houses">Auction Houses</a></li>
									<li><a href="/services/careers-mentoring-residencies">Careers / Mentoring / Residencies</a></li>
									<li><a href="/services/conservation-restoration">Conservation &amp; Restoration</a></li>
									<li><a href="/services/education-instruction">Education/Instruction</a></li>
									<li><a href="/services/framing">Framing</a></li>
									<li><a href="/services/insurance">Insurance</a></li>
									<li><a href="/services/private-dealers-art-consultants">Private Dealers</a></li>
									<li><a href="/services/rental-spaces-special-events">Space Rentals and Private Events</a></li>
						</ul>
				</div>
			</div>
		</div>
	</li>

	<!-- Publications -->
	<li class="menu-item">
		<a href="/magazine">Magazine</a>
	</li>
</ul>

         <a href="#" class="search-toggle">
           <i class="fa fa-search" aria-hidden="true"></i>
         </a>
         <div class="header-search">
          <form class="" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
  <input type="text" id="q" name="q" placeholder="Search">
</form>
        </div>
			</nav>
		</div>
	</div>
</header>
    <main>
      
<div class="top-page-promo show-for-large">
  <!-- /73695685/news-ATF-970x250 -->
  <div class="gpt-ad" id="div-gpt-ad-1549571804211-0" data-gpt-path="/73695685/2019-News-articles-ATF-970x250" data-gpt-size="[970,250]"></div>
</div>

<div class="row">
  <div class="small-12 medium-12 columns">
    <div class="news-meta">
        <span class="news-cat">
          <a href="/news/announcements">Announcements</a>
        </span> •
      <time datetime="2020-04-01T09:00:00Z">Apr 01, 2020</time>
    </div>
    <h1 class="news-title">Fund to Support Artists Launched by Governor Pritzker and Mayor Lightfoot</h1>
  </div>
  <div class="small-12 medium-9 columns">
    <figure class="image"><img src="/rails/active_storage/blobs/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBbVlwIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--e72ae8cd91787b3bc6e2dc3a5dd03cf06707de2a/undefined"></figure><p>Via PR</p><p>Today, <a href="http://go.pardot.com/e/789543/2UxgO4T/l2zl/33260951?h=trJ3YpBw_INH9OAQY5Ien5iYMpei6_KwbLJZ4Dn5YE4">Arts Alliance Illinois joined Governor JB Pritzker and Mayor Lori Lightfoot</a> in launching <strong>Arts for Illinois</strong> — a collaboration between the State of Illinois, the City of Chicago, and members of the philanthropic community to support the statewide creative sector during the COVID-19 crisis.<br><br>This new platform will raise money for and provide direct relief to the creative professionals and cultural organizations that have been impacted by the shutdown. It will also serve as an online community where creatives share their work, connecting with the public while at home during these challenging times.<br><br>Through the newly launched <strong>Arts for Illinois Relief Fund</strong>, individual artists and artisans – including stage and production members and part-time cultural workers – experiencing an urgent need are able to apply for one-time grants of $1,500 distributed by <a href="http://go.pardot.com/e/789543/artist-relief-/l2zn/33260951?h=trJ3YpBw_INH9OAQY5Ien5iYMpei6_KwbLJZ4Dn5YE4"><strong>3Arts</strong></a>. Grants will be awarded through a lottery system and will be disseminated quickly. Additionally, nonprofit arts and cultural organizations of any size will be able to apply for relief through the <a href="http://go.pardot.com/e/789543/2020-04-01/l2zq/33260951?h=trJ3YpBw_INH9OAQY5Ien5iYMpei6_KwbLJZ4Dn5YE4"><strong>Arts Work Fund</strong></a>. Based on their demonstrated financial need, organizations will be awarded grants from $6,000 – $30,000. More information about <a href="http://go.pardot.com/e/789543/donate-and-apply/l2zs/33260951?h=trJ3YpBw_INH9OAQY5Ien5iYMpei6_KwbLJZ4Dn5YE4">application guidelines and eligibility</a> can be found online. </p><p>There is also the option to donate to this fund and to support artists and the creative industry. Join CGN in giving your support, and spread the word!</p><p><a href="http://go.pardot.com/e/789543/2020-04-01/l2zg/33260951?h=trJ3YpBw_INH9OAQY5Ien5iYMpei6_KwbLJZ4Dn5YE4"><strong>Visit Arts For Illinois</strong></a></p><p> </p><p>P.S. If nothing else makes you smile a little today, we love these clever, art-inspired memes of Mayor Lightfoot... Info on the artists and creators behind them here from <a href="https://blockclubchicago.org/2020/03/30/mayor-lori-lightfoot-loves-the-memes-showing-her-sternly-protecting-the-city-from-coronavirus/">Block Club</a>, <a href="https://www.nbcchicago.com/news/local/even-mayor-lori-lightfoot-cant-get-enough-of-these-wheres-lightfoot-memes/2247375/">NBC</a> and <a href="https://wgntv.com/news/memes-of-mayor-lightfoot-enforcing-stay-at-home-order-bring-light-to-dark-times/">WGN</a> but many are spontaneously being created and shared on Instagram via <a href="https://www.instagram.com/explore/tags/whereslightfoot/">#whereslightfoot</a></p><p> </p><figure class="image"><img src="/rails/active_storage/blobs/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBbDhwIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--97e3b66c440b460246390e084e08c50347e6b3da/undefined"></figure><p> </p><figure class="image"><img src="/rails/active_storage/blobs/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBbUFwIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--02e13f5daf9a0c5275f2df26967948cc905c5214/undefined"></figure>
  <div class="more-articles">
    <h3>Related:</h3>
    <div class="row">
      <article class="news-post columns">
	<a href="/news/2020/3/chicago-small-business-resiliency-fund">
    <header>
		<div class="news-thumb" style="background-image: url('/rails/active_storage/representations/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBbGdwIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--af342c38fd3a4c0564724a6787e77daabb39b0f9/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCam9MY21WemFYcGxTU0lOTXpZd2VESTFNRDRHT2daRlZBPT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--c5ea265a40c6834b91290d9cabc5eded35cf796d/unnamed.gif')">
    </div>
     <div class="inner-box">
		   <span class="top"></span>
		   <span class="right"></span>
		   <span class="bottom"></span>
		   <span class="left"></span>

		   <button class="btn">Read More</button>
		 </div>

  <div class="news-meta">
      <span class="news-cat">
        Announcements
      </span> •
    <span class="news-date"><time datetime="2020-03-31T12:00:00Z">Mar 31</time></span>
	</div>
  <h6 class="news-title">UPDATED: Federal, State + Local COVID-19 Loans for Galleries + Arts Groups</h6>
</header>

</a></article><article class="news-post columns">
	<a href="/news/2020/3/list-of-temporary-museum-closures-in-chicago">
    <header>
		<div class="news-thumb" style="background-image: url('/rails/active_storage/representations/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBc0lvIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--9fe1088ae09df15ac99b809d011bcf74f06baf5f/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCam9MY21WemFYcGxTU0lOTXpZd2VESTFNRDRHT2daRlZBPT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--c5ea265a40c6834b91290d9cabc5eded35cf796d/please-come-back-later-.png')">
    </div>
     <div class="inner-box">
		   <span class="top"></span>
		   <span class="right"></span>
		   <span class="bottom"></span>
		   <span class="left"></span>

		   <button class="btn">Read More</button>
		 </div>

  <div class="news-meta">
      <span class="news-cat">
        Announcements
      </span> •
    <span class="news-date"><time datetime="2020-03-13T16:00:00Z">Mar 13</time></span>
	</div>
  <h6 class="news-title">COVID-19 Updates and Temporary Area Museum Closures</h6>
</header>

</a></article><article class="news-post columns">
	<a href="/news/2020/3/chicago-s-57th-st-art-fair-announces-two-newcomer-artist-awards">
    <header>
		<div class="news-thumb" style="background-image: url('/rails/active_storage/representations/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBcnNvIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--498cbf8f9ff32481c8c718f332fb57897a672cd7/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCam9MY21WemFYcGxTU0lOTXpZd2VESTFNRDRHT2daRlZBPT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--c5ea265a40c6834b91290d9cabc5eded35cf796d/blue+nest+jas.jpg')">
    </div>
     <div class="inner-box">
		   <span class="top"></span>
		   <span class="right"></span>
		   <span class="bottom"></span>
		   <span class="left"></span>

		   <button class="btn">Read More</button>
		 </div>

  <div class="news-meta">
      <span class="news-cat">
        Announcements
      </span> •
    <span class="news-date"><time datetime="2020-03-13T12:00:00Z">Mar 13</time></span>
	</div>
  <h6 class="news-title">Chicago&#39;s 57th St Art Fair Announces Two Newcomer Artist Awards</h6>
</header>

</a></article>
      <div class="small-12 columns text-center">
        <a href="/news/archive" class="btn btn-hollow">News Archive</a>
      </div>
    </div>
  </div>
  </div>
  <div class="small-12 medium-3 no-padding columns">
    <div id="sidebar">
  <div class="sidebar-section">
    <div class="sidebar-sponsorship">
    	<span class="sponsorship-overline">Advertisement</span>
      <div id="div-gpt-ad-1551288405423-0" class="gpt-ad-rotating-news" >
      </div>
    </div>
  </div>
  <div class="sidebar-section">
    <h5 class="editors-picks-header">Editor's Picks</h5>
  	<ul class="editors-picks">
          <li><a href="/news/2020/4/arts-alliance-illinois-governor-jb-pritzker-and-mayor-lori-lightfoot-launch-arts-for-illinois">Fund to Support Artists Launched by Governor Pritzker and Mayor Lightfoot</a></li>
          <li><a href="/news/2020/3/letter-from-the-publisher-art-cannot-be-cancelled">Letter from the Publisher: Art Cannot Be Cancelled</a></li>
          <li><a href="/news/2020/3/chicago-small-business-resiliency-fund">UPDATED: Federal, State + Local COVID-19 Loans for Galleries + Arts Groups</a></li>
          <li><a href="/news/2020/3/cgn-virtual-gallery-tour-west-loop">CGN Virtual Gallery Tour: Hyde Park and Beyond</a></li>
          <li><a href="/news/2020/3/news-from-around-the-art-world-march-30-2020">News From Around the Art World: March 30, 2020</a></li>
          <li><a href="/news/2020/3/list-of-digital-offerings-from-area-art-spaces">Creative Digital Outreach From Local Art Spaces During COVID-19</a></li>
          <li><a href="/news/2020/3/cgn-virtual-gallery-tour">CGN Virtual Gallery Tour: West Town Part 1 – The Industrial Corridor</a></li>
          <li><a href="/news/2020/3/covid-19-tips-for-art-galleries">COVID-19 Tips for Art Galleries</a></li>
    </ul>
  </div>
  <div class="signup-form">
  </div>
</div>

<!-- /73695685/2019-News-articles-rotating-side-300x600 
<div id='div-gpt-ad-1551288405423-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551288405423-0'); });
</script>
</div>
-->
  </div>
</div>

    </main>
    <footer>
	<div class="row">
		<div class="small-6 medium-3 columns">
			<span class="menu-header">Explore Chicago</span>
			<ul class="footer-menu">
				<li><a href="/tours">Tours</a></li>
				<li><a href="/services/rental-spaces-special-events">Rental Spaces</a></li>
				<li><a href="/organizations">Art Districts</a></li>
			</ul>
		</div>
		<div class="small-6 medium-3 columns">
			<span class="menu-header">Company</span>
			<ul class="footer-menu">
				<li><a href="/about">About CGN</a></li>
				<li><a href="/contact">Contact</a></li>
				<li><a href="/faqs">FAQs</a></li>
			</ul>
		</div>
		<div class="small-6 medium-3 columns">
			<span class="menu-header">Customer Service</span>
			<ul class="footer-menu">
				<li><a href="/print-subscriptions">Print Subscriptions</a></li>
				<li><a href="/advertise">Advertise</a></li>
				<li><a href="/privacy-policy">Privacy Policy</a></li>
			</ul>
		</div>
		<div class="small-6 medium-3 columns">
			<span class="menu-header">Connect with CGN</span>
			<ul class="footer-menu">
				<li><a href="https://www.facebook.com/ChicagoGalleryNews"><i class="fab fa-facebook"></i>&nbsp;&nbsp;Facebook</a></li>
				<li><a href="https://twitter.com/ChiGalleryNews"><i class="fab fa-twitter"></i>&nbsp;&nbsp;Twitter</a></li>
				<li><a href="https://www.instagram.com/ChiGalleryNews/"><i class="fab fa-instagram"></i>&nbsp;&nbsp;Instagram</a></li>
			</ul>
		</div>
	</div>
	<div class="row">
		<div class="small-6 medium-2 columns">
			<a href="/" class="logo"><img src="/assets/cgn_tan-163be6a0cf21d724a055677d499297e9c0b43a01030557108d108c9919d2d9bf.jpg" /></a>
		</div>
		<div class="small-6 medium-4 columns">
			<h5>Chicago Gallery News</h5>
			<span class="tagline">We are Chicago's source for art gallery news, events, and listings</span>
		</div>
		<div class="small-12 medium-6 columns">
			<!-- BEGIN: Signup Form Manual Code from Benchmark Email Ver 2.0 ------>
<div align="center">
<div style="display:inline;" name="frmLB1158615">
<input type=hidden name=successurl value="https://lb.benchmarkemail.com/Code/ThankYouOptin" />
<input type=hidden name=errorurl value="https://lb.benchmarkemail.com//Code/Error" />
<input type=hidden name=token value="mFcQnoBFKMRdzFWlmDIQYkitbgbM6uK5UEuVv%2Bb4xTv671dGnRD6dQ%3D%3D" />
<input type=hidden name=doubleoptin value="" />
<div class=bmform_outer1158615 id=tblFormData1158615 >
<div class=bmform_inner1158615>
<div class=bmform_head1158615 id=tdHeader1158615>
<div class=bm_headetext1158615></div></div>
<div class=bmform_body1158615>
<div class=bmform_introtxt1158615 id=tdIntro1158615 >

</div>
<div id=tblFieldData1158615 style='text-align:left;'>
	<div class=bmform_frmtext1158615>
	Email <span style='color:#CC0000;font-size:85%;'> *</span>
	</div>
	<input type=text class=bmform_frm1158615 name=fldEmail_JMX2 id=fldEmail_JMX2 maxlength=100 />
	<input type="button" id="btnSubmit" value="Sign Up"  krydebug="1751" class=bmform_submit1158615 onclick="javascript:_doSubmit1158615_JMX2('1158615');" />
</div>

</div>
<div class=bmform_footer1158615><div class=footer_bdy1158615><div class=footer_txt1158615></div></div></div>
</div></div>
</div></div>

<!-- END: Signup Form Manual Code from Benchmark Email Ver 2.0 ------>
			<p>Our newsletter features galleries and spotlights upcoming exhibitions, events and local and national art news.</p>
		</div>
	</div>
	<div class="small-12 text-center columns">
			<span class="copyright">&copy; 1998 - 2020 Chicago Gallery News, All Rights Reserved</span>
			<p>Developed in partnership with Neoteric Design — <a href="/colophon">colophon</a></p>
		</div>
</footer>

    <script>
//<![CDATA[
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-26697456-1');

//]]>
</script>
  </body>
</html>
