<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge"/>

    <link rel="icon" href="/favicon.png">
    <link rel="apple-touch-icon" href="/favicon.png"/>
    <link rel="apple-touch-icon" sizes="72x72" href="/favicon.png"/>
    <link rel="apple-touch-icon" sizes="114x114" href="/favicon.png"/>

    <meta name="twitter:card" content="summary_large_image" >
    <meta name="twitter:site" content="@ChiGalleryNews" >
    <meta name="twitter:title" content="Sculpture Milwaukee Returns This Summer, Making Art Accessible 24/7 - Chicago Gallery News">
    <meta name="twitter:description" content="We are Chicago&#39;s source for art gallery news, events, and listings">
    <meta property="og:type" content="article"/>
    <meta property="og:locale" content="en_US" />
    <meta property="og:site_name" content="Chicago Gallery News"/>
    <meta property="og:url" content="https://www.chicagogallerynews.com/news/2020/6/sculpture-milwaukee-returns-this-summer-making-art-accessible-24-7"/>
    <meta property="og:title" content=""/>
    <meta property="og:description" content=""/>
    <meta property="og:image" content="https://www.chicagogallerynews.com/rails/active_storage/representations/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBbklyIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--bb56ef2581291044b56ada354d085843e2b78351/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCam9MY21WemFYcGxTU0lPTVRnd01IZzVORFUrQmpvR1JWUT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--ceb4a915da6721a7298d796fd6c27199bd983d38/WoodsSMKE_Web1.jpg"/>

    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="M3VPZN4cM0Z+hWU1bYj/uNs6yAZXE5GZJmNBINa5kh7v/5yTH6mkmGL2w7Hco5ampAn2mKkf2vl6aaVXit1hEQ==" />
    

    <title>Sculpture Milwaukee Returns This Summer, Making Art Accessible 24/7 - Chicago Gallery News</title>

    <script src="/assets/application-b19210e39b349bff5b9c924fa2c3434127ee60d05016fb16d982f4e02f62479c.js" data-turbolinks-track="true" data-turbolinks-eval="false" defer="defer"></script>

    <link rel="stylesheet" media="screen" href="https://use.typekit.net/fsa4ttu.css" />
    <link rel="stylesheet" media="screen" href="https://use.fontawesome.com/releases/v5.4.1/css/all.css" integrity="sha384-5sAR7xN1Nv6T6+dT2mhtzEpVJvfS3NScPQTrOxhwjIuvcA67KV2R5Jz6kr4abQsz" crossorigin="anonymous" />
    <link rel="stylesheet" media="screen" href="/assets/application-bacee04d34f1d54af8cc6536cc507e299dec774ed2fae0993c22ee0831a0984c.css" />

    <script src="https://maps.googleapis.com/maps/api/js?callback=initMappyland&amp;key=AIzaSyAbw6B-OF713M65vM3sLPK5OCHOobHLIm0" defer="defer" data-turbolinks-eval="false"></script>
    <script src="https://www.googletagmanager.com/gtag/js?id=UA-26697456-1" async="async" data-turbolinks-eval="false"></script>
    <script src="https://www.googletagservices.com/tag/js/gpt.js" async="async" data-turbolinks-eval="false"></script>
  </head>

  <body class="show" id="news_posts">
    <header class="global">
	<div class="row header-inner">
		<div class="small-12 columns">
			<nav>
				<a href="/" class="logo">
					<img src="/assets/cgn_2019_logo-839d75d33de59ae10e307b11287c31346dd324a15600df78a78c774b67b099e6.png" />
				</a>
				<div id="nav-icon" class="hide-for-large">
          <div class="one"></div>
          <div class="two"></div>
          <div class="three"></div>
        </div>
				<ul class="menu">
	<!-- News	 -->

	<li class="menu-item">
		<a href="/news">News</a>
		<div class="dropdown dropdown-news">
			<div class="row is-collapse-child">
						<div class="small-12 medium-4 columns">
								<h5 class="dropdown-news_header">Announcements</h5>
								<ul class="dropdown-news_list">
										<li><a href="/news/2020/6/sculpture-milwaukee-returns-this-summer-making-art-accessible-24-7">Sculpture Milwaukee Returns This Summer, Making Art Accessible 24/7</a></li>
										<li><a href="/news/2020/5/state-funding-for-the-arts-art-alliance-illinois-updates">State Funding for the Arts: Art Alliance Illinois Updates</a></li>
								</ul>
								<h5 class="dropdown-news_header">Previews</h5>
								<ul class="dropdown-news_list">
										<li><a href="/news/2020/6/news-from-around-the-art-world-june-1-2020">News From Around the Art World: June 1, 2020</a></li>
										<li><a href="/news/2020/5/cgn-virtual-gallery-tour-river-north-part-ii">CGN Virtual Gallery Tour: River North (Part II)</a></li>
								</ul>
						</div>
						<div class="small-12 medium-4 columns">
								<h5 class="dropdown-news_header">Interviews</h5>
								<ul class="dropdown-news_list">
										<li><a href="/news/2020/5/behind-the-orange-door-the-thoma-art-foundation-builds-a-collection-to-share-with-the-world">Behind The Orange Door: The Thoma Art Foundation Builds a Collection to Share With the World</a></li>
										<li><a href="/news/2020/5/art-dealer-ann-nathan-the-perpetual-collector">Art Dealer Ann Nathan: The Perpetual Collector</a></li>
								</ul>
								<h5 class="dropdown-news_header">Features</h5>
								<ul class="dropdown-news_list">
										<li><a href="/news/2020/6/marcela-torres-wants-us-to-experience-violence">Marcela Torres Wants Us To Experience Violence</a></li>
										<li><a href="/news/2020/5/art-in-place-a-project-to-connect-inspire-and-bring-hope-while-we-are-disconnected">ART-IN-PLACE: A Project to Connect, Inspire and Bring Hope While We Are Disconnected</a></li>
								</ul>
						</div>
				<div class="small-12 medium-4 columns">
					<div class="dropdown-news_post">
						<article class="news-post columns">
	<a href="/news/2020/6/marcela-torres-wants-us-to-experience-violence">
    <header>
		<div class="news-thumb" style="background-image: url('/rails/active_storage/representations/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBbmNyIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--04234c823f4953b77785eb2426fc5d8cbbf14cd4/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCam9MY21WemFYcGxTU0lOTXpZd2VESTFNRDRHT2daRlZBPT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--c5ea265a40c6834b91290d9cabc5eded35cf796d/Marcela-Friday-6.jpg')">
    </div>
     <div class="inner-box">
		   <span class="top"></span>
		   <span class="right"></span>
		   <span class="bottom"></span>
		   <span class="left"></span>

		   <button class="btn">Read More</button>
		 </div>

  <div class="news-meta">
      <span class="news-cat">
        Features
      </span> •
    <span class="news-date"><time datetime="2020-06-02T10:00:00Z">Jun 02</time></span>
	</div>
  <h6 class="news-title">Marcela Torres Wants Us To Experience Violence</h6>
</header>

</a></article>
					</div>
				</div>
			</div>
		</div>
	</li>

		<!-- Events -->

	<li class="menu-item">
		<a href="/events">Calendar</a>
		<div class="dropdown dropdown-events">
			<div class="row is-collapse-child">
				<div class="small-12 medium-6 columns ">
					<h4>Calendar</h4>
					<div class="dropdown-district_list">
						<a class="btn btn-hollow" href="/events">View All</a>
								<a class="btn btn-hollow purple" href="/events?district=west-side">West Side</a>
								<a class="btn btn-hollow blue" href="/events?district=river-north">River North</a>
								<a class="btn btn-hollow pink" href="/events?district=south-side">South Side</a>
								<a class="btn btn-hollow orange" href="/events?district=michigan-avenue">Michigan Avenue</a>
								<a class="btn btn-hollow red" href="/events?district=north-side">North Side</a>
								<a class="btn btn-hollow green" href="/events?district=suburbs-midwest">Suburbs / Midwest</a>
					</div>
					<div class="dropdown-event_category_list">
						<ul>
								<li><a href="/events?category=exhibitions">Exhibitions</a></li>
								<li><a href="/events?category=artist-talks-panel-discussions">Talks</a></li>
								<li><a href="/events?category=tours-performances">Tours</a></li>
								<li><a href="/events?category=art-expos-city-events">Art Fairs</a></li>
								<li><a href="/events?category=auctions-sales">Auctions</a></li>
								<li><a href="/events?category=markets-sales">Markets / Sales</a></li>
								<li><a href="/events?category=children-youth-families">Youth / Families</a></li>
								<li><a href="/events?category=film-video">Film / Video</a></li>
								<li><a href="/events?category=performances">Performances</a></li>
								<li><a href="/events?category=education">Education</a></li>
								<li><a href="/events?category=galas-special-events">Galas / Special Events</a></li>
						</ul>
					</div>
				</div>

				<div class="small-12 medium-6 columns">
					<div class="dropdown-events_post">
						  <div class="event columns">
    <a href="/events/touch-virtual-exhibition">      <div class="event-overline"><span class="event-cat">Exhibitions</span>        </div>
        <div class="event-thumb" style="background-image: url(&#39;/rails/active_storage/representations/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBbFlyIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--ad2f2702591e2105ef2913869e25181877cb0a1c/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCam9MY21WemFYcGxTU0lOTXpJd2VESTBNRDRHT2daRlZBPT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--aca6216628e84d1027207a3ed0a0d2985476bbb9/alasaker-maha-i-panic1.jpg&#39;)"></div>
      <div class="event-copy">
        <h6 class="event-title">TOUCH (Virtual Exhibition)</h6>

          <span class="event-org">Woman Made Gallery</span>


        <div class="event-date">
          Jun 5 &ndash; 30, 2020 
        </div>
      </div>
</a></div>
  <div class="event columns">
    <a href="/events/anne-lindberg-vivid-messengers">      <div class="event-overline"><span class="event-cat">Exhibitions</span>        </div>
        <div class="event-thumb" style="background-image: url(&#39;/rails/active_storage/representations/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBbTRyIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--de35fc199a3f85f4380d371e6aa7e08933f007b5/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCam9MY21WemFYcGxTU0lOTXpJd2VESTBNRDRHT2daRlZBPT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--aca6216628e84d1027207a3ed0a0d2985476bbb9/ALindberg_flash_again_2020_30x30_BINDER.jpg&#39;)"></div>
      <div class="event-copy">
        <h6 class="event-title">Anne Lindberg: vivid messengers</h6>

          <span class="event-org">Carrie Secrist Gallery</span>


        <div class="event-date">
          Jun 6 &ndash; Jul 4, 2020 
        </div>
      </div>
</a></div>

					</div>
				</div>
			</div>
		</div>
	</li>

	<!-- Galleries -->

	<li class="menu-item">
		<a href="/organizations">Galleries • Museums</a>
		<div class="dropdown dropdown-directory">
			<div class="row is-collapse-child">
				<div class="small-12 medium-5 columns ">
					<h4> Galleries • Museums</h4>
					<div class="dropdown-district_list">
						<a class="btn btn-hollow" href="/organizations">View All</a>
								<a class="btn btn-hollow purple" href="/districts/west-side">West Side</a>
								<a class="btn btn-hollow blue" href="/districts/river-north">River North</a>
								<a class="btn btn-hollow pink" href="/districts/south-side">South Side</a>
								<a class="btn btn-hollow orange" href="/districts/michigan-avenue">Michigan Avenue</a>
								<a class="btn btn-hollow red" href="/districts/north-side">North Side</a>
								<a class="btn btn-hollow green" href="/districts/suburbs-midwest">Suburbs / Midwest</a>
					</div>
				</div>

				<div class="small-12 medium-7 columns">
					<h4>Specialties</h4>

					<div class="dropdown-specialties_list">
						<ul>
									<li><a href="/specialties/abstraction">Abstraction</a></li>
									<li><a href="/specialties/african-american">African-American</a></li>
									<li><a href="/specialties/emerging">Emerging</a></li>
									<li><a href="/specialties/folk-outsider">Folk / Outsider</a></li>
									<li><a href="/specialties/photography">Photography</a></li>
									<li><a href="/specialties/street-art">Pop / Street Art</a></li>
									<li><a href="/specialties/sculpture">Sculpture</a></li>
									<li><a href="/specialties/works-on-paper">Works on Paper</a></li>
					  </ul>
					</div>
					<a class="btn btn-hollow" href="/organizations#specialties-list">See All Specialties</a>
				</div>
		</div>
		</div>
	</li>

	<!-- Services -->

	<li class="menu-item">
		<a href="/services">Art Services</a>
		<div class="dropdown dropdown-artserv">
			<div class="row is-collapse-child">
				<div class="small-12 columns">
						<ul class="dropdown-artserv_list">
									<li><a href="/services/appraisers">Appraisers</a></li>
									<li><a href="/services/art-consulting">Art Advisors and Consultants</a></li>
									<li><a href="/services/art-fairs">Art Fairs</a></li>
									<li><a href="/services/art-handling">Art Handling</a></li>
									<li><a href="/services/art-law">Art Law</a></li>
									<li><a href="/services/arts-groups-and-assoc">Arts Groups and Assoc.</a></li>
									<li><a href="/services/art-tours">Art Tours</a></li>
									<li><a href="/services/auction-houses">Auction Houses</a></li>
									<li><a href="/services/careers-mentoring-residencies">Careers / Mentoring / Residencies</a></li>
									<li><a href="/services/conservation-restoration">Conservation &amp; Restoration</a></li>
									<li><a href="/services/education-instruction">Education/Instruction</a></li>
									<li><a href="/services/framing">Framing</a></li>
									<li><a href="/services/insurance">Insurance</a></li>
									<li><a href="/services/private-dealers-art-consultants">Private Dealers</a></li>
									<li><a href="/services/rental-spaces-special-events">Space Rentals and Private Events</a></li>
						</ul>
				</div>
			</div>
		</div>
	</li>

	<!-- Publications -->
	<li class="menu-item">
		<a href="/magazine">Magazine</a>
	</li>
</ul>

         <a href="#" class="search-toggle">
           <i class="fa fa-search" aria-hidden="true"></i>
         </a>
         <div class="header-search">
          <form class="" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
  <input type="text" id="q" name="q" placeholder="Search">
</form>
        </div>
			</nav>
		</div>
	</div>
</header>
    <main>
      
<div class="top-page-promo show-for-large">
  <!-- /73695685/news-ATF-970x250 -->
  <div class="gpt-ad" id="div-gpt-ad-1549571804211-0" data-gpt-path="/73695685/2019-News-articles-ATF-970x250" data-gpt-size="[970,250]"></div>
</div>

<div class="row">
  <div class="small-12 medium-12 columns">
    <div class="news-meta">
        <span class="news-cat">
          <a href="/news/announcements">Announcements</a>
        </span> •
      <time datetime="2020-06-01T12:00:00Z">Jun 01, 2020</time>
    </div>
    <h1 class="news-title">Sculpture Milwaukee Returns This Summer, Making Art Accessible 24/7</h1>
  </div>
  <div class="small-12 medium-9 columns">
    <figure class="image"><img src="/rails/active_storage/blobs/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBbk1yIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--38629694255c2393506ea43ff21426ec3297e00f/WoodsSMKE_Web1.jpg"><figcaption><i>Holiday Home (Milwaukee),</i> 2019 featuring the updated color scheme for 2020. Photo by Kevin Miyazaki/Sculpture Milwaukee</figcaption></figure><p><i>By CGN Via PR</i></p><p>At a time when so much has gone virtual or been put on hold, it is encouraging that public art has, for the most part, still been publicly  accessible while so many doors have been closed. We were encouraged to hear last week that Sculpture Milwaukee is moving ahead with plans to mount its popular city-wide sculpture exhibition. They declared on social media, "We're not cancelled!" </p><p><a href="sculpturemilwaukee.com">Sculpture Milwaukee</a> announced on May 28 that its annual world-class collection of monumental sculptures will return to the streets this summer, where they can be safely enjoyed by all. Installation is slated to begin the week of June 8, and will be phased through mid-July, and, for the first time ever, many works will remain on view through the winter.  </p><p>In an historic year of innumerable cancelations and uncertainties due to COVID-19, the non-profit was spurred-on by the urgent understanding that access to free, safe, and culturally enriching activities are more important now than ever. </p><p>“The sculptures will be a visible and vibrant reminder of our city’s unwavering resilience, an invitation to reimagine our surroundings, take-in new perspectives, and get inspired,” says Beth Weirick of Milwaukee Downtown. She continues, “We want everyone to feel safe coming downtown; Sculpture Milwaukee’s plans fit right in with the larger effort to create a safe, inviting locale for our community.” </p><p>In light of ongoing public health concerns, Sculpture Milwaukee has announced a few unique features of the 2020 season. The organization has deferred in-person events, instead resources will be made available on <a href="http://sculpturemilwaukee.com/">SculptureMilwaukee.com</a> for self-guided exploration. They’ll host a mix of live-streamed and pre-recorded conversations with artists, virtual art lectures and more. Visitors will be encouraged to share their photos and thoughts about the sculptures via social media. Ground markings will be provided to help visitors maintain the recommended six-feet physical distance from others.</p><p>“Our exhibition stretches out along Wisconsin Ave from O’Donnell Park to the Wisconsin Center, and this year, in partnership with The Black Box Fund, we’ve expanded into the Historic Third Ward. Altogether, our exhibition is over a mile and a half long, open 24-7 and will remain open months longer than in past years. We believe there will be ample space for people to experience vibrant and diverse, world-class artworks while maintaining a safe physical distance,” remarked Sculpture Milwaukee’s Executive Director, Brian Schupper. “We love Milwaukee, and, we want our exhibition to inspire people to get out and experience our beautiful city once again.”<br> </p>
  <div class="more-articles">
    <h3>Related:</h3>
    <div class="row">
      <article class="news-post columns">
	<a href="/news/2020/5/state-funding-for-the-arts-art-alliance-illinois-updates">
    <header>
		<div class="news-thumb" style="background-image: url('/rails/active_storage/representations/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBbWdyIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--4e7d4d32569c7e8c7f52c6275ff75e911ee51e2a/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCam9MY21WemFYcGxTU0lOTXpZd2VESTFNRDRHT2daRlZBPT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--c5ea265a40c6834b91290d9cabc5eded35cf796d/Untitled%20design-12.png')">
    </div>
     <div class="inner-box">
		   <span class="top"></span>
		   <span class="right"></span>
		   <span class="bottom"></span>
		   <span class="left"></span>

		   <button class="btn">Read More</button>
		 </div>

  <div class="news-meta">
      <span class="news-cat">
        Announcements
      </span> •
    <span class="news-date"><time datetime="2020-05-29T08:00:00Z">May 29</time></span>
	</div>
  <h6 class="news-title">State Funding for the Arts: Art Alliance Illinois Updates</h6>
</header>

</a></article><article class="news-post columns">
	<a href="/news/2020/5/chicago-artists-coalition-announces-leadership-transition">
    <header>
		<div class="news-thumb" style="background-image: url('/rails/active_storage/representations/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBbFVyIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--af5f8030d4295a711ad09939c0f2b48e763e90d6/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCam9MY21WemFYcGxTU0lOTXpZd2VESTFNRDRHT2daRlZBPT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--c5ea265a40c6834b91290d9cabc5eded35cf796d/TeresaHeadshot2020-990000000003cf3c.jpg')">
    </div>
     <div class="inner-box">
		   <span class="top"></span>
		   <span class="right"></span>
		   <span class="bottom"></span>
		   <span class="left"></span>

		   <button class="btn">Read More</button>
		 </div>

  <div class="news-meta">
      <span class="news-cat">
        Announcements
      </span> •
    <span class="news-date"><time datetime="2020-05-27T09:00:00Z">May 27</time></span>
	</div>
  <h6 class="news-title">Chicago Artists Coalition Announces Leadership Transition</h6>
</header>

</a></article><article class="news-post columns">
	<a href="/news/2020/5/three-living-members-of-africobra-are-receiving-honorary-doctorates-from-saic">
    <header>
		<div class="news-thumb" style="background-image: url('/rails/active_storage/representations/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBZ0VyIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--62775121c189114944de96c5e4701f8de4cef4be/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCam9MY21WemFYcGxTU0lOTXpZd2VESTFNRDRHT2daRlZBPT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--c5ea265a40c6834b91290d9cabc5eded35cf796d/4a6aa1df-4ad4-4a56-a240-9242d7ec0290.jpeg')">
    </div>
     <div class="inner-box">
		   <span class="top"></span>
		   <span class="right"></span>
		   <span class="bottom"></span>
		   <span class="left"></span>

		   <button class="btn">Read More</button>
		 </div>

  <div class="news-meta">
      <span class="news-cat">
        Announcements
      </span> •
    <span class="news-date"><time datetime="2020-05-19T13:00:00Z">May 19</time></span>
	</div>
  <h6 class="news-title">Three Living Members of AFRICOBRA are Receiving Honorary Doctorates from SAIC</h6>
</header>

</a></article>
      <div class="small-12 columns text-center">
        <a href="/news/archive" class="btn btn-hollow">News Archive</a>
      </div>
    </div>
  </div>
  </div>
  <div class="small-12 medium-3 no-padding columns">
    <div id="sidebar">
  <div class="sidebar-section">
    <div class="sidebar-sponsorship">
    	<span class="sponsorship-overline">Advertisement</span>
      <div id="div-gpt-ad-1551288405423-0" class="gpt-ad-rotating-news" >
      </div>
    </div>
  </div>
  <div class="sidebar-section">
    <h5 class="editors-picks-header">Editor's Picks</h5>
  	<ul class="editors-picks">
          <li><a href="/news/2020/6/marcela-torres-wants-us-to-experience-violence">Marcela Torres Wants Us To Experience Violence</a></li>
          <li><a href="/news/2020/6/sculpture-milwaukee-returns-this-summer-making-art-accessible-24-7">Sculpture Milwaukee Returns This Summer, Making Art Accessible 24/7</a></li>
          <li><a href="/news/2020/6/news-from-around-the-art-world-june-1-2020">News From Around the Art World: June 1, 2020</a></li>
          <li><a href="/news/2020/5/cgn-virtual-gallery-tour-river-north-part-ii">CGN Virtual Gallery Tour: River North (Part II)</a></li>
          <li><a href="/news/2020/5/chicago-artists-coalition-announces-leadership-transition">Chicago Artists Coalition Announces Leadership Transition</a></li>
          <li><a href="/news/2020/5/art-in-place-a-project-to-connect-inspire-and-bring-hope-while-we-are-disconnected">ART-IN-PLACE: A Project to Connect, Inspire and Bring Hope While We Are Disconnected</a></li>
          <li><a href="/news/2020/5/behind-the-orange-door-the-thoma-art-foundation-builds-a-collection-to-share-with-the-world">Behind The Orange Door: The Thoma Art Foundation Builds a Collection to Share With the World</a></li>
          <li><a href="/news/2020/5/three-living-members-of-africobra-are-receiving-honorary-doctorates-from-saic">Three Living Members of AFRICOBRA are Receiving Honorary Doctorates from SAIC</a></li>
    </ul>
  </div>
  <div class="signup-form">
  </div>
</div>

<!-- /73695685/2019-News-articles-rotating-side-300x600 
<div id='div-gpt-ad-1551288405423-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551288405423-0'); });
</script>
</div>
-->
  </div>
</div>

    </main>
    <footer>
	<div class="row">
		<div class="small-6 medium-3 columns">
			<span class="menu-header">Explore Chicago</span>
			<ul class="footer-menu">
				<li><a href="/tours">Tours</a></li>
				<li><a href="/services/rental-spaces-special-events">Rental Spaces</a></li>
				<li><a href="/organizations">Art Districts</a></li>
			</ul>
		</div>
		<div class="small-6 medium-3 columns">
			<span class="menu-header">Company</span>
			<ul class="footer-menu">
				<li><a href="/about">About CGN</a></li>
				<li><a href="/contact">Contact</a></li>
				<li><a href="/faqs">FAQs</a></li>
			</ul>
		</div>
		<div class="small-6 medium-3 columns">
			<span class="menu-header">Customer Service</span>
			<ul class="footer-menu">
				<li><a href="/print-subscriptions">Print Subscriptions</a></li>
				<li><a href="/advertise">Advertise</a></li>
				<li><a href="/privacy-policy">Privacy Policy</a></li>
			</ul>
		</div>
		<div class="small-6 medium-3 columns">
			<span class="menu-header">Connect with CGN</span>
			<ul class="footer-menu">
				<li><a href="https://www.facebook.com/ChicagoGalleryNews"><i class="fab fa-facebook"></i>&nbsp;&nbsp;Facebook</a></li>
				<li><a href="https://twitter.com/ChiGalleryNews"><i class="fab fa-twitter"></i>&nbsp;&nbsp;Twitter</a></li>
				<li><a href="https://www.instagram.com/ChiGalleryNews/"><i class="fab fa-instagram"></i>&nbsp;&nbsp;Instagram</a></li>
			</ul>
		</div>
	</div>
	<div class="row">
		<div class="small-6 medium-2 columns">
			<a href="/" class="logo"><img src="/assets/cgn_tan-163be6a0cf21d724a055677d499297e9c0b43a01030557108d108c9919d2d9bf.jpg" /></a>
		</div>
		<div class="small-6 medium-4 columns">
			<h5>Chicago Gallery News</h5>
			<span class="tagline">We are Chicago's source for art gallery news, events, and listings</span>
		</div>
		<div class="small-12 medium-6 columns">
			<!-- BEGIN: Signup Form Manual Code from Benchmark Email Ver 2.0 ------>
<div align="center">
<div style="display:inline;" name="frmLB1158615">
<input type=hidden name=successurl value="https://lb.benchmarkemail.com/Code/ThankYouOptin" />
<input type=hidden name=errorurl value="https://lb.benchmarkemail.com//Code/Error" />
<input type=hidden name=token value="mFcQnoBFKMRdzFWlmDIQYkitbgbM6uK5UEuVv%2Bb4xTv671dGnRD6dQ%3D%3D" />
<input type=hidden name=doubleoptin value="" />
<div class=bmform_outer1158615 id=tblFormData1158615 >
<div class=bmform_inner1158615>
<div class=bmform_head1158615 id=tdHeader1158615>
<div class=bm_headetext1158615></div></div>
<div class=bmform_body1158615>
<div class=bmform_introtxt1158615 id=tdIntro1158615 >

</div>
<div id=tblFieldData1158615 style='text-align:left;'>
	<div class=bmform_frmtext1158615>
	Email <span style='color:#CC0000;font-size:85%;'> *</span>
	</div>
	<input type=text class=bmform_frm1158615 name=fldEmail_JMX2 id=fldEmail_JMX2 maxlength=100 />
	<input type="button" id="btnSubmit" value="Sign Up"  krydebug="1751" class=bmform_submit1158615 onclick="javascript:_doSubmit1158615_JMX2('1158615');" />
</div>

</div>
<div class=bmform_footer1158615><div class=footer_bdy1158615><div class=footer_txt1158615></div></div></div>
</div></div>
</div></div>

<!-- END: Signup Form Manual Code from Benchmark Email Ver 2.0 ------>
			<p>Our newsletter features galleries and spotlights upcoming exhibitions, events and local and national art news.</p>
		</div>
	</div>
	<div class="small-12 text-center columns">
			<span class="copyright">&copy; 1998 - 2020 Chicago Gallery News, All Rights Reserved</span>
			<p>Developed in partnership with Neoteric Design — <a href="/colophon">colophon</a></p>
		</div>
</footer>

    <script>
//<![CDATA[
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-26697456-1');

//]]>
</script>
  </body>
</html>
