<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge"/>

    <link rel="icon" href="/favicon.png">
    <link rel="apple-touch-icon" href="/favicon.png"/>
    <link rel="apple-touch-icon" sizes="72x72" href="/favicon.png"/>
    <link rel="apple-touch-icon" sizes="114x114" href="/favicon.png"/>

    <meta name="twitter:card" content="summary_large_image" >
    <meta name="twitter:site" content="@ChiGalleryNews" >
    <meta name="twitter:title" content="CGN Art World Recap: 11/30 - Chicago Gallery News">
    <meta name="twitter:description" content="We are Chicago&#39;s source for art gallery news, events, and listings">
    <meta property="og:type" content="article"/>
    <meta property="og:locale" content="en_US" />
    <meta property="og:site_name" content="Chicago Gallery News"/>
    <meta property="og:url" content="https://www.chicagogallerynews.com/news/2021/11/cgn-art-world-recap-11-30"/>
    <meta property="og:title" content=""/>
    <meta property="og:description" content=""/>
    <meta property="og:image" content="https://www.chicagogallerynews.com/rails/active_storage/representations/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBaXMrIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--8c9725c97cbb68c3b0d0f97519aed0dae0c9d634/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCam9MY21WemFYcGxTU0lPTVRnd01IZzVORFUrQmpvR1JWUT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--ceb4a915da6721a7298d796fd6c27199bd983d38/494x330.jpg"/>

    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="2IyS5y0jB31fbHfAKAW+F/k7MhLGM/qIAA/q62SsUG382BISSfjJ5wCUcm8aj4QfOnmQgKFMZ6aDA4OOcFCN1g==" />
    

    <!-- Begin Constant Contact Active Forms -->

    <script src="https://static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" id="signupScript" async="async" defer="defer"></script>

    <!-- End Constant Contact Active Forms -->

    <title>CGN Art World Recap: 11/30 - Chicago Gallery News</title>

    <script src="/assets/application-6c6832afb61eb21f8f81f09f7a13dccc32ef55853ce43a1dda4b0825cfc4afda.js" data-turbolinks-track="true" data-turbolinks-eval="false" defer="defer"></script>

    <link rel="stylesheet" media="screen" href="https://use.typekit.net/fsa4ttu.css" />
    <link rel="stylesheet" media="screen" href="https://use.fontawesome.com/releases/v5.4.1/css/all.css" integrity="sha384-5sAR7xN1Nv6T6+dT2mhtzEpVJvfS3NScPQTrOxhwjIuvcA67KV2R5Jz6kr4abQsz" crossorigin="anonymous" />
    <link rel="stylesheet" media="screen" href="/assets/application-4e709a2e1277afc02310a6984e2527945e633b02acf7211230ad3b7aab527ebb.css" />

    <script src="https://maps.googleapis.com/maps/api/js?callback=initMappyland&amp;key=AIzaSyAbw6B-OF713M65vM3sLPK5OCHOobHLIm0" defer="defer" data-turbolinks-eval="false"></script>
    <script src="https://www.googletagmanager.com/gtag/js?id=UA-26697456-1" async="async" data-turbolinks-eval="false"></script>
    <script src="https://www.googletagservices.com/tag/js/gpt.js" async="async" data-turbolinks-eval="false"></script>
  </head>

  <body class="show" id="news_posts">
    <header class="global">
	<div class="row header-inner">
		<div class="small-12 columns">
			<nav>
				<a href="/" class="logo">
					<img src="/assets/cgn_logo-d33ae9b3eba34ae8659419acb1d236d32a898e33cdec39a50af891845b71d993.svg" />
				</a>
				<div id="nav-icon" class="hide-for-large">
          <div class="one"></div>
          <div class="two"></div>
          <div class="three"></div>
        </div>
				<ul class="menu">
	<!-- News	 -->

	<li class="menu-item">
		<a href="/news">News</a>
		<div class="dropdown dropdown-news">
			<div class="row is-collapse-child">
						<div class="small-12 medium-4 columns">
								<h5 class="dropdown-news_header">Announcements</h5>
								<ul class="dropdown-news_list">
										<li><a href="/news/2021/11/mca-chicago-announces-appointment-of-new-curatorial-leadership">MCA Chicago Announces Appointment of New Curatorial Leadership</a></li>
										<li><a href="/news/2021/11/hyde-park-art-center-to-become-nation-s-first-tuition-free-art-school">Hyde Park Art Center to Become Nation&#39;s First Tuition-Free Art School</a></li>
								</ul>
								<h5 class="dropdown-news_header">Previews</h5>
								<ul class="dropdown-news_list">
										<li><a href="/news/2021/11/new-exhibitions-start-december-3-4">New Exhibitions Start December 3 &amp; 4</a></li>
										<li><a href="/news/2021/11/cgn-art-world-recap-11-30">CGN Art World Recap: 11/30</a></li>
								</ul>
						</div>
						<div class="small-12 medium-4 columns">
								<h5 class="dropdown-news_header">Interviews</h5>
								<ul class="dropdown-news_list">
										<li><a href="/news/2021/9/margo-wolowiec-an-artist-translates-signals-of-our-times">Margo Wolowiec: An Artist Translates Signals of Our Times</a></li>
										<li><a href="/news/2021/9/pooja-pittie-s-colorful-energy">Pooja Pittie&#39;s Colorful Energy</a></li>
								</ul>
								<h5 class="dropdown-news_header">Features</h5>
								<ul class="dropdown-news_list">
										<li><a href="/news/2021/11/dealer-kimberly-oliva-adds-her-own-endeavor-to-a-changing-fall-calendar-alma-art-and-interiors-30-artists-one-soul">Dealer Kimberly Oliva Adds her Own Endeavor to a Changing Fall Calendar: Alma, Art and Interiors: 30 Artists. One Soul </a></li>
										<li><a href="/news/2021/9/six-decades-proud-the-museum-of-wisconsin-art-marks-a-milestone-of-celebrating-local-artists">Six Decades Proud: The Museum Of Wisconsin Art Marks a Milestone of Celebrating Local Artists</a></li>
								</ul>
						</div>
				<div class="small-12 medium-4 columns">
					<div class="dropdown-news_post">
						<article class="news-post columns">
	<a href="/news/2021/11/new-exhibitions-start-december-3-4">
    <header>
		<div class="news-thumb" style="background-image: url('/rails/active_storage/representations/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBancrIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--3a66c5e1a716c1fb23ed802469fa9e3fff535048/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCam9MY21WemFYcGxTU0lOTXpZd2VESTFNRDRHT2daRlZBPT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--c5ea265a40c6834b91290d9cabc5eded35cf796d/Rich%20Weber.jpeg')">
    </div>
     <div class="inner-box">
		   <span class="top"></span>
		   <span class="right"></span>
		   <span class="bottom"></span>
		   <span class="left"></span>

		   <button class="btn">Read More</button>
		 </div>

  <div class="news-meta">
      <span class="news-cat">
        Previews
      </span> •
    <span class="news-date"><time datetime="2021-11-30T16:00:00Z">Nov 30</time></span>
	</div>
  <h6 class="news-title">New Exhibitions Start December 3 &amp; 4</h6>
</header>

</a></article>
					</div>
				</div>
			</div>
		</div>
	</li>

		<!-- Events -->

	<li class="menu-item">
		<a href="/events">Calendar</a>
		<div class="dropdown dropdown-events">
			<div class="row is-collapse-child">
				<div class="small-12 medium-6 columns ">
					<h4>Calendar</h4>
					<div class="dropdown-district_list">
						<a class="btn btn-hollow" href="/events">View All</a>
								<a class="btn btn-hollow purple" href="/events?district=west-side">West Side</a>
								<a class="btn btn-hollow blue" href="/events?district=river-north">River North</a>
								<a class="btn btn-hollow pink" href="/events?district=south-side">South Side</a>
								<a class="btn btn-hollow orange" href="/events?district=michigan-avenue">Michigan Avenue</a>
								<a class="btn btn-hollow red" href="/events?district=north-side">North Side</a>
								<a class="btn btn-hollow green" href="/events?district=suburbs-midwest">Suburbs / Midwest</a>
					</div>
					<div class="dropdown-event_category_list">
						<ul>
								<li><a href="/events?category=exhibitions">Exhibitions</a></li>
								<li><a href="/events?category=artist-talks-panel-discussions">Talks</a></li>
								<li><a href="/events?category=tours-performances">Tours</a></li>
								<li><a href="/events?category=art-expos-city-events">Art Fairs</a></li>
								<li><a href="/events?category=auctions-sales">Auctions</a></li>
								<li><a href="/events?category=markets-sales">Markets / Sales</a></li>
								<li><a href="/events?category=children-youth-families">Youth / Families</a></li>
								<li><a href="/events?category=film-video">Film / Video</a></li>
								<li><a href="/events?category=performances">Performances</a></li>
								<li><a href="/events?category=education">Education</a></li>
								<li><a href="/events?category=galas-special-events">Galas / Special Events</a></li>
						</ul>
					</div>
				</div>

				<div class="small-12 medium-6 columns">
					<div class="dropdown-events_post">
						  <div class="event columns">
    <a href="/events/who-says-who-shows-what-counts-reframing-the-past-online-curator-tour">      <div class="event-overline"><span class="event-cat">Talks</span>        </div>
        <div class="event-thumb" style="background-image: url(&#39;/rails/active_storage/representations/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBaTArIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--f61c771560088ac055c59aa3403ec341aaa9ec13/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCam9MY21WemFYcGxTU0lOTXpJd2VESTBNRDRHT2daRlZBPT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--aca6216628e84d1027207a3ed0a0d2985476bbb9/Block%20Online%20Curator%20Tour.jpg&#39;)"></div>
      <div class="event-copy">
        <h6 class="event-title">Who Says, Who Shows, What Counts: Reframing the Past (Online Curator Tour)</h6>

          <span class="event-org">Block Museum of Art</span>


        <div class="event-date">
          Thursday, Dec 2, 2021 12:30 &ndash; 12&nbsp;pm
        </div>
      </div>
</a></div>
  <div class="event columns">
    <a href="/events/plein-air-painters-chicago-annual-group-show">      <div class="event-overline"><span class="event-cat">Exhibitions</span>        <span class="event-cat">Opening Reception</span></div>
        <div class="event-thumb" style="background-image: url(&#39;/rails/active_storage/representations/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBZ2crIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--0755c8f00454def12d3e43d3948bcf1202338a0b/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCam9MY21WemFYcGxTU0lOTXpJd2VESTBNRDRHT2daRlZBPT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--aca6216628e84d1027207a3ed0a0d2985476bbb9/Rich%20Weber.jpeg&#39;)"></div>
      <div class="event-copy">
        <h6 class="event-title">Plein Air Painters Chicago Annual Group Show</h6>

          <span class="event-org">Palette &amp; Chisel Academy of Fine Arts</span>

          <div class="event-date">
            Opening: Saturday, Dec 4, 2021 4 &ndash; 8&nbsp;pm
          </div>

        <div class="event-date">
          Through Dec 12, 2021
        </div>
      </div>
</a></div>

					</div>
				</div>
			</div>
		</div>
	</li>

	<!-- Galleries -->

	<li class="menu-item">
		<a href="/organizations">Galleries • Museums</a>
		<div class="dropdown dropdown-directory">
			<div class="row is-collapse-child">
				<div class="small-12 medium-5 columns ">
					<h4> Galleries • Museums</h4>
					<div class="dropdown-district_list">
						<a class="btn btn-hollow" href="/organizations">View All</a>
								<a class="btn btn-hollow purple" href="/districts/west-side">West Side</a>
								<a class="btn btn-hollow blue" href="/districts/river-north">River North</a>
								<a class="btn btn-hollow pink" href="/districts/south-side">South Side</a>
								<a class="btn btn-hollow orange" href="/districts/michigan-avenue">Michigan Avenue</a>
								<a class="btn btn-hollow red" href="/districts/north-side">North Side</a>
								<a class="btn btn-hollow green" href="/districts/suburbs-midwest">Suburbs / Midwest</a>
					</div>
				</div>

				<div class="small-12 medium-7 columns">
					<h4>Specialties</h4>

					<div class="dropdown-specialties_list">
						<ul>
									<li><a href="/specialties/abstraction">Abstraction</a></li>
									<li><a href="/specialties/african-american">African-American</a></li>
									<li><a href="/specialties/emerging">Emerging</a></li>
									<li><a href="/specialties/figurative">Figurative</a></li>
									<li><a href="/specialties/folk-outsider">Folk / Outsider</a></li>
									<li><a href="/specialties/modern-contemporary-masters">Modern Contemporary Masters</a></li>
									<li><a href="/specialties/photography">Photography</a></li>
									<li><a href="/specialties/works-on-paper">Works on Paper</a></li>
					  </ul>
					</div>
					<a class="btn btn-hollow" href="/organizations#specialties-list">See All Specialties</a>
				</div>
		</div>
		</div>
	</li>

	<!-- Auction Houses -->

	<li class="menu-item">
		<a href="/services/auction-houses">Auction Houses</a>
	</li>

	<!-- Services -->

	<li class="menu-item">
		<a href="/services">Art Services</a>
		<div class="dropdown dropdown-artserv">
			<div class="row is-collapse-child">
				<div class="small-12 columns">
						<ul class="dropdown-artserv_list">
									<li><a href="/services/appraisers">Appraisers</a></li>
									<li><a href="/services/art-consulting">Art Advisors and Consultants</a></li>
									<li><a href="/services/art-fairs">Art Fairs</a></li>
									<li><a href="/services/art-handling">Art Handling</a></li>
									<li><a href="/services/art-law">Art Law</a></li>
									<li><a href="/services/arts-groups-and-assoc">Arts Groups and Assoc.</a></li>
									<li><a href="/services/art-tours">Art Tours</a></li>
									<li><a href="/services/auction-houses">Auction Houses</a></li>
									<li><a href="/services/careers-mentoring-residencies">Careers / Mentoring / Residencies</a></li>
									<li><a href="/services/conservation-restoration">Conservation &amp; Restoration</a></li>
									<li><a href="/services/education-instruction">Education/Instruction</a></li>
									<li><a href="/services/framing">Framing</a></li>
									<li><a href="/services/imaging-printing">Imaging/Printing</a></li>
									<li><a href="/services/insurance">Insurance</a></li>
									<li><a href="/services/private-dealers-art-consultants">Private Dealers</a></li>
									<li><a href="/services/rental-spaces-special-events">Space Rentals and Private Events</a></li>
						</ul>
				</div>
			</div>
		</div>
	</li>

	<!-- Publications -->
	<li class="menu-item">
		<a href="/magazine">Magazine</a>
	</li>
</ul>

         <a href="#" class="search-toggle">
           <i class="fa fa-search" aria-hidden="true"></i>
         </a>
         <div class="header-search">
          <form class="" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
  <input type="text" id="q" name="q" placeholder="Search">
</form>
        </div>
			</nav>
		</div>
	</div>
</header>
    <main>
      
<div class="sticky-anchor"></div>
<div class="top-page-promo show-for-large">
  <!-- /73695685/news-ATF-970x250 -->
  <div class="gpt-ad" id="div-gpt-ad-1549571804211-0" data-gpt-path="/73695685/2019-News-articles-ATF-970x250" data-gpt-size="[970,250]"></div>
</div>

<div class="row">
  <div class="small-12 medium-12 columns">
    <div class="news-meta">
        <span class="news-cat">
          <a href="/news/previews">Previews</a>
        </span> •
      <time datetime="2021-11-30T12:00:00Z">Nov 30, 2021</time>
    </div>
    <h1 class="news-title">CGN Art World Recap: 11/30</h1>
  </div>
  <div class="small-12 medium-9 columns">
    <p class="lead"><a href="https://www.chicagotribune.com/news/obituaries/ct-virgil-abloh-dies-chicago-20211128-3bwhs526xva6zd4iujwpdmoagm-story.html">Virgil Abloh, prolific Illinois-born fashion designer and Louis Vuitton men’s artistic director, dies at 41</a></p><p>Virgil Abloh, a famed Illinois-born fashion designer who founded the Off-White label and became men’s artistic director of Louis Vuitton, has died from cancer at the age of 41.</p><p>LVMH Moët Hennessy Louis Vuitton announced the designer’s death Sunday and said he had been battling cancer privately for several years.</p><p>According to The New York Times, Abloh died in Chicago. </p><p>Via Chicago Tribune</p><p> </p><p class="lead"><a href="https://www.immersive-frida.com/?utm_source=sendgrid.com&amp;utm_medium=email&amp;utm_campaign=website">Another Immersive Exhibition is Coming to Chicago </a></p><p>On the heels of Immersive Van Gogh, Lighthouse Immersive and Maestro Immersive Art have set their sights on the art and life of Frida Kahlo (1907-1954). <i>FRIDA: IMMERSIVE DREAM</i> features some of the artist’s best-known works “brought to life” by the Italy’s Massimiliano Siccardi,accompanied by composer Luca Longobardi’s resonant score. Vittorio Guidotti is the Art Director. FRIDA: IMMERSIVE DREAM arrives to Lighthouse ArtSpace at Germania Club (108 W. Germania Pl) Feb. 24 through May 28, 2022. Tickets are <a href="https://www.immersive-frida.com/?utm_source=sendgrid.com&amp;utm_medium=email&amp;utm_campaign=website">on sale today</a> starting at around $40 </p><p> </p><p class="lead"><a href="https://www.msn.com/en-us/news/other/omicron-fails-to-halt-art-basel-miami-as-people-crave-normalcy/ar-AARgxAx">Omicron Fails to Halt Art Basel Miami as People Crave Normalcy</a></p><p>Art Basel Miami Beach kicks off this week, bringing a massive fair and tens of thousands of visitors from around the world to southern Florida just as scientists are weighing the public-health implications of the new omicron Covid-19 variant.</p><p>“It’s important that this happens, and I believe that Art Basel is hosting this responsibly and in a way that creates the safest environment possible,” Miami Beach Mayor Dan Gelber, a Democrat, said in an interview Monday.</p><p>Via Bloomberg</p><p> </p><p> </p>
  <div class="more-articles">
    <h3>Related:</h3>
    <div class="row">
      <article class="news-post columns">
	<a href="/news/2021/11/what-we-re-reading-november-18th">
    <header>
		<div class="news-thumb" style="background-image: url('/rails/active_storage/representations/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBdkU5IiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--9e2193589b32ae9eb62ccc9261375db01e916817/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCam9MY21WemFYcGxTU0lOTXpZd2VESTFNRDRHT2daRlZBPT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--c5ea265a40c6834b91290d9cabc5eded35cf796d/Ravi%20Shankar_Photo%20by%20Alan%20Kozlowski.jpg')">
    </div>
     <div class="inner-box">
		   <span class="top"></span>
		   <span class="right"></span>
		   <span class="bottom"></span>
		   <span class="left"></span>

		   <button class="btn">Read More</button>
		 </div>

  <div class="news-meta">
      <span class="news-cat">
        Previews
      </span> •
    <span class="news-date"><time datetime="2021-11-18T15:00:00Z">Nov 18</time></span>
	</div>
  <h6 class="news-title">What We&#39;re Reading: November 18th</h6>
</header>

</a></article><article class="news-post columns">
	<a href="/news/2021/11/what-we-re-reading-november-11th">
    <header>
		<div class="news-thumb" style="background-image: url('/rails/active_storage/representations/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBdDQ5IiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--1e068f63fc2ce953f3510522975ab98f44d4a0c4/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCam9MY21WemFYcGxTU0lOTXpZd2VESTFNRDRHT2daRlZBPT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--c5ea265a40c6834b91290d9cabc5eded35cf796d/driehaus%20contract%205%20.jpg')">
    </div>
     <div class="inner-box">
		   <span class="top"></span>
		   <span class="right"></span>
		   <span class="bottom"></span>
		   <span class="left"></span>

		   <button class="btn">Read More</button>
		 </div>

  <div class="news-meta">
      <span class="news-cat">
        Previews
      </span> •
    <span class="news-date"><time datetime="2021-11-11T13:00:00Z">Nov 11</time></span>
	</div>
  <h6 class="news-title">What We&#39;re Reading: November 11th</h6>
</header>

</a></article><article class="news-post columns">
	<a href="/news/2021/11/new-exhibitions-start-november-10-14">
    <header>
		<div class="news-thumb" style="background-image: url('/rails/active_storage/representations/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBcTg5IiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--e6426759d389d64cfa12a2e53bb749305b4f4a23/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCam9MY21WemFYcGxTU0lOTXpZd2VESTFNRDRHT2daRlZBPT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--c5ea265a40c6834b91290d9cabc5eded35cf796d/Mari%20Eastman%20Night%20Life.jpg')">
    </div>
     <div class="inner-box">
		   <span class="top"></span>
		   <span class="right"></span>
		   <span class="bottom"></span>
		   <span class="left"></span>

		   <button class="btn">Read More</button>
		 </div>

  <div class="news-meta">
      <span class="news-cat">
        Previews
      </span> •
    <span class="news-date"><time datetime="2021-11-09T14:00:00Z">Nov 09</time></span>
	</div>
  <h6 class="news-title">New Exhibitions Start November 10 - 14</h6>
</header>

</a></article>
      <div class="small-12 columns text-center">
        <a href="/news/archive" class="btn btn-hollow">News Archive</a>
      </div>
    </div>
  </div>
  </div>

  <div class="small-12 medium-3 no-padding columns">
    <div id="sidebar">
  <div class="sidebar-section">
    <div class="sidebar-sponsorship">
    	<span class="sponsorship-overline">Advertisement</span>
      <div id="div-gpt-ad-1551288405423-0" class="gpt-ad-rotating-news" >
      </div>
    </div>
  </div>
  <div class="sidebar-section">
    <h5 class="editors-picks-header">Editor's Picks</h5>
  	<ul class="editors-picks">
          <li><a href="/news/2021/11/new-exhibitions-start-december-3-4">New Exhibitions Start December 3 &amp; 4</a></li>
          <li><a href="/news/2021/11/cgn-art-world-recap-11-30">CGN Art World Recap: 11/30</a></li>
          <li><a href="/news/2021/11/what-we-re-reading-november-18th">What We&#39;re Reading: November 18th</a></li>
          <li><a href="/news/2021/11/mca-chicago-announces-appointment-of-new-curatorial-leadership">MCA Chicago Announces Appointment of New Curatorial Leadership</a></li>
          <li><a href="/news/2021/11/what-we-re-reading-november-11th">What We&#39;re Reading: November 11th</a></li>
          <li><a href="/news/2021/11/hyde-park-art-center-to-become-nation-s-first-tuition-free-art-school">Hyde Park Art Center to Become Nation&#39;s First Tuition-Free Art School</a></li>
          <li><a href="/news/2021/11/new-exhibitions-start-november-10-14">New Exhibitions Start November 10 - 14</a></li>
          <li><a href="/news/2021/11/talks-this-week-november-10-14">Talks This Week: November 10 - 14</a></li>
    </ul>
  </div>
  <div class="signup-form">
  </div>
</div>

<!-- /73695685/2019-News-articles-rotating-side-300x600 
<div id='div-gpt-ad-1551288405423-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551288405423-0'); });
</script>
</div>
-->
  </div>
</div>

    </main>
    <footer>
  <div class="row">
    <div class="small-6 medium-3 columns">
      <span class="menu-header">Explore Chicago</span>
      <ul class="footer-menu">
        <li><a href="/tours">Tours</a></li>
        <li><a href="/services/rental-spaces-special-events">Rental Spaces</a></li>
        <li><a href="/organizations">Art Districts</a></li>
      </ul>
    </div>
    <div class="small-6 medium-3 columns">
      <span class="menu-header">Company</span>
      <ul class="footer-menu">
        <li><a href="/about">About CGN</a></li>
        <li><a href="/contact">Contact</a></li>
        <li><a href="/faqs">FAQs</a></li>
      </ul>
    </div>
    <div class="small-6 medium-3 columns">
      <span class="menu-header">Customer Service</span>
      <ul class="footer-menu">
        <li><a href="/print-subscriptions">Print Subscriptions</a></li>
        <li><a href="/advertise">Advertise</a></li>
        <li><a href="/privacy-policy">Privacy Policy</a></li>
      </ul>
    </div>
    <div class="small-6 medium-3 columns">
      <span class="menu-header">Connect with CGN</span>
      <ul class="footer-menu">
        <li><a href="https://www.facebook.com/ChicagoGalleryNews"><i class="fab fa-facebook"></i>&nbsp;&nbsp;Facebook</a></li>
        <li><a href="https://twitter.com/ChiGalleryNews"><i class="fab fa-twitter"></i>&nbsp;&nbsp;Twitter</a></li>
        <li><a href="https://www.instagram.com/ChiGalleryNews/"><i class="fab fa-instagram"></i>&nbsp;&nbsp;Instagram</a></li>
      </ul>
    </div>
  </div>

  <div class="row newsletter to-fade-in">
    <div class="small-6 medium-2 columns">
      <a href="/" class="logo"><img src="/assets/cgn_logo-d33ae9b3eba34ae8659419acb1d236d32a898e33cdec39a50af891845b71d993.svg" /></a>
    </div>
    <div class="small-6 medium-4 columns">
      <h5>Chicago Gallery News</h5>
      <span class="tagline">We are Chicago's source for art gallery news, events, and listings</span>
    </div>

    <div class="small-12 medium-6 columns">
          <!-- BEGIN: Signup Form Manual Code from Benchmark Email Ver 2.0 ------>
<!-- <div align="center">
<div style="display:inline;" name="frmLB1158615">
<input type=hidden name=successurl value="https://lb.benchmarkemail.com/Code/ThankYouOptin" />
<input type=hidden name=errorurl value="https://lb.benchmarkemail.com//Code/Error" />
<input type=hidden name=token value="mFcQnoBFKMRdzFWlmDIQYkitbgbM6uK5UEuVv%2Bb4xTv671dGnRD6dQ%3D%3D" />
<input type=hidden name=doubleoptin value="" />
<div class=bmform_outer1158615 id=tblFormData1158615 >
<div class=bmform_inner1158615>
<div class=bmform_head1158615 id=tdHeader1158615>
<div class=bm_headetext1158615></div></div>
<div class=bmform_body1158615>
<div class=bmform_introtxt1158615 id=tdIntro1158615 >

</div>
<div id=tblFieldData1158615 style='text-align:left;'>
	<div class=bmform_frmtext1158615>
	Email <span style='color:#CC0000;font-size:85%;'> *</span>
	</div>
	<input type=text class=bmform_frm1158615 name=fldEmail_JMX2 id=fldEmail_JMX2 maxlength=100 />
	<input type="button" id="btnSubmit" value="Sign Up"  krydebug="1751" class=bmform_submit1158615 onclick="javascript:_doSubmit1158615_JMX2('1158615');" />
</div>

</div>
<div class=bmform_footer1158615><div class=footer_bdy1158615><div class=footer_txt1158615></div></div></div>
</div></div>
</div></div> -->

<!-- END: Signup Form Manual Code from Benchmark Email Ver 2.0 ------>

<!-- Begin Constant Contact Inline Form Code -->

<script>
  var _ctct_m = "dcfcc714c529d4c7d3faab70ebd2be1d";
  if(typeof SignUpFormWidget !== "undefined" && SignUpFormWidget.main) {
  		 SignUpFormWidget.main()
  	}
</script>

<div class="ctct-inline-form" data-form-id="0f899aac-e0fa-41cf-9a69-ab2b34efb312"></div>
<!-- End Constant Contact Inline Form Code -->

      <p class="newsletter-descrip">Our newsletter features galleries and spotlights upcoming exhibitions, events and local and national art news.</p>
    </div>
  </div>

  <div class="small-12 text-center columns">
    <span class="copyright">&copy; 1998 - 2021 Chicago Gallery News, All Rights Reserved</span>
    <p>Developed in partnership with Neoteric Design — <a href="/colophon">colophon</a></p>
  </div>
</footer>

    <script>
//<![CDATA[
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-26697456-1');

//]]>
</script>
  </body>
</html>
