<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge"/>

    <link rel="icon" href="/favicon.png">
    <link rel="apple-touch-icon" href="/favicon.png"/>
    <link rel="apple-touch-icon" sizes="72x72" href="/favicon.png"/>
    <link rel="apple-touch-icon" sizes="114x114" href="/favicon.png"/>

    <meta name="twitter:card" content="summary_large_image" >
    <meta name="twitter:site" content="@ChiGalleryNews" >
    <meta name="twitter:title" content="Talks This Week: March 23 - 30 - Chicago Gallery News">
    <meta name="twitter:description" content="We are Chicago&#39;s source for art gallery news, events, and listings">
    <meta property="og:type" content="article"/>
    <meta property="og:locale" content="en_US" />
    <meta property="og:site_name" content="Chicago Gallery News"/>
    <meta property="og:url" content="https://www.chicagogallerynews.com/news/2021/3/talks-this-week-march-23-30"/>
    <meta property="og:title" content=""/>
    <meta property="og:description" content=""/>
    <meta property="og:image" content="https://www.chicagogallerynews.com/rails/active_storage/representations/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBcnMwIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--7f04fcc4d45fee6edfa4a5dbdc42c1c60fd9cdfa/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCam9MY21WemFYcGxTU0lPTVRnd01IZzVORFUrQmpvR1JWUT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--ceb4a915da6721a7298d796fd6c27199bd983d38/Miranda%20July.jpg"/>

    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="dWWWQPGU1McIdA7W/3yVGOZd5d/9geILmlQDmxNIJ+DhjfT4Y7ZKUScmx8YNF7dNMy087I0wA0MvvNQK88i2ZQ==" />
    

    <!-- Begin Constant Contact Active Forms -->

    <script src="https://static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" id="signupScript" async="async" defer="defer"></script>

    <!-- End Constant Contact Active Forms -->

    <title>Talks This Week: March 23 - 30 - Chicago Gallery News</title>

    <script src="/assets/application-6c6832afb61eb21f8f81f09f7a13dccc32ef55853ce43a1dda4b0825cfc4afda.js" data-turbolinks-track="true" data-turbolinks-eval="false" defer="defer"></script>

    <link rel="stylesheet" media="screen" href="https://use.typekit.net/fsa4ttu.css" />
    <link rel="stylesheet" media="screen" href="https://use.fontawesome.com/releases/v5.4.1/css/all.css" integrity="sha384-5sAR7xN1Nv6T6+dT2mhtzEpVJvfS3NScPQTrOxhwjIuvcA67KV2R5Jz6kr4abQsz" crossorigin="anonymous" />
    <link rel="stylesheet" media="screen" href="/assets/application-0a1f2f6518f1e0ebf05643470ba2e8f3d333641be3d191583a5dea9301f801df.css" />

    <script src="https://maps.googleapis.com/maps/api/js?callback=initMappyland&amp;key=AIzaSyAbw6B-OF713M65vM3sLPK5OCHOobHLIm0" defer="defer" data-turbolinks-eval="false"></script>
    <script src="https://www.googletagmanager.com/gtag/js?id=UA-26697456-1" async="async" data-turbolinks-eval="false"></script>
    <script src="https://www.googletagservices.com/tag/js/gpt.js" async="async" data-turbolinks-eval="false"></script>
  </head>

  <body class="show" id="news_posts">
    <header class="global">
	<div class="row header-inner">
		<div class="small-12 columns">
			<nav>
				<a href="/" class="logo">
					<img src="/assets/cgn_logo-d33ae9b3eba34ae8659419acb1d236d32a898e33cdec39a50af891845b71d993.svg" />
				</a>
				<div id="nav-icon" class="hide-for-large">
          <div class="one"></div>
          <div class="two"></div>
          <div class="three"></div>
        </div>
				<ul class="menu">
	<!-- News	 -->

	<li class="menu-item">
		<a href="/news">News</a>
		<div class="dropdown dropdown-news">
			<div class="row is-collapse-child">
						<div class="small-12 medium-4 columns">
								<h5 class="dropdown-news_header">Announcements</h5>
								<ul class="dropdown-news_list">
										<li><a href="/news/2021/3/expo-chgo-online-programming-announced-online-fair-runs-april-8-12">EXPO CHGO ONLINE Programming Announced; Online Fair Runs April 8-12</a></li>
										<li><a href="/news/2021/3/richard-driehaus-has-died-at-age-78">Richard Driehaus Has Died at Age 78</a></li>
								</ul>
								<h5 class="dropdown-news_header">Previews</h5>
								<ul class="dropdown-news_list">
										<li><a href="/news/2021/3/talks-this-week-march-23-30">Talks This Week: March 23 - 30</a></li>
										<li><a href="/news/2021/3/what-we-re-reading-3-22">What We&#39;re Reading: 3/22</a></li>
								</ul>
						</div>
						<div class="small-12 medium-4 columns">
								<h5 class="dropdown-news_header">Interviews</h5>
								<ul class="dropdown-news_list">
										<li><a href="/news/2021/3/victoria-fuller">Artist Q&amp;A: Victoria Fuller </a></li>
										<li><a href="/news/2020/9/patty-carroll-investigating-domesticity">Patty Carroll: Investigating Domesticity</a></li>
								</ul>
								<h5 class="dropdown-news_header">Features</h5>
								<ul class="dropdown-news_list">
										<li><a href="/news/2021/3/cgn-art-world-recap-march-22">CGN Art World Recap: March 22</a></li>
										<li><a href="/news/2021/3/what-we-re-reading-3-17-21">What We&#39;re Reading: 3/18</a></li>
								</ul>
						</div>
				<div class="small-12 medium-4 columns">
					<div class="dropdown-news_post">
						<article class="news-post columns">
	<a href="/news/2021/3/talks-this-week-march-23-30">
    <header>
		<div class="news-thumb" style="background-image: url('/rails/active_storage/representations/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBcnMwIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--7f04fcc4d45fee6edfa4a5dbdc42c1c60fd9cdfa/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCam9MY21WemFYcGxTU0lOTXpZd2VESTFNRDRHT2daRlZBPT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--c5ea265a40c6834b91290d9cabc5eded35cf796d/Miranda%20July.jpg')">
    </div>
     <div class="inner-box">
		   <span class="top"></span>
		   <span class="right"></span>
		   <span class="bottom"></span>
		   <span class="left"></span>

		   <button class="btn">Read More</button>
		 </div>

  <div class="news-meta">
      <span class="news-cat">
        Previews
      </span> •
    <span class="news-date"><time datetime="2021-03-23T15:00:00Z">Mar 23</time></span>
	</div>
  <h6 class="news-title">Talks This Week: March 23 - 30</h6>
</header>

</a></article>
					</div>
				</div>
			</div>
		</div>
	</li>

		<!-- Events -->

	<li class="menu-item">
		<a href="/events">Calendar</a>
		<div class="dropdown dropdown-events">
			<div class="row is-collapse-child">
				<div class="small-12 medium-6 columns ">
					<h4>Calendar</h4>
					<div class="dropdown-district_list">
						<a class="btn btn-hollow" href="/events">View All</a>
								<a class="btn btn-hollow purple" href="/events?district=west-side">West Side</a>
								<a class="btn btn-hollow blue" href="/events?district=river-north">River North</a>
								<a class="btn btn-hollow pink" href="/events?district=south-side">South Side</a>
								<a class="btn btn-hollow orange" href="/events?district=michigan-avenue">Michigan Avenue</a>
								<a class="btn btn-hollow red" href="/events?district=north-side">North Side</a>
								<a class="btn btn-hollow green" href="/events?district=suburbs-midwest">Suburbs / Midwest</a>
					</div>
					<div class="dropdown-event_category_list">
						<ul>
								<li><a href="/events?category=exhibitions">Exhibitions</a></li>
								<li><a href="/events?category=artist-talks-panel-discussions">Talks</a></li>
								<li><a href="/events?category=tours-performances">Tours</a></li>
								<li><a href="/events?category=art-expos-city-events">Art Fairs</a></li>
								<li><a href="/events?category=auctions-sales">Auctions</a></li>
								<li><a href="/events?category=markets-sales">Markets / Sales</a></li>
								<li><a href="/events?category=children-youth-families">Youth / Families</a></li>
								<li><a href="/events?category=film-video">Film / Video</a></li>
								<li><a href="/events?category=performances">Performances</a></li>
								<li><a href="/events?category=education">Education</a></li>
								<li><a href="/events?category=galas-special-events">Galas / Special Events</a></li>
						</ul>
					</div>
				</div>

				<div class="small-12 medium-6 columns">
					<div class="dropdown-events_post">
						  <div class="event columns">
    <a href="/events/jeane-cohen-in-the-walls-of-my-house-there-were-spirits">      <div class="event-overline"><span class="event-cat">Exhibitions</span>        <span class="event-cat">Opening Reception</span></div>
        <div class="event-thumb" style="background-image: url(&#39;/rails/active_storage/representations/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBc1EwIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--dbf5689f85c39fb5a6c0498da3a19beb98e786f7/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCam9MY21WemFYcGxTU0lOTXpJd2VESTBNRDRHT2daRlZBPT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--aca6216628e84d1027207a3ed0a0d2985476bbb9/56c688f0-3116-47da-810e-9685bdf8d22c.jpg&#39;)"></div>
      <div class="event-copy">
        <h6 class="event-title">Jeane Cohen: In the Walls of My House There Were Spirits</h6>

          <span class="event-org">Zolla / Lieberman Gallery</span>

          <div class="event-date">
            Opening: Friday, Mar 26, 2021 4 &ndash; 7&nbsp;pm
          </div>

        <div class="event-date">
          Through May 08, 2021
        </div>
      </div>
</a></div>
  <div class="event columns">
    <a href="/events/miranda-july-in-conversation-with-jennifer-reeder">      <div class="event-overline"><span class="event-cat">Talks</span>        </div>
        <div class="event-thumb" style="background-image: url(&#39;/rails/active_storage/representations/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBcmt5IiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--6d6148e30b39207c8da66bfc7e1134485d07a750/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCam9MY21WemFYcGxTU0lOTXpJd2VESTBNRDRHT2daRlZBPT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--aca6216628e84d1027207a3ed0a0d2985476bbb9/Miranda%20July.jpg&#39;)"></div>
      <div class="event-copy">
        <h6 class="event-title">Miranda July in Conversation with Jennifer Reeder</h6>

          <span class="event-org">School of the Art Institute of Chicago’s Visiting Artists Program</span>


        <div class="event-date">
          Tuesday, Mar 30, 2021 6:30 &ndash; 7:30&nbsp;pm
        </div>
      </div>
</a></div>

					</div>
				</div>
			</div>
		</div>
	</li>

	<!-- Galleries -->

	<li class="menu-item">
		<a href="/organizations">Galleries • Museums</a>
		<div class="dropdown dropdown-directory">
			<div class="row is-collapse-child">
				<div class="small-12 medium-5 columns ">
					<h4> Galleries • Museums</h4>
					<div class="dropdown-district_list">
						<a class="btn btn-hollow" href="/organizations">View All</a>
								<a class="btn btn-hollow purple" href="/districts/west-side">West Side</a>
								<a class="btn btn-hollow blue" href="/districts/river-north">River North</a>
								<a class="btn btn-hollow pink" href="/districts/south-side">South Side</a>
								<a class="btn btn-hollow orange" href="/districts/michigan-avenue">Michigan Avenue</a>
								<a class="btn btn-hollow red" href="/districts/north-side">North Side</a>
								<a class="btn btn-hollow green" href="/districts/suburbs-midwest">Suburbs / Midwest</a>
					</div>
				</div>

				<div class="small-12 medium-7 columns">
					<h4>Specialties</h4>

					<div class="dropdown-specialties_list">
						<ul>
									<li><a href="/specialties/abstraction">Abstraction</a></li>
									<li><a href="/specialties/african-american">African-American</a></li>
									<li><a href="/specialties/emerging">Emerging</a></li>
									<li><a href="/specialties/figurative">Figurative</a></li>
									<li><a href="/specialties/folk-outsider">Folk / Outsider</a></li>
									<li><a href="/specialties/modern-contemporary-masters">Modern Contemporary Masters</a></li>
									<li><a href="/specialties/photography">Photography</a></li>
									<li><a href="/specialties/works-on-paper">Works on Paper</a></li>
					  </ul>
					</div>
					<a class="btn btn-hollow" href="/organizations#specialties-list">See All Specialties</a>
				</div>
		</div>
		</div>
	</li>

	<!-- Auction Houses -->

	<li class="menu-item">
		<a href="/services/auction-houses">Auction Houses</a>
	</li>

	<!-- Services -->

	<li class="menu-item">
		<a href="/services">Art Services</a>
		<div class="dropdown dropdown-artserv">
			<div class="row is-collapse-child">
				<div class="small-12 columns">
						<ul class="dropdown-artserv_list">
									<li><a href="/services/appraisers">Appraisers</a></li>
									<li><a href="/services/art-consulting">Art Advisors and Consultants</a></li>
									<li><a href="/services/art-fairs">Art Fairs</a></li>
									<li><a href="/services/art-handling">Art Handling</a></li>
									<li><a href="/services/art-law">Art Law</a></li>
									<li><a href="/services/arts-groups-and-assoc">Arts Groups and Assoc.</a></li>
									<li><a href="/services/art-tours">Art Tours</a></li>
									<li><a href="/services/auction-houses">Auction Houses</a></li>
									<li><a href="/services/careers-mentoring-residencies">Careers / Mentoring / Residencies</a></li>
									<li><a href="/services/conservation-restoration">Conservation &amp; Restoration</a></li>
									<li><a href="/services/education-instruction">Education/Instruction</a></li>
									<li><a href="/services/framing">Framing</a></li>
									<li><a href="/services/imaging-printing">Imaging/Printing</a></li>
									<li><a href="/services/insurance">Insurance</a></li>
									<li><a href="/services/private-dealers-art-consultants">Private Dealers</a></li>
									<li><a href="/services/rental-spaces-special-events">Space Rentals and Private Events</a></li>
						</ul>
				</div>
			</div>
		</div>
	</li>

	<!-- Publications -->
	<li class="menu-item">
		<a href="/magazine">Magazine</a>
	</li>
</ul>

         <a href="#" class="search-toggle">
           <i class="fa fa-search" aria-hidden="true"></i>
         </a>
         <div class="header-search">
          <form class="" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
  <input type="text" id="q" name="q" placeholder="Search">
</form>
        </div>
			</nav>
		</div>
	</div>
</header>
    <main>
      
<div class="sticky-anchor"></div>
<div class="top-page-promo show-for-large">
  <!-- /73695685/news-ATF-970x250 -->
  <div class="gpt-ad" id="div-gpt-ad-1549571804211-0" data-gpt-path="/73695685/2019-News-articles-ATF-970x250" data-gpt-size="[970,250]"></div>
</div>

<div class="row">
  <div class="small-12 medium-12 columns">
    <div class="news-meta">
        <span class="news-cat">
          <a href="/news/previews">Previews</a>
        </span> •
      <time datetime="2021-03-23T15:00:00Z">Mar 23, 2021</time>
    </div>
    <h1 class="news-title">Talks This Week: March 23 - 30</h1>
  </div>
  <div class="small-12 medium-9 columns">
    <p> </p><p> </p><figure class="image"><img src="/rails/active_storage/blobs/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBclkwIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--2001285c0c5deb268ffce8b7b8df486a70ab1abf/37ab497a-ae00-4780-832c-fcfbf7599488.jpg"></figure><p class="lead"><a href="https://www.chicagogallerynews.com/events/lecture-in-photography-candice-breitz">Lecture in Photography: Candice Breitz</a></p><p>Wednesday, March 24, noon – 1 pm</p><p><strong>Museum of Contemporary Photography (MoCP)</strong></p><p>Candice Breitz’s recent work reflects on a media- saturated global culture and probes widespread indifference to the plight of those facing real world adversity. Breitz will discuss her work including Labour (2017, ongoing), currently on view in Reproductive, which explores links between capitalism, labor, male dictatorships and the regulation of women’s bodies.</p><p> </p><p> </p><p> </p><figure class="image"><img src="/rails/active_storage/blobs/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBcmMwIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--662cfb7a35b55a441928bc08cb070c985e088fb0/26-justseeds-miner-hero.png"></figure><p class="lead"><a href="https://www.chicagogallerynews.com/events/conversations-from-the-frontlines-transitioning-to-a-regenerative-economy">Conversations from the Frontlines: Transitioning to a Regenerative Economy</a></p><p>Thursday, March 25, 5 – 7 pm</p><p><strong>Weinberg/Newton Gallery</strong></p><p>Climate solutions must address the legacy of pollution and promote racial and economic justice. In Michigan City, Just Transition NWI and the LaPorte County Chapter of the NAACP are fighting dirty, uneconomic coal plants and advancing a vision of a more sustainable economy that promotes the health of the community. This roundtable discussion will feature two leaders in the ongoing efforts including their advocacy, supported by Earthjustice, for the closure and cleanup of five coal ash ponds at the Michigan City Generating Station.</p><p> </p><p> </p><p> </p><figure class="image"><img src="/rails/active_storage/blobs/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBcmswIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--397aded817aab182ace952deb026d585269ca572/59082cdc-1d5e-435c-8c1f-180ea222fb87.jpg"></figure><p class="lead"><a href="https://www.chicagogallerynews.com/events/music-talk-justin-vivian-bond-with-jim-hodges">Music Talk: Justin Vivian Bond with Jim Hodges</a></p><p>Saturday, March 27, 4 – 5:30 pm</p><p><strong>Museum of Contemporary Art Chicago (MCA) </strong></p><p>Join in as acclaimed singer-songwriter, author, painter, performance artist, and actor Justin Vivian Bond chats, riffs, and improvises with installation artist Jim Hodges in Hodges’s studio in Queens, with Bond’s band in the background. </p><p> </p><p> </p><p> </p><figure class="image"><img src="/rails/active_storage/blobs/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBcm8wIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--7f88c2bd410224d09b3de022def1a599fced0cfb/Miranda%20July.jpg"></figure><p class="lead"><a href="https://www.chicagogallerynews.com/events/miranda-july-in-conversation-with-jennifer-reeder">Miranda July in Conversation with Jennifer Reeder</a></p><p>Tuesday, March 30, 6:30 – 7:30 pm</p><p><strong>School of the Art Institute of Chicago’s Visiting Artists Program</strong></p><p>Miranda July is a filmmaker, artist, and writer whose work explores human connection, inclusivity, desire, fear, and fantasy. Across media, July's daring, urgent, and idiosyncratic voice finds unexpectedly accessible forms that reflect the poignancy and strangeness of the human plight.</p><p>July will discuss her practice with filmmaker Jennifer Reeder (MFA 1996). Reeder constructs personal fiction films about relationships, trauma, and coping. Her innovative, award-winning narratives borrow from a range of forms including after-school specials, amateur music videos, and magical realism.</p><p> </p><p> </p><p> </p><p> </p>
  <div class="more-articles">
    <h3>Related:</h3>
    <div class="row">
      <article class="news-post columns">
	<a href="/news/2021/3/what-we-re-reading-3-22">
    <header>
		<div class="news-thumb" style="background-image: url('/rails/active_storage/representations/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBcFkwIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--9e8524b947e9e671c194f428d087d2b246bee3a1/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCam9MY21WemFYcGxTU0lOTXpZd2VESTFNRDRHT2daRlZBPT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--c5ea265a40c6834b91290d9cabc5eded35cf796d/saic-for-web-2560x3842.jpeg')">
    </div>
     <div class="inner-box">
		   <span class="top"></span>
		   <span class="right"></span>
		   <span class="bottom"></span>
		   <span class="left"></span>

		   <button class="btn">Read More</button>
		 </div>

  <div class="news-meta">
      <span class="news-cat">
        Previews
      </span> •
    <span class="news-date"><time datetime="2021-03-22T09:00:00Z">Mar 22</time></span>
	</div>
  <h6 class="news-title">What We&#39;re Reading: 3/22</h6>
</header>

</a></article><article class="news-post columns">
	<a href="/news/2021/3/02254dfd-6d10-44da-b67f-89ac14a21c96">
    <header>
		<div class="news-thumb" style="background-image: url('/rails/active_storage/representations/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBbm8wIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--d6479b7c27e3a1d090d0dd943e763bac11107a8e/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCam9MY21WemFYcGxTU0lOTXpZd2VESTFNRDRHT2daRlZBPT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--c5ea265a40c6834b91290d9cabc5eded35cf796d/inscapes-artist-talk-promo%203.jpg')">
    </div>
     <div class="inner-box">
		   <span class="top"></span>
		   <span class="right"></span>
		   <span class="bottom"></span>
		   <span class="left"></span>

		   <button class="btn">Read More</button>
		 </div>

  <div class="news-meta">
      <span class="news-cat">
        Previews
      </span> •
    <span class="news-date"><time datetime="2021-03-18T15:00:00Z">Mar 18</time></span>
	</div>
  <h6 class="news-title">Talks This Weekend: March 19-20</h6>
</header>

</a></article><article class="news-post columns">
	<a href="/news/2021/3/new-exhibitions-start-march-19-20">
    <header>
		<div class="news-thumb" style="background-image: url('/rails/active_storage/representations/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBbk0wIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--d07a02a14844a48b964f1fcd5b89d6347a44417e/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCam9MY21WemFYcGxTU0lOTXpZd2VESTFNRDRHT2daRlZBPT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--c5ea265a40c6834b91290d9cabc5eded35cf796d/4DF1140A-F3E7-495B-9339-F432EAE3C6B9.jpeg')">
    </div>
     <div class="inner-box">
		   <span class="top"></span>
		   <span class="right"></span>
		   <span class="bottom"></span>
		   <span class="left"></span>

		   <button class="btn">Read More</button>
		 </div>

  <div class="news-meta">
      <span class="news-cat">
        Previews
      </span> •
    <span class="news-date"><time datetime="2021-03-16T14:00:00Z">Mar 16</time></span>
	</div>
  <h6 class="news-title">New Exhibitions Start March 19-20</h6>
</header>

</a></article>
      <div class="small-12 columns text-center">
        <a href="/news/archive" class="btn btn-hollow">News Archive</a>
      </div>
    </div>
  </div>
  </div>

  <div class="small-12 medium-3 no-padding columns">
    <div id="sidebar">
  <div class="sidebar-section">
    <div class="sidebar-sponsorship">
    	<span class="sponsorship-overline">Advertisement</span>
      <div id="div-gpt-ad-1551288405423-0" class="gpt-ad-rotating-news" >
      </div>
    </div>
  </div>
  <div class="sidebar-section">
    <h5 class="editors-picks-header">Editor's Picks</h5>
  	<ul class="editors-picks">
          <li><a href="/news/2021/3/talks-this-week-march-23-30">Talks This Week: March 23 - 30</a></li>
          <li><a href="/news/2021/3/what-we-re-reading-3-22">What We&#39;re Reading: 3/22</a></li>
          <li><a href="/news/2021/3/cgn-art-world-recap-march-22">CGN Art World Recap: March 22</a></li>
          <li><a href="/news/2021/3/02254dfd-6d10-44da-b67f-89ac14a21c96">Talks This Weekend: March 19-20</a></li>
          <li><a href="/news/2021/3/expo-chgo-online-programming-announced-online-fair-runs-april-8-12">EXPO CHGO ONLINE Programming Announced; Online Fair Runs April 8-12</a></li>
          <li><a href="/news/2021/3/richard-driehaus-has-died-at-age-78">Richard Driehaus Has Died at Age 78</a></li>
          <li><a href="/news/2021/3/victoria-fuller">Artist Q&amp;A: Victoria Fuller </a></li>
          <li><a href="/news/2021/2/art-picks-works-under-5-000-9dd3182d-4ae7-4752-bc17-5129062f2c86">Art Picks: Works Under $5,000</a></li>
    </ul>
  </div>
  <div class="signup-form">
  </div>
</div>

<!-- /73695685/2019-News-articles-rotating-side-300x600 
<div id='div-gpt-ad-1551288405423-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551288405423-0'); });
</script>
</div>
-->
  </div>
</div>

    </main>
    <footer>
  <div class="row">
    <div class="small-6 medium-3 columns">
      <span class="menu-header">Explore Chicago</span>
      <ul class="footer-menu">
        <li><a href="/tours">Tours</a></li>
        <li><a href="/services/rental-spaces-special-events">Rental Spaces</a></li>
        <li><a href="/organizations">Art Districts</a></li>
      </ul>
    </div>
    <div class="small-6 medium-3 columns">
      <span class="menu-header">Company</span>
      <ul class="footer-menu">
        <li><a href="/about">About CGN</a></li>
        <li><a href="/contact">Contact</a></li>
        <li><a href="/faqs">FAQs</a></li>
      </ul>
    </div>
    <div class="small-6 medium-3 columns">
      <span class="menu-header">Customer Service</span>
      <ul class="footer-menu">
        <li><a href="/print-subscriptions">Print Subscriptions</a></li>
        <li><a href="/advertise">Advertise</a></li>
        <li><a href="/privacy-policy">Privacy Policy</a></li>
      </ul>
    </div>
    <div class="small-6 medium-3 columns">
      <span class="menu-header">Connect with CGN</span>
      <ul class="footer-menu">
        <li><a href="https://www.facebook.com/ChicagoGalleryNews"><i class="fab fa-facebook"></i>&nbsp;&nbsp;Facebook</a></li>
        <li><a href="https://twitter.com/ChiGalleryNews"><i class="fab fa-twitter"></i>&nbsp;&nbsp;Twitter</a></li>
        <li><a href="https://www.instagram.com/ChiGalleryNews/"><i class="fab fa-instagram"></i>&nbsp;&nbsp;Instagram</a></li>
      </ul>
    </div>
  </div>

  <div class="row newsletter to-fade-in">
    <div class="small-6 medium-2 columns">
      <a href="/" class="logo"><img src="/assets/cgn_logo-d33ae9b3eba34ae8659419acb1d236d32a898e33cdec39a50af891845b71d993.svg" /></a>
    </div>
    <div class="small-6 medium-4 columns">
      <h5>Chicago Gallery News</h5>
      <span class="tagline">We are Chicago's source for art gallery news, events, and listings</span>
    </div>

    <div class="small-12 medium-6 columns">
        <!-- BEGIN: Signup Form Manual Code from Benchmark Email Ver 2.0 ------>
<!-- <div align="center">
<div style="display:inline;" name="frmLB1158615">
<input type=hidden name=successurl value="https://lb.benchmarkemail.com/Code/ThankYouOptin" />
<input type=hidden name=errorurl value="https://lb.benchmarkemail.com//Code/Error" />
<input type=hidden name=token value="mFcQnoBFKMRdzFWlmDIQYkitbgbM6uK5UEuVv%2Bb4xTv671dGnRD6dQ%3D%3D" />
<input type=hidden name=doubleoptin value="" />
<div class=bmform_outer1158615 id=tblFormData1158615 >
<div class=bmform_inner1158615>
<div class=bmform_head1158615 id=tdHeader1158615>
<div class=bm_headetext1158615></div></div>
<div class=bmform_body1158615>
<div class=bmform_introtxt1158615 id=tdIntro1158615 >

</div>
<div id=tblFieldData1158615 style='text-align:left;'>
	<div class=bmform_frmtext1158615>
	Email <span style='color:#CC0000;font-size:85%;'> *</span>
	</div>
	<input type=text class=bmform_frm1158615 name=fldEmail_JMX2 id=fldEmail_JMX2 maxlength=100 />
	<input type="button" id="btnSubmit" value="Sign Up"  krydebug="1751" class=bmform_submit1158615 onclick="javascript:_doSubmit1158615_JMX2('1158615');" />
</div>

</div>
<div class=bmform_footer1158615><div class=footer_bdy1158615><div class=footer_txt1158615></div></div></div>
</div></div>
</div></div> -->

<!-- END: Signup Form Manual Code from Benchmark Email Ver 2.0 ------>

<!-- Begin Constant Contact Inline Form Code -->

<script>
  var _ctct_m = "dcfcc714c529d4c7d3faab70ebd2be1d";
  if(typeof SignUpFormWidget !== "undefined" && SignUpFormWidget.main) {
  		 SignUpFormWidget.main()
  	}
</script>

<div class="ctct-inline-form" data-form-id="0f899aac-e0fa-41cf-9a69-ab2b34efb312"></div>
<!-- End Constant Contact Inline Form Code -->

      <p class="newsletter-descrip">Our newsletter features galleries and spotlights upcoming exhibitions, events and local and national art news.</p>
    </div>
  </div>

  <div class="small-12 text-center columns">
    <span class="copyright">&copy; 1998 - 2021 Chicago Gallery News, All Rights Reserved</span>
    <p>Developed in partnership with Neoteric Design — <a href="/colophon">colophon</a></p>
  </div>
</footer>

    <script>
//<![CDATA[
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-26697456-1');

//]]>
</script>
  </body>
</html>
