<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge"/>

    <link rel="icon" href="/favicon.png">
    <link rel="apple-touch-icon" href="/favicon.png"/>
    <link rel="apple-touch-icon" sizes="72x72" href="/favicon.png"/>
    <link rel="apple-touch-icon" sizes="114x114" href="/favicon.png"/>

    <meta name="twitter:card" content="summary_large_image" >
    <meta name="twitter:site" content="@ChiGalleryNews" >
    <meta name="twitter:title" content="What We're Reading: 11/16/22 - Chicago Gallery News">
    <meta name="twitter:description" content="We are Chicago&#39;s source for art gallery news, events, and listings">
    <meta property="og:type" content="article"/>
    <meta property="og:locale" content="en_US" />
    <meta property="og:site_name" content="Chicago Gallery News"/>
    <meta property="og:url" content="https://www.chicagogallerynews.com/news/2022/11/what-we-re-reading-11-16-22"/>
    <meta property="og:title" content=""/>
    <meta property="og:description" content=""/>
    <meta property="og:image" content="https://www.chicagogallerynews.com/rails/active_storage/representations/redirect/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBcXRHIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--d4f158bd21b9585711237d1b61fbdafbafee5cf8/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCem9MWm05eWJXRjBTU0lJYW5CbkJqb0dSVlE2QzNKbGMybDZaVWtpRGpFNE1EQjRPVFExUGdZN0JsUT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--06e63742fbd4b3e3ecbdd7e73eb0b472c4374831/Riccardos_three.jpg"/>

    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="CN/R8WX7G1Z1iHZ/t++NK+Z+ekqou0z7BbGJAu/7sCrSlZV5VZuueW5wLEr5tNDfn7t+EXg9D76qwHi1IjjUlw==" />
    

    <!-- Begin Constant Contact Active Forms -->

    <script src="https://static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" id="signupScript" async="async" defer="defer"></script>

    <!-- End Constant Contact Active Forms -->

    <title>What We're Reading: 11/16/22 - Chicago Gallery News</title>

    <script src="/assets/application-f753bbf843f4d7ed609ef43d6e8ddcbd914fb8621029a2434ff2767113fab2bd.js" data-turbolinks-track="true" data-turbolinks-eval="false" defer="defer"></script>

    <link rel="stylesheet" media="screen" href="https://use.typekit.net/fsa4ttu.css" />
    <link rel="stylesheet" media="screen" crossorigin="anonymous" href="https://use.fontawesome.com/releases/v5.4.1/css/all.css" integrity="sha384-5sAR7xN1Nv6T6+dT2mhtzEpVJvfS3NScPQTrOxhwjIuvcA67KV2R5Jz6kr4abQsz" />
    <link rel="stylesheet" media="screen" href="/assets/application-37fbc19e6bd27e4a7fb99706d0cc455e906adcd6d2644e363d445d6bc0322ae0.css" />

    <script src="https://maps.googleapis.com/maps/api/js?callback=initMappyland&amp;key=AIzaSyAbw6B-OF713M65vM3sLPK5OCHOobHLIm0" defer="defer" data-turbolinks-eval="false"></script>
    <script src="https://www.googletagmanager.com/gtag/js?id=UA-26697456-1" async="async" data-turbolinks-eval="false"></script>
    <script src="https://www.googletagservices.com/tag/js/gpt.js" async="async" data-turbolinks-eval="false"></script>
  </head>

  <body class="show" id="news_posts">
    <header class="global">
	<div class="row header-inner">
		<div class="small-12 columns">
			<nav>
				<a href="/" class="logo">
					<img src="/assets/cgn_logo-d33ae9b3eba34ae8659419acb1d236d32a898e33cdec39a50af891845b71d993.svg" />
				</a>
				<div id="nav-icon" class="hide-for-large">
          <div class="one"></div>
          <div class="two"></div>
          <div class="three"></div>
        </div>
				<ul class="menu">
	<!-- News	 -->

	<li class="menu-item">
		<a href="/news">News</a>
		<div class="dropdown dropdown-news">
			<div class="row is-collapse-child">
						<div class="small-12 medium-4 columns">
								<h5 class="dropdown-news_header">Announcements</h5>
								<ul class="dropdown-news_list">
										<li><a href="/news/2022/11/3arts-announces-3rd-year-of-150-000-next-level-spare-room-awards-to-3-women-artists">3Arts Announces 3rd Year of $150,000 Next Level/Spare Room Awards to 3 Women Artists </a></li>
										<li><a href="/news/2022/11/expo-chicago-announces-expanded-curatorial-initiatives-and-keynote-for-tenth-anniversary-edition">EXPO CHICAGO Announces Expanded Curatorial Initiatives and Keynote for Tenth Anniversary Edition</a></li>
								</ul>
								<h5 class="dropdown-news_header">Previews</h5>
								<ul class="dropdown-news_list">
										<li><a href="/news/2022/11/what-we-re-reading-11-16-22">What We&#39;re Reading: 11/16/22</a></li>
										<li><a href="/news/2022/11/629e4908-5464-4d54-8cd9-a4a839178606">New Exhibitions November 18 &amp; 19</a></li>
								</ul>
						</div>
						<div class="small-12 medium-4 columns">
								<h5 class="dropdown-news_header">Interviews</h5>
								<ul class="dropdown-news_list">
										<li><a href="/news/2022/9/chicago-truborn-sara-dulkin-is-a-dealer-on-a-welcome-mission">Chicago Truborn: Sara Dulkin is a Dealer on a Welcome Mission</a></li>
										<li><a href="/news/2022/9/after-50-years-barbara-kasten-still-finds-a-new-perspective">After 50 Years Barbara  Kasten Still Finds a New Perspective  </a></li>
								</ul>
								<h5 class="dropdown-news_header">Features</h5>
								<ul class="dropdown-news_list">
										<li><a href="/news/2022/10/what-we-re-reading-10-13-22">What We&#39;re Reading: 10/13/22</a></li>
										<li><a href="/news/2022/10/where-were-you-in-the-80s">Where Were You in the &#39;80s? </a></li>
								</ul>
						</div>
				<div class="small-12 medium-4 columns">
					<div class="dropdown-news_post">
						<article class="news-post columns">
	<a href="/news/2022/11/what-we-re-reading-11-16-22">
    <header>
		<div class="news-thumb" style="background-image: url('/rails/active_storage/representations/redirect/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBcXRHIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--d4f158bd21b9585711237d1b61fbdafbafee5cf8/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCem9MWm05eWJXRjBTU0lJYW5CbkJqb0dSVlE2QzNKbGMybDZaVWtpRFRNMk1IZ3lOVEErQmpzR1ZBPT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--03a48db1c5568402e617cc79b33fc509ff2d2f18/Riccardos_three.jpg')">
    </div>
     <div class="inner-box">
		   <span class="top"></span>
		   <span class="right"></span>
		   <span class="bottom"></span>
		   <span class="left"></span>

		   <button class="btn">Read More</button>
		 </div>

  <div class="news-meta">
      <span class="news-cat">
        Previews
      </span> •
    <span class="news-date"><time datetime="2022-11-16T09:00:00Z">Nov 16</time></span>
	</div>
  <h6 class="news-title">What We&#39;re Reading: 11/16/22</h6>
</header>

</a></article>
					</div>
				</div>
			</div>
		</div>
	</li>

		<!-- Events -->

	<li class="menu-item">
		<a href="/events">Calendar</a>
		<div class="dropdown dropdown-events">
			<div class="row is-collapse-child">
				<div class="small-12 medium-6 columns ">
					<h4>Calendar</h4>
					<div class="dropdown-district_list">
						<a class="btn btn-hollow" href="/events">View All</a>
								<a class="btn btn-hollow purple" href="/events?district=west-side">West Side</a>
								<a class="btn btn-hollow purple" href="/events?district=west-loop">West Loop</a>
								<a class="btn btn-hollow blue" href="/events?district=river-north">River North</a>
								<a class="btn btn-hollow pink" href="/events?district=south-side">South Side</a>
								<a class="btn btn-hollow orange" href="/events?district=michigan-avenue">Michigan Avenue</a>
								<a class="btn btn-hollow red" href="/events?district=north-side">North Side</a>
								<a class="btn btn-hollow green" href="/events?district=suburbs-midwest">Suburbs</a>
								<a class="btn btn-hollow green" href="/events?district=illinois-and-midwest">IL • WI • MI • IN • IA</a>
					</div>
					<div class="dropdown-event_category_list">
						<ul>
								<li><a href="/events?category=exhibitions">Exhibitions</a></li>
								<li><a href="/events?category=artist-talks-panel-discussions">Talks</a></li>
								<li><a href="/events?category=tours-performances">Tours</a></li>
								<li><a href="/events?category=art-expos-city-events">Art Fairs</a></li>
								<li><a href="/events?category=auctions-sales">Auctions</a></li>
								<li><a href="/events?category=markets-sales">Markets / Sales</a></li>
								<li><a href="/events?category=children-youth-families">Youth / Families</a></li>
								<li><a href="/events?category=film-video">Film / Video</a></li>
								<li><a href="/events?category=performances">Performances</a></li>
								<li><a href="/events?category=education">Education</a></li>
								<li><a href="/events?category=galas-special-events">Galas / Special Events</a></li>
						</ul>
					</div>
				</div>

				<div class="small-12 medium-6 columns">
					<div class="dropdown-events_post">
						  <div class="event columns">
    <a href="/events/brian-calvin">      <div class="event-overline"><span class="event-cat">Exhibitions</span>        <span class="event-cat">Opening Reception</span></div>
        <div class="event-thumb" style="background-image: url(&#39;/rails/active_storage/representations/redirect/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBZ1pLIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--01981d40f7ce89afd62443f026a757bb2a247395/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCem9MWm05eWJXRjBTU0lJY0c1bkJqb0dSVlE2QzNKbGMybDZaVWtpRFRNeU1IZ3lOREErQmpzR1ZBPT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--69c2c98cafd4e3a2b236133f2fcc389de2acd861/Robert%20Chase%20Heishman.png&#39;)"></div>
      <div class="event-copy">
        <h6 class="event-title">Brian Calvin: Something or Other</h6>

          <span class="event-org">Corbett vs. Dempsey</span>

          <div class="event-date">
            Opening: Friday, Nov 18, 2022 6 &ndash; 8&nbsp;pm
          </div>

        <div class="event-date">
          Through Jan 07, 2023
        </div>
      </div>
</a></div>
  <div class="event columns">
    <a href="/events/3rd-fridays-open-studios-34d92c83-e445-4973-9fc2-d65e723d4cbb">      <div class="event-overline"><span class="event-cat">Exhibitions</span>        <span class="event-cat">Opening Reception</span></div>
        <div class="event-thumb" style="background-image: url(&#39;/rails/active_storage/representations/redirect/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBZ3BLIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--80c78e86e3b351f70464da2f6066d943e6267de9/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCem9MWm05eWJXRjBTU0lJYW5CbkJqb0dSVlE2QzNKbGMybDZaVWtpRFRNeU1IZ3lOREErQmpzR1ZBPT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--6ae3a6b548b448c0bbf3605e4463bcd90bda59ea/200de621-2f66-2e66-d7ff-d983fb0cf885.jpg&#39;)"></div>
      <div class="event-copy">
        <h6 class="event-title">3rd Fridays Open Studios </h6>

          <span class="event-org">Bridgeport Art Center</span>

          <div class="event-date">
            Opening: Friday, Nov 18, 2022 7 &ndash; 10&nbsp;pm
          </div>

        <div class="event-date">
          Through Nov 18, 2022
        </div>
      </div>
</a></div>

					</div>
				</div>
			</div>
		</div>
	</li>

	<!-- Galleries -->

	<li class="menu-item">
		<a href="/organizations">Galleries • Museums</a>
		<div class="dropdown dropdown-directory">
			<div class="row is-collapse-child">
				<div class="small-12 medium-5 columns ">
					<h4> Galleries • Museums</h4>
					<div class="dropdown-district_list">
						<a class="btn btn-hollow" href="/organizations">View All</a>
								<a class="btn btn-hollow purple" href="/districts/west-side">West Side</a>
								<a class="btn btn-hollow purple" href="/districts/west-loop">West Loop</a>
								<a class="btn btn-hollow blue" href="/districts/river-north">River North</a>
								<a class="btn btn-hollow pink" href="/districts/south-side">South Side</a>
								<a class="btn btn-hollow orange" href="/districts/michigan-avenue">Michigan Avenue</a>
								<a class="btn btn-hollow red" href="/districts/north-side">North Side</a>
								<a class="btn btn-hollow green" href="/districts/suburbs-midwest">Suburbs</a>
								<a class="btn btn-hollow green" href="/districts/illinois-and-midwest">IL • WI • MI • IN • IA</a>
					</div>
				</div>

				<div class="small-12 medium-7 columns">
					<h4>Specialties</h4>

					<div class="dropdown-specialties_list">
						<ul>
									<li><a href="/specialties/abstraction">Abstraction</a></li>
									<li><a href="/specialties/african-american">African-American</a></li>
									<li><a href="/specialties/emerging">Emerging</a></li>
									<li><a href="/specialties/figurative">Figurative</a></li>
									<li><a href="/specialties/folk-outsider">Folk / Outsider</a></li>
									<li><a href="/specialties/modern-contemporary-masters">Modern Contemporary Masters</a></li>
									<li><a href="/specialties/photography">Photography</a></li>
									<li><a href="/specialties/works-on-paper">Works on Paper</a></li>
					  </ul>
					</div>
					<a class="btn btn-hollow" href="/organizations#specialties-list">See All Specialties</a>
				</div>
		</div>
		</div>
	</li>

	<!-- Auction Houses -->

	<li class="menu-item">
		<a href="/services/auction-houses">Auction Houses</a>
	</li>

	<!-- Services -->

	<li class="menu-item">
		<a href="/services">Art Services</a>
		<div class="dropdown dropdown-artserv">
			<div class="row is-collapse-child">
				<div class="small-12 columns">
						<ul class="dropdown-artserv_list">
									<li><a href="/services/appraisers">Appraisers</a></li>
									<li><a href="/services/art-consulting">Art Advisors and Consultants</a></li>
									<li><a href="/services/art-fairs">Art Fairs</a></li>
									<li><a href="/services/art-handling">Art Handling</a></li>
									<li><a href="/services/arts-groups-and-assoc">Arts Groups and Assoc.</a></li>
									<li><a href="/services/art-supplies">Art Supplies</a></li>
									<li><a href="/services/art-tours">Art Tours</a></li>
									<li><a href="/services/auction-houses">Auction Houses</a></li>
									<li><a href="/services/conservation-restoration">Conservation &amp; Restoration</a></li>
									<li><a href="/services/framing">Framing</a></li>
									<li><a href="/services/imaging-printing">Imaging/Printing</a></li>
									<li><a href="/services/insurance">Insurance</a></li>
									<li><a href="/services/private-dealers-art-consultants">Private Dealers</a></li>
									<li><a href="/services/rental-spaces-special-events">Space Rentals and Private Events</a></li>
						</ul>
				</div>
			</div>
		</div>
	</li>

	<!-- Publications -->
	<li class="menu-item">
		<a href="/magazine">Magazine</a>
	</li>
</ul>

         <a href="#" class="search-toggle">
           <i class="fa fa-search" aria-hidden="true"></i>
         </a>
         <div class="header-search">
          <form class="" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" autocomplete="off" />
  <input type="text" id="q" name="q" placeholder="Search">
</form>
        </div>
			</nav>
		</div>
	</div>
</header>
    <main>
      
<div class="sticky-anchor"></div>
<div class="top-page-promo show-for-large">
  <!-- /73695685/news-ATF-970x250 -->
  <div class="gpt-ad" id="div-gpt-ad-1549571804211-0" data-gpt-path="/73695685/2019-News-articles-ATF-970x250" data-gpt-size="[970,250]"></div>
</div>

<div class="row">
  <div class="small-12 medium-12 columns">
    <div class="news-meta">
        <span class="news-cat">
          <a href="/news/previews">Previews</a>
        </span> •
      <time datetime="2022-11-16T09:00:00Z">Nov 16, 2022</time>
    </div>
    <h1 class="news-title">What We&#39;re Reading: 11/16/22</h1>
  </div>
  <div class="small-12 medium-9 columns">
    <figure class="image"><img src="/rails/active_storage/blobs/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBZ0pLIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--c2a0b42f52e2b7460ed9aa1788c0620825419fef/Riccardos_three.jpg"></figure><p class="lead"><a href="https://www.chicagotribune.com/entertainment/ct-ent-riccardos-lively-arts-paintings-return-kogan-20221116-7p5e75m4tvecji3gavf6zyumsy-story.html?utm_source=newsletter&amp;utm_medium=email&amp;utm_campaign=Daywatch&amp;utm_content=911668601846">The famous seven paintings that once thrilled patrons at Riccardo’s are reunited at Madron Gallery in Lincoln Park</a></p><p> </p><p>Once upon a time, there were seven very large paintings that dominated the wall behind the palette-shaped bar at Riccardo’s Restaurant and Gallery, which was as lively an oasis as this city has ever known.</p><p>The paintings were first unveiled in 1948, a stunning addition to the restaurant Ric Riccardo (born Richard Novaretti in Italy) opened in 1934 at the corner of Rush and Hubbard Streets. He had been a ship’s mate (and painter, dancer and musician) who married a woman named Mimi, performed with her at a Georgia nightclub, tried to sell his paintings, worked in magazine publishing and ran a restaurant/speakeasy on South Oakley Avenue.</p><p>Via Chicago Tribune</p><p>Exhibition details available <a href="https://www.chicagogallerynews.com/events/palette-and-palate">here on CGN</a></p><p> </p><p class="lead"><a href="https://www.nytimes.com/2022/11/15/arts/design/ron-perelman-fire-paintings.html">Did Five Paintings Lose Their ‘Oomph’? It’s a $410 Million Question.</a></p><p>When Steve Wynn, the casino magnate, put his elbow through a Picasso he owned, there was little doubt about the damage he had done to a painting he hoped to sell, in 2006, for more than $100 million.</p><p>The silver-dollar-size hole in the canvas spoke for itself. His insurance company seems to have disputed only how much value the painting might have lost.</p><p>But things are not so straightforward in another insurance case that also involves blue chip art and a boldface billionaire. Four years after a fire at Ronald O. Perelman’s East Hampton estate, holding companies to which he is connected are suing his insurers, contending that the blaze damaged five of his artworks worth $410 million.</p><p>Via NYT</p><p> </p><p class="lead"><a href="https://news.artnet.com/art-world/the-board-of-artprize-americas-most-popular-art-show-has-quietly-disbanded-leaving-its-future-uncertain-2210709?utm_content=from_www.artnet.com&amp;utm_source=Sailthru&amp;utm_medium=email&amp;utm_campaign=EU%204:50%20p.m.%20afternoon%20newsletter%20for%2011/16/22&amp;utm_term=EUR%20Daily%20Newsletter%20%5BAFTERNOON%5D">The Future of ArtPrize, America’s Most Popular Art Extravaganza, Looks Bleak as Its Board Quietly Disbands</a></p><p>One of the country’s biggest contemporary art competitions is effectively shutting down—at least for now.</p><p>Last month, the board of <a href="https://artprize.org/">ArtPrize</a>, a biennial event in Grand Rapids, Michigan that doled out as much as $450,000 in artist grants every edition, quietly announced that it is “[winding] down its operations” after a 13-year run. The 12th, and last, iteration of the competition concluded just last month.</p><p>Via Artnet</p><p> </p><p> </p>
  <div class="more-articles">
    <h3>Related:</h3>
    <div class="row">
      <article class="news-post columns">
	<a href="/news/2022/11/629e4908-5464-4d54-8cd9-a4a839178606">
    <header>
		<div class="news-thumb" style="background-image: url('/rails/active_storage/representations/redirect/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBdjVKIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--ea8d90ed16ec4fb52f8b5359bd1e3d877c3398d0/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCem9MWm05eWJXRjBTU0lJYW5CbkJqb0dSVlE2QzNKbGMybDZaVWtpRFRNMk1IZ3lOVEErQmpzR1ZBPT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--03a48db1c5568402e617cc79b33fc509ff2d2f18/Mark-Ballogg.jpg')">
    </div>
     <div class="inner-box">
		   <span class="top"></span>
		   <span class="right"></span>
		   <span class="bottom"></span>
		   <span class="left"></span>

		   <button class="btn">Read More</button>
		 </div>

  <div class="news-meta">
      <span class="news-cat">
        Previews
      </span> •
    <span class="news-date"><time datetime="2022-11-15T11:00:00Z">Nov 15</time></span>
	</div>
  <h6 class="news-title">New Exhibitions November 18 &amp; 19</h6>
</header>

</a></article><article class="news-post columns">
	<a href="/news/2022/11/new-exhibitions-november-10-12-part-ii">
    <header>
		<div class="news-thumb" style="background-image: url('/rails/active_storage/representations/redirect/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBc3BKIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--2af013811174d9e5564087e732e4983cd4021a19/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCem9MWm05eWJXRjBTU0lJYW5CbkJqb0dSVlE2QzNKbGMybDZaVWtpRFRNMk1IZ3lOVEErQmpzR1ZBPT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--03a48db1c5568402e617cc79b33fc509ff2d2f18/GTS2021_003_Fluty_Jukebox.jpg')">
    </div>
     <div class="inner-box">
		   <span class="top"></span>
		   <span class="right"></span>
		   <span class="bottom"></span>
		   <span class="left"></span>

		   <button class="btn">Read More</button>
		 </div>

  <div class="news-meta">
      <span class="news-cat">
        Previews
      </span> •
    <span class="news-date"><time datetime="2022-11-08T16:00:00Z">Nov 08</time></span>
	</div>
  <h6 class="news-title">New Exhibitions November 10 - 12 (Part II)</h6>
</header>

</a></article><article class="news-post columns">
	<a href="/news/2022/11/new-exhibitions-november-10-12-part-i">
    <header>
		<div class="news-thumb" style="background-image: url('/rails/active_storage/representations/redirect/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBcjFKIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--af995f9f9a100112560972ed70d21da92d996cfb/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCem9MWm05eWJXRjBTU0lJYW5CbkJqb0dSVlE2QzNKbGMybDZaVWtpRFRNMk1IZ3lOVEErQmpzR1ZBPT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--03a48db1c5568402e617cc79b33fc509ff2d2f18/bgfa_2011_bodett-earlyyears-500.jpg')">
    </div>
     <div class="inner-box">
		   <span class="top"></span>
		   <span class="right"></span>
		   <span class="bottom"></span>
		   <span class="left"></span>

		   <button class="btn">Read More</button>
		 </div>

  <div class="news-meta">
      <span class="news-cat">
        Previews
      </span> •
    <span class="news-date"><time datetime="2022-11-08T15:00:00Z">Nov 08</time></span>
	</div>
  <h6 class="news-title">New Exhibitions November 10 - 12 (Part I)</h6>
</header>

</a></article>
      <div class="small-12 columns text-center">
        <a href="/news/archive" class="btn btn-hollow">News Archive</a>
      </div>
    </div>
  </div>
  </div>

  <div class="small-12 medium-3 no-padding columns">
    <div id="sidebar">
  <div class="sidebar-section">
    <div class="sidebar-sponsorship">
    	<span class="sponsorship-overline">Advertisement</span>
      <div id="div-gpt-ad-1551288405423-0" class="gpt-ad-rotating-news" >
      </div>
    </div>
  </div>
  <div class="sidebar-section">
    <h5 class="editors-picks-header">Editor's Picks</h5>
  	<ul class="editors-picks">
          <li><a href="/news/2022/11/what-we-re-reading-11-16-22">What We&#39;re Reading: 11/16/22</a></li>
          <li><a href="/news/2022/11/629e4908-5464-4d54-8cd9-a4a839178606">New Exhibitions November 18 &amp; 19</a></li>
          <li><a href="/news/2022/11/3arts-announces-3rd-year-of-150-000-next-level-spare-room-awards-to-3-women-artists">3Arts Announces 3rd Year of $150,000 Next Level/Spare Room Awards to 3 Women Artists </a></li>
          <li><a href="/news/2022/11/new-exhibitions-november-10-12-part-ii">New Exhibitions November 10 - 12 (Part II)</a></li>
          <li><a href="/news/2022/11/new-exhibitions-november-10-12-part-i">New Exhibitions November 10 - 12 (Part I)</a></li>
          <li><a href="/news/2022/11/expo-chicago-announces-expanded-curatorial-initiatives-and-keynote-for-tenth-anniversary-edition">EXPO CHICAGO Announces Expanded Curatorial Initiatives and Keynote for Tenth Anniversary Edition</a></li>
          <li><a href="/news/2022/11/elmhurst-art-museum-announces-25th-anniversary-fundraising-and-2023-picasso-exhibition-de314b08-158d-4a8c-890c-d43155722309">Elmhurst Art Museum Announces 25th Anniversary Fundraising and 2023 Picasso Exhibition </a></li>
          <li><a href="/news/2022/11/new-exhibitions-november-3-6-part-iii">New Exhibitions November 3 - 6 (Part III)</a></li>
    </ul>
  </div>
  <div class="signup-form">
  </div>
</div>

<!-- /73695685/2019-News-articles-rotating-side-300x600 
<div id='div-gpt-ad-1551288405423-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551288405423-0'); });
</script>
</div>
-->
  </div>
</div>

    </main>
    <footer>
  <div class="row">
    <div class="small-6 medium-3 columns">
      <span class="menu-header">Explore Chicago</span>
      <ul class="footer-menu">
        <li><a href="/tours">Tours</a></li>
        <li><a href="/services/rental-spaces-special-events">Rental Spaces</a></li>
        <li><a href="/organizations">Art Districts</a></li>
      </ul>
    </div>
    <div class="small-6 medium-3 columns">
      <span class="menu-header">Company</span>
      <ul class="footer-menu">
        <li><a href="/about">About CGN</a></li>
        <li><a href="/contact">Contact</a></li>
        <li><a href="/faqs">FAQs</a></li>
      </ul>
    </div>
    <div class="small-6 medium-3 columns">
      <span class="menu-header">Customer Service</span>
      <ul class="footer-menu">
        <li><a href="/print-subscriptions">Print Subscriptions</a></li>
        <li><a href="/advertise">Advertise</a></li>
        <li><a href="/privacy-policy">Privacy Policy</a></li>
      </ul>
    </div>
    <div class="small-6 medium-3 columns">
      <span class="menu-header">Connect with CGN</span>
      <ul class="footer-menu">
        <li><a href="https://www.facebook.com/ChicagoGalleryNews"><i class="fab fa-facebook"></i>&nbsp;&nbsp;Facebook</a></li>
        <li><a href="https://twitter.com/ChiGalleryNews"><i class="fab fa-twitter"></i>&nbsp;&nbsp;Twitter</a></li>
        <li><a href="https://www.instagram.com/ChiGalleryNews/"><i class="fab fa-instagram"></i>&nbsp;&nbsp;Instagram</a></li>
      </ul>
    </div>
  </div>

  <div class="row newsletter to-fade-in">
    <div class="small-6 medium-2 columns">
      <a href="/" class="logo"><img src="/assets/cgn_logo-d33ae9b3eba34ae8659419acb1d236d32a898e33cdec39a50af891845b71d993.svg" /></a>
    </div>
    <div class="small-6 medium-4 columns">
      <h5>Chicago Gallery News</h5>
      <span class="tagline">We are Chicago's source for art gallery news, events, and listings</span>
    </div>

    <div class="small-12 medium-6 columns">
          <!-- BEGIN: Signup Form Manual Code from Benchmark Email Ver 2.0 ------>
<!-- <div align="center">
<div style="display:inline;" name="frmLB1158615">
<input type=hidden name=successurl value="https://lb.benchmarkemail.com/Code/ThankYouOptin" />
<input type=hidden name=errorurl value="https://lb.benchmarkemail.com//Code/Error" />
<input type=hidden name=token value="mFcQnoBFKMRdzFWlmDIQYkitbgbM6uK5UEuVv%2Bb4xTv671dGnRD6dQ%3D%3D" />
<input type=hidden name=doubleoptin value="" />
<div class=bmform_outer1158615 id=tblFormData1158615 >
<div class=bmform_inner1158615>
<div class=bmform_head1158615 id=tdHeader1158615>
<div class=bm_headetext1158615></div></div>
<div class=bmform_body1158615>
<div class=bmform_introtxt1158615 id=tdIntro1158615 >

</div>
<div id=tblFieldData1158615 style='text-align:left;'>
	<div class=bmform_frmtext1158615>
	Email <span style='color:#CC0000;font-size:85%;'> *</span>
	</div>
	<input type=text class=bmform_frm1158615 name=fldEmail_JMX2 id=fldEmail_JMX2 maxlength=100 />
	<input type="button" id="btnSubmit" value="Sign Up"  krydebug="1751" class=bmform_submit1158615 onclick="javascript:_doSubmit1158615_JMX2('1158615');" />
</div>

</div>
<div class=bmform_footer1158615><div class=footer_bdy1158615><div class=footer_txt1158615></div></div></div>
</div></div>
</div></div> -->

<!-- END: Signup Form Manual Code from Benchmark Email Ver 2.0 ------>

<!-- Begin Constant Contact Inline Form Code -->

<script>
  var _ctct_m = "dcfcc714c529d4c7d3faab70ebd2be1d";
  if(typeof SignUpFormWidget !== "undefined" && SignUpFormWidget.main) {
  		 SignUpFormWidget.main()
  	}
</script>

<div class="ctct-inline-form" data-form-id="0f899aac-e0fa-41cf-9a69-ab2b34efb312"></div>
<!-- End Constant Contact Inline Form Code -->

      <p class="newsletter-descrip">Our newsletter features galleries and spotlights upcoming exhibitions, events and local and national art news.</p>
    </div>
  </div>

  <div class="small-12 text-center columns">
    <span class="copyright">&copy; 1998 - 2022 Chicago Gallery News, All Rights Reserved</span>
    <p>Developed in partnership with Neoteric Design — <a href="/colophon">colophon</a></p>
  </div>
</footer>

    <script>
//<![CDATA[
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-26697456-1');

//]]>
</script>
  </body>
</html>
