<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge"/>

    <link rel="icon" href="/favicon.png">
    <link rel="apple-touch-icon" href="/favicon.png"/>
    <link rel="apple-touch-icon" sizes="72x72" href="/favicon.png"/>
    <link rel="apple-touch-icon" sizes="114x114" href="/favicon.png"/>

    <meta name="twitter:card" content="summary_large_image" >
    <meta name="twitter:site" content="@ChiGalleryNews" >
    <meta name="twitter:title" content="Gertrude Abercrombie Crushes Estimate in Hindman Outsider Sale - Chicago Gallery News">
    <meta name="twitter:description" content="We are Chicago&#39;s source for art gallery news, events, and listings">
    <meta property="og:type" content="article"/>
    <meta property="og:locale" content="en_US" />
    <meta property="og:site_name" content="Chicago Gallery News"/>
    <meta property="og:url" content="https://www.chicagogallerynews.com/news/2022/2/gertrude-abercrombie-crushes-estimate-in-hindman-outsider-sale"/>
    <meta property="og:title" content=""/>
    <meta property="og:description" content=""/>
    <meta property="og:image" content="https://www.chicagogallerynews.com/rails/active_storage/representations/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBbEpBIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--a8da71414e486341087a8fbe3b44b29fbb941765/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCam9MY21WemFYcGxTU0lPTVRnd01IZzVORFUrQmpvR1JWUT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--ceb4a915da6721a7298d796fd6c27199bd983d38/1001-Somewhere-Out-There-ii-800x366.jpg"/>

    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="LTwi3riyEW1B0oMbEimNSMPBTdOfCJI3Qs01C2dBEId/Eir0bUwm1kiahN0yTP557W2J0a8nLDxAoztjJhEljg==" />
    

    <!-- Begin Constant Contact Active Forms -->

    <script src="https://static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" id="signupScript" async="async" defer="defer"></script>

    <!-- End Constant Contact Active Forms -->

    <title>Gertrude Abercrombie Crushes Estimate in Hindman Outsider Sale - Chicago Gallery News</title>

    <script src="/assets/application-6c6832afb61eb21f8f81f09f7a13dccc32ef55853ce43a1dda4b0825cfc4afda.js" data-turbolinks-track="true" data-turbolinks-eval="false" defer="defer"></script>

    <link rel="stylesheet" media="screen" href="https://use.typekit.net/fsa4ttu.css" />
    <link rel="stylesheet" media="screen" href="https://use.fontawesome.com/releases/v5.4.1/css/all.css" integrity="sha384-5sAR7xN1Nv6T6+dT2mhtzEpVJvfS3NScPQTrOxhwjIuvcA67KV2R5Jz6kr4abQsz" crossorigin="anonymous" />
    <link rel="stylesheet" media="screen" href="/assets/application-c74b07711ad876e5e2cd9cb294b9a4e6cf0aebddbd79f1d64631380a810842c1.css" />

    <script src="https://maps.googleapis.com/maps/api/js?callback=initMappyland&amp;key=AIzaSyAbw6B-OF713M65vM3sLPK5OCHOobHLIm0" defer="defer" data-turbolinks-eval="false"></script>
    <script src="https://www.googletagmanager.com/gtag/js?id=UA-26697456-1" async="async" data-turbolinks-eval="false"></script>
    <script src="https://www.googletagservices.com/tag/js/gpt.js" async="async" data-turbolinks-eval="false"></script>
  </head>

  <body class="show" id="news_posts">
    <header class="global">
	<div class="row header-inner">
		<div class="small-12 columns">
			<nav>
				<a href="/" class="logo">
					<img src="/assets/cgn_logo-d33ae9b3eba34ae8659419acb1d236d32a898e33cdec39a50af891845b71d993.svg" />
				</a>
				<div id="nav-icon" class="hide-for-large">
          <div class="one"></div>
          <div class="two"></div>
          <div class="three"></div>
        </div>
				<ul class="menu">
	<!-- News	 -->

	<li class="menu-item">
		<a href="/news">News</a>
		<div class="dropdown dropdown-news">
			<div class="row is-collapse-child">
						<div class="small-12 medium-4 columns">
								<h5 class="dropdown-news_header">Announcements</h5>
								<ul class="dropdown-news_list">
										<li><a href="/news/2022/2/audrey-niffenegger-s-time-traveler-s-wife-is-coming-to-hbo-max-this-spring">Audrey Niffenegger&#39;s Time Traveler&#39;s Wife is Coming To HBO Max This Spring</a></li>
										<li><a href="/news/2022/2/gertrude-abercrombie-crushes-estimate-in-hindman-outsider-sale">Gertrude Abercrombie Crushes Estimate in Hindman Outsider Sale</a></li>
								</ul>
								<h5 class="dropdown-news_header">Previews</h5>
								<ul class="dropdown-news_list">
										<li><a href="/news/2022/2/cgn-art-world-recap-2-17-22">CGN Art World Recap: 2/17/22</a></li>
										<li><a href="/news/2022/2/what-we-re-reading-2-15-22">What We&#39;re Reading: 2/15/22</a></li>
								</ul>
						</div>
						<div class="small-12 medium-4 columns">
								<h5 class="dropdown-news_header">Interviews</h5>
								<ul class="dropdown-news_list">
										<li><a href="/news/2021/9/margo-wolowiec-an-artist-translates-signals-of-our-times">Margo Wolowiec: An Artist Translates Signals of Our Times</a></li>
										<li><a href="/news/2021/9/pooja-pittie-s-colorful-energy">Pooja Pittie&#39;s Colorful Energy</a></li>
								</ul>
								<h5 class="dropdown-news_header">Features</h5>
								<ul class="dropdown-news_list">
										<li><a href="/news/2021/12/cgn-s-2021-news-highlights">CGN&#39;s 2021 News Highlights</a></li>
										<li><a href="/news/2021/12/publisher-s-letter-2022">Publisher&#39;s Letter: 2022</a></li>
								</ul>
						</div>
				<div class="small-12 medium-4 columns">
					<div class="dropdown-news_post">
						<article class="news-post columns">
	<a href="/news/2022/2/audrey-niffenegger-s-time-traveler-s-wife-is-coming-to-hbo-max-this-spring">
    <header>
		<div class="news-thumb" style="background-image: url('/rails/active_storage/representations/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBcjVBIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--bb89a4130c66947d612d974b7e0f10450fdc9c1e/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCam9MY21WemFYcGxTU0lOTXpZd2VESTFNRDRHT2daRlZBPT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--c5ea265a40c6834b91290d9cabc5eded35cf796d/273765907_10160527785198933_4978136891130944396_n.jpg')">
    </div>
     <div class="inner-box">
		   <span class="top"></span>
		   <span class="right"></span>
		   <span class="bottom"></span>
		   <span class="left"></span>

		   <button class="btn">Read More</button>
		 </div>

  <div class="news-meta">
      <span class="news-cat">
        Announcements
      </span> •
    <span class="news-date"><time datetime="2022-02-17T11:20:00Z">Feb 17</time></span>
	</div>
  <h6 class="news-title">Audrey Niffenegger&#39;s Time Traveler&#39;s Wife is Coming To HBO Max This Spring</h6>
</header>

</a></article>
					</div>
				</div>
			</div>
		</div>
	</li>

		<!-- Events -->

	<li class="menu-item">
		<a href="/events">Calendar</a>
		<div class="dropdown dropdown-events">
			<div class="row is-collapse-child">
				<div class="small-12 medium-6 columns ">
					<h4>Calendar</h4>
					<div class="dropdown-district_list">
						<a class="btn btn-hollow" href="/events">View All</a>
								<a class="btn btn-hollow purple" href="/events?district=west-side">West Side</a>
								<a class="btn btn-hollow blue" href="/events?district=river-north">River North</a>
								<a class="btn btn-hollow pink" href="/events?district=south-side">South Side</a>
								<a class="btn btn-hollow orange" href="/events?district=michigan-avenue">Michigan Avenue</a>
								<a class="btn btn-hollow red" href="/events?district=north-side">North Side</a>
								<a class="btn btn-hollow green" href="/events?district=suburbs-midwest">Suburbs / Midwest</a>
					</div>
					<div class="dropdown-event_category_list">
						<ul>
								<li><a href="/events?category=exhibitions">Exhibitions</a></li>
								<li><a href="/events?category=artist-talks-panel-discussions">Talks</a></li>
								<li><a href="/events?category=tours-performances">Tours</a></li>
								<li><a href="/events?category=art-expos-city-events">Art Fairs</a></li>
								<li><a href="/events?category=auctions-sales">Auctions</a></li>
								<li><a href="/events?category=markets-sales">Markets / Sales</a></li>
								<li><a href="/events?category=children-youth-families">Youth / Families</a></li>
								<li><a href="/events?category=film-video">Film / Video</a></li>
								<li><a href="/events?category=performances">Performances</a></li>
								<li><a href="/events?category=education">Education</a></li>
								<li><a href="/events?category=galas-special-events">Galas / Special Events</a></li>
						</ul>
					</div>
				</div>

				<div class="small-12 medium-6 columns">
					<div class="dropdown-events_post">
						  <div class="event columns">
    <a href="/events/artist-panel-virtual-program">      <div class="event-overline"><span class="event-cat">Talks</span>        </div>
        <div class="event-thumb" style="background-image: url(&#39;/rails/active_storage/representations/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBa3RBIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--3811b0c0a1edac6946ea23f38abda7027bd7489e/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCam9MY21WemFYcGxTU0lOTXpJd2VESTBNRDRHT2daRlZBPT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--aca6216628e84d1027207a3ed0a0d2985476bbb9/a13fe965-7c34-c3fe-4f26-c8c79977a4af.jpg&#39;)"></div>
      <div class="event-copy">
        <h6 class="event-title">Artist Panel (Virtual Program)</h6>

          <span class="event-org">Weinberg/Newton Gallery</span>


        <div class="event-date">
          Saturday, Feb 19, 2022 1 &ndash; 2&nbsp;pm
        </div>
      </div>
</a></div>
  <div class="event columns">
    <a href="/events/paradise-complete-album-debut-slice-of-life">      <div class="event-overline"><span class="event-cat">Performances</span>        </div>
        <div class="event-thumb" style="background-image: url(&#39;/rails/active_storage/representations/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBcFJBIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--19b8fffaaa47eeb3a6cd6b5e980ed282fa60357d/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCam9MY21WemFYcGxTU0lOTXpJd2VESTBNRDRHT2daRlZBPT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--aca6216628e84d1027207a3ed0a0d2985476bbb9/https---cdn.evbuc.com-images-215648019-143450669465-1-original.20220120-192052.jpeg&#39;)"></div>
      <div class="event-copy">
        <h6 class="event-title">Paradise Complete Album Debut, Slice of Life</h6>

          <span class="event-org">International Museum of Surgical Science</span>


        <div class="event-date">
          Saturday, Feb 19, 2022 7:30 &ndash; 10:30&nbsp;pm
        </div>
      </div>
</a></div>

					</div>
				</div>
			</div>
		</div>
	</li>

	<!-- Galleries -->

	<li class="menu-item">
		<a href="/organizations">Galleries • Museums</a>
		<div class="dropdown dropdown-directory">
			<div class="row is-collapse-child">
				<div class="small-12 medium-5 columns ">
					<h4> Galleries • Museums</h4>
					<div class="dropdown-district_list">
						<a class="btn btn-hollow" href="/organizations">View All</a>
								<a class="btn btn-hollow purple" href="/districts/west-side">West Side</a>
								<a class="btn btn-hollow blue" href="/districts/river-north">River North</a>
								<a class="btn btn-hollow pink" href="/districts/south-side">South Side</a>
								<a class="btn btn-hollow orange" href="/districts/michigan-avenue">Michigan Avenue</a>
								<a class="btn btn-hollow red" href="/districts/north-side">North Side</a>
								<a class="btn btn-hollow green" href="/districts/suburbs-midwest">Suburbs / Midwest</a>
					</div>
				</div>

				<div class="small-12 medium-7 columns">
					<h4>Specialties</h4>

					<div class="dropdown-specialties_list">
						<ul>
									<li><a href="/specialties/abstraction">Abstraction</a></li>
									<li><a href="/specialties/african-american">African-American</a></li>
									<li><a href="/specialties/emerging">Emerging</a></li>
									<li><a href="/specialties/figurative">Figurative</a></li>
									<li><a href="/specialties/folk-outsider">Folk / Outsider</a></li>
									<li><a href="/specialties/modern-contemporary-masters">Modern Contemporary Masters</a></li>
									<li><a href="/specialties/photography">Photography</a></li>
									<li><a href="/specialties/works-on-paper">Works on Paper</a></li>
					  </ul>
					</div>
					<a class="btn btn-hollow" href="/organizations#specialties-list">See All Specialties</a>
				</div>
		</div>
		</div>
	</li>

	<!-- Auction Houses -->

	<li class="menu-item">
		<a href="/services/auction-houses">Auction Houses</a>
	</li>

	<!-- Services -->

	<li class="menu-item">
		<a href="/services">Art Services</a>
		<div class="dropdown dropdown-artserv">
			<div class="row is-collapse-child">
				<div class="small-12 columns">
						<ul class="dropdown-artserv_list">
									<li><a href="/services/appraisers">Appraisers</a></li>
									<li><a href="/services/art-consulting">Art Advisors and Consultants</a></li>
									<li><a href="/services/art-fairs">Art Fairs</a></li>
									<li><a href="/services/art-handling">Art Handling</a></li>
									<li><a href="/services/art-law">Art Law</a></li>
									<li><a href="/services/arts-groups-and-assoc">Arts Groups and Assoc.</a></li>
									<li><a href="/services/art-supplies">Art Supplies</a></li>
									<li><a href="/services/art-tours">Art Tours</a></li>
									<li><a href="/services/auction-houses">Auction Houses</a></li>
									<li><a href="/services/careers-mentoring-residencies">Careers / Mentoring / Residencies</a></li>
									<li><a href="/services/conservation-restoration">Conservation &amp; Restoration</a></li>
									<li><a href="/services/education-instruction">Education/Instruction</a></li>
									<li><a href="/services/framing">Framing</a></li>
									<li><a href="/services/imaging-printing">Imaging/Printing</a></li>
									<li><a href="/services/insurance">Insurance</a></li>
									<li><a href="/services/private-dealers-art-consultants">Private Dealers</a></li>
									<li><a href="/services/rental-spaces-special-events">Space Rentals and Private Events</a></li>
						</ul>
				</div>
			</div>
		</div>
	</li>

	<!-- Publications -->
	<li class="menu-item">
		<a href="/magazine">Magazine</a>
	</li>
</ul>

         <a href="#" class="search-toggle">
           <i class="fa fa-search" aria-hidden="true"></i>
         </a>
         <div class="header-search">
          <form class="" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
  <input type="text" id="q" name="q" placeholder="Search">
</form>
        </div>
			</nav>
		</div>
	</div>
</header>
    <main>
      
<div class="sticky-anchor"></div>
<div class="top-page-promo show-for-large">
  <!-- /73695685/news-ATF-970x250 -->
  <div class="gpt-ad" id="div-gpt-ad-1549571804211-0" data-gpt-path="/73695685/2019-News-articles-ATF-970x250" data-gpt-size="[970,250]"></div>
</div>

<div class="row">
  <div class="small-12 medium-12 columns">
    <div class="news-meta">
        <span class="news-cat">
          <a href="/news/announcements">Announcements</a>
        </span> •
      <time datetime="2022-02-17T10:30:00Z">Feb 17, 2022</time>
    </div>
    <h1 class="news-title">Gertrude Abercrombie Crushes Estimate in Hindman Outsider Sale</h1>
  </div>
  <div class="small-12 medium-9 columns">
    <p> </p><figure class="image"><img src="/rails/active_storage/blobs/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBazlBIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--3a85c0e7237937f483680d21a585859d9484633f/image.jpeg" alt="A picture containing water, outdoor

Description automatically generated"><figcaption>Gertrude Abercrombie<br><i>The Dinosaur</i>, 1964<br>Estimate: $30,000-50,000. Sold 2/17 for $387,000</figcaption></figure><p> </p><p>By GINNY VAN ALYEA</p><p>We shared a preview of Hindman's Somewhere Out There auction a couple weeks ago and just learned that one of the sale's highlights by Chicago artist <strong>Gertrude Abercrombie</strong>, estimated to sell between $30K-$50K, has sold for <strong>$387,000</strong>.</p><p>Though the estimate was much lower,  Abercrombie’s work is not often available, so when works turn up at auction, bidders take advantage of the opportunity to acquire very special work that seems to exponentially increase in value. </p><p>The sale is still ongoing as of Thursday morning, but you can view the results to date <a href="https://hindmanauctions.com/auctions/1001-somewhere-out-there">here</a>.</p>
  <div class="more-articles">
    <h3>Related:</h3>
    <div class="row">
      <article class="news-post columns">
	<a href="/news/2022/2/randolph-street-market-is-back-for-a-full-season">
    <header>
		<div class="news-thumb" style="background-image: url('/rails/active_storage/representations/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBdGtPIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--412d5374f4c7f67bde7b2c2e116da10ec60413de/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCam9MY21WemFYcGxTU0lOTXpZd2VESTFNRDRHT2daRlZBPT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--c5ea265a40c6834b91290d9cabc5eded35cf796d/randolph-street-market-press-105.jpg')">
    </div>
     <div class="inner-box">
		   <span class="top"></span>
		   <span class="right"></span>
		   <span class="bottom"></span>
		   <span class="left"></span>

		   <button class="btn">Read More</button>
		 </div>

  <div class="news-meta">
      <span class="news-cat">
        Announcements
      </span> •
    <span class="news-date"><time datetime="2022-02-14T12:00:00Z">Feb 14</time></span>
	</div>
  <h6 class="news-title">Randolph Street Market Is Back for a Full Season</h6>
</header>

</a></article><article class="news-post columns">
	<a href="/news/2022/2/expo-chicago-announces-its-2022-exhibitor-list">
    <header>
		<div class="news-thumb" style="background-image: url('/rails/active_storage/representations/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBdFlRIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--c31fa9e0430f3529cd0221b7aa7694c2ab149ac3/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCam9MY21WemFYcGxTU0lOTXpZd2VESTFNRDRHT2daRlZBPT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--c5ea265a40c6834b91290d9cabc5eded35cf796d/EXPO_CHICAGO_main_floor.jpg')">
    </div>
     <div class="inner-box">
		   <span class="top"></span>
		   <span class="right"></span>
		   <span class="bottom"></span>
		   <span class="left"></span>

		   <button class="btn">Read More</button>
		 </div>

  <div class="news-meta">
      <span class="news-cat">
        Announcements
      </span> •
    <span class="news-date"><time datetime="2022-02-09T11:00:00Z">Feb 09</time></span>
	</div>
  <h6 class="news-title">EXPO CHICAGO Announces Its 2022 Exhibitor List</h6>
</header>

</a></article><article class="news-post columns">
	<a href="/news/2022/2/hyde-park-art-center-announces-jackman-goldwasser-residency-artists-and-social-justice-focus">
    <header>
		<div class="news-thumb" style="background-image: url('/rails/active_storage/representations/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBblJBIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--1432892cb489baf54031cb11a9ef025535fdc3fd/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCam9MY21WemFYcGxTU0lOTXpZd2VESTFNRDRHT2daRlZBPT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--c5ea265a40c6834b91290d9cabc5eded35cf796d/image003.jpg')">
    </div>
     <div class="inner-box">
		   <span class="top"></span>
		   <span class="right"></span>
		   <span class="bottom"></span>
		   <span class="left"></span>

		   <button class="btn">Read More</button>
		 </div>

  <div class="news-meta">
      <span class="news-cat">
        Announcements
      </span> •
    <span class="news-date"><time datetime="2022-02-08T12:00:00Z">Feb 08</time></span>
	</div>
  <h6 class="news-title">Hyde Park Art Center Announces Jackman Goldwasser Residency Artists and Social Justice Focus</h6>
</header>

</a></article>
      <div class="small-12 columns text-center">
        <a href="/news/archive" class="btn btn-hollow">News Archive</a>
      </div>
    </div>
  </div>
  </div>

  <div class="small-12 medium-3 no-padding columns">
    <div id="sidebar">
  <div class="sidebar-section">
    <div class="sidebar-sponsorship">
    	<span class="sponsorship-overline">Advertisement</span>
      <div id="div-gpt-ad-1551288405423-0" class="gpt-ad-rotating-news" >
      </div>
    </div>
  </div>
  <div class="sidebar-section">
    <h5 class="editors-picks-header">Editor's Picks</h5>
  	<ul class="editors-picks">
          <li><a href="/news/2022/2/audrey-niffenegger-s-time-traveler-s-wife-is-coming-to-hbo-max-this-spring">Audrey Niffenegger&#39;s Time Traveler&#39;s Wife is Coming To HBO Max This Spring</a></li>
          <li><a href="/news/2022/2/gertrude-abercrombie-crushes-estimate-in-hindman-outsider-sale">Gertrude Abercrombie Crushes Estimate in Hindman Outsider Sale</a></li>
          <li><a href="/news/2022/2/cgn-art-world-recap-2-17-22">CGN Art World Recap: 2/17/22</a></li>
          <li><a href="/news/2022/2/what-we-re-reading-2-15-22">What We&#39;re Reading: 2/15/22</a></li>
          <li><a href="/news/2022/2/e6f01ee0-64cf-4e06-96f5-ddcf528533ab">New Exhibitions Start February 17 &amp; 18</a></li>
          <li><a href="/news/2022/2/randolph-street-market-is-back-for-a-full-season">Randolph Street Market Is Back for a Full Season</a></li>
          <li><a href="/news/2022/2/cgn-art-world-recap-2-10-22">CGN Art World Recap: 2/10/22</a></li>
          <li><a href="/news/2022/2/what-we-re-reading-2-10-22">What We&#39;re Reading: 2/10/22</a></li>
    </ul>
  </div>
  <div class="signup-form">
  </div>
</div>

<!-- /73695685/2019-News-articles-rotating-side-300x600 
<div id='div-gpt-ad-1551288405423-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551288405423-0'); });
</script>
</div>
-->
  </div>
</div>

    </main>
    <footer>
  <div class="row">
    <div class="small-6 medium-3 columns">
      <span class="menu-header">Explore Chicago</span>
      <ul class="footer-menu">
        <li><a href="/tours">Tours</a></li>
        <li><a href="/services/rental-spaces-special-events">Rental Spaces</a></li>
        <li><a href="/organizations">Art Districts</a></li>
      </ul>
    </div>
    <div class="small-6 medium-3 columns">
      <span class="menu-header">Company</span>
      <ul class="footer-menu">
        <li><a href="/about">About CGN</a></li>
        <li><a href="/contact">Contact</a></li>
        <li><a href="/faqs">FAQs</a></li>
      </ul>
    </div>
    <div class="small-6 medium-3 columns">
      <span class="menu-header">Customer Service</span>
      <ul class="footer-menu">
        <li><a href="/print-subscriptions">Print Subscriptions</a></li>
        <li><a href="/advertise">Advertise</a></li>
        <li><a href="/privacy-policy">Privacy Policy</a></li>
      </ul>
    </div>
    <div class="small-6 medium-3 columns">
      <span class="menu-header">Connect with CGN</span>
      <ul class="footer-menu">
        <li><a href="https://www.facebook.com/ChicagoGalleryNews"><i class="fab fa-facebook"></i>&nbsp;&nbsp;Facebook</a></li>
        <li><a href="https://twitter.com/ChiGalleryNews"><i class="fab fa-twitter"></i>&nbsp;&nbsp;Twitter</a></li>
        <li><a href="https://www.instagram.com/ChiGalleryNews/"><i class="fab fa-instagram"></i>&nbsp;&nbsp;Instagram</a></li>
      </ul>
    </div>
  </div>

  <div class="row newsletter to-fade-in">
    <div class="small-6 medium-2 columns">
      <a href="/" class="logo"><img src="/assets/cgn_logo-d33ae9b3eba34ae8659419acb1d236d32a898e33cdec39a50af891845b71d993.svg" /></a>
    </div>
    <div class="small-6 medium-4 columns">
      <h5>Chicago Gallery News</h5>
      <span class="tagline">We are Chicago's source for art gallery news, events, and listings</span>
    </div>

    <div class="small-12 medium-6 columns">
          <!-- BEGIN: Signup Form Manual Code from Benchmark Email Ver 2.0 ------>
<!-- <div align="center">
<div style="display:inline;" name="frmLB1158615">
<input type=hidden name=successurl value="https://lb.benchmarkemail.com/Code/ThankYouOptin" />
<input type=hidden name=errorurl value="https://lb.benchmarkemail.com//Code/Error" />
<input type=hidden name=token value="mFcQnoBFKMRdzFWlmDIQYkitbgbM6uK5UEuVv%2Bb4xTv671dGnRD6dQ%3D%3D" />
<input type=hidden name=doubleoptin value="" />
<div class=bmform_outer1158615 id=tblFormData1158615 >
<div class=bmform_inner1158615>
<div class=bmform_head1158615 id=tdHeader1158615>
<div class=bm_headetext1158615></div></div>
<div class=bmform_body1158615>
<div class=bmform_introtxt1158615 id=tdIntro1158615 >

</div>
<div id=tblFieldData1158615 style='text-align:left;'>
	<div class=bmform_frmtext1158615>
	Email <span style='color:#CC0000;font-size:85%;'> *</span>
	</div>
	<input type=text class=bmform_frm1158615 name=fldEmail_JMX2 id=fldEmail_JMX2 maxlength=100 />
	<input type="button" id="btnSubmit" value="Sign Up"  krydebug="1751" class=bmform_submit1158615 onclick="javascript:_doSubmit1158615_JMX2('1158615');" />
</div>

</div>
<div class=bmform_footer1158615><div class=footer_bdy1158615><div class=footer_txt1158615></div></div></div>
</div></div>
</div></div> -->

<!-- END: Signup Form Manual Code from Benchmark Email Ver 2.0 ------>

<!-- Begin Constant Contact Inline Form Code -->

<script>
  var _ctct_m = "dcfcc714c529d4c7d3faab70ebd2be1d";
  if(typeof SignUpFormWidget !== "undefined" && SignUpFormWidget.main) {
  		 SignUpFormWidget.main()
  	}
</script>

<div class="ctct-inline-form" data-form-id="0f899aac-e0fa-41cf-9a69-ab2b34efb312"></div>
<!-- End Constant Contact Inline Form Code -->

      <p class="newsletter-descrip">Our newsletter features galleries and spotlights upcoming exhibitions, events and local and national art news.</p>
    </div>
  </div>

  <div class="small-12 text-center columns">
    <span class="copyright">&copy; 1998 - 2022 Chicago Gallery News, All Rights Reserved</span>
    <p>Developed in partnership with Neoteric Design — <a href="/colophon">colophon</a></p>
  </div>
</footer>

    <script>
//<![CDATA[
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-26697456-1');

//]]>
</script>
  </body>
</html>
