<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge"/>

    <link rel="icon" href="/favicon.png">
    <link rel="apple-touch-icon" href="/favicon.png"/>
    <link rel="apple-touch-icon" sizes="72x72" href="/favicon.png"/>
    <link rel="apple-touch-icon" sizes="114x114" href="/favicon.png"/>

    <meta name="twitter:card" content="summary_large_image" >
    <meta name="twitter:site" content="@ChiGalleryNews" >
    <meta name="twitter:title" content="What We're Reading: 7/28/22 - Chicago Gallery News">
    <meta name="twitter:description" content="We are Chicago&#39;s source for art gallery news, events, and listings">
    <meta property="og:type" content="article"/>
    <meta property="og:locale" content="en_US" />
    <meta property="og:site_name" content="Chicago Gallery News"/>
    <meta property="og:url" content="https://www.chicagogallerynews.com/news/2022/7/what-we-re-reading-7-28-22"/>
    <meta property="og:title" content=""/>
    <meta property="og:description" content=""/>
    <meta property="og:image" content="https://www.chicagogallerynews.com/rails/active_storage/representations/redirect/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBZ3BHIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--0886558597c78ea44cbb0252ee13836b3fd5bd66/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCem9MWm05eWJXRjBTU0lKYW5CbFp3WTZCa1ZVT2d0eVpYTnBlbVZKSWc0eE9EQXdlRGswTlQ0R093WlUiLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--5cccfec9ca9711111f0bd7c6deeb61ec34f4abc6/LEGO_21333_alt5-1024x576.jpeg"/>

    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="Iz0O6Qlty1musIv2xQkg8dqCHl/eUUJwaiw+B5J7eoHliQmMuiiluHNsbsstCpkglNfxtx9GQlRKMInrhVS6OQ==" />
    

    <!-- Begin Constant Contact Active Forms -->

    <script src="https://static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" id="signupScript" async="async" defer="defer"></script>

    <!-- End Constant Contact Active Forms -->

    <title>What We're Reading: 7/28/22 - Chicago Gallery News</title>

    <script src="/assets/application-f753bbf843f4d7ed609ef43d6e8ddcbd914fb8621029a2434ff2767113fab2bd.js" data-turbolinks-track="true" data-turbolinks-eval="false" defer="defer"></script>

    <link rel="stylesheet" media="screen" href="https://use.typekit.net/fsa4ttu.css" />
    <link rel="stylesheet" media="screen" crossorigin="anonymous" href="https://use.fontawesome.com/releases/v5.4.1/css/all.css" integrity="sha384-5sAR7xN1Nv6T6+dT2mhtzEpVJvfS3NScPQTrOxhwjIuvcA67KV2R5Jz6kr4abQsz" />
    <link rel="stylesheet" media="screen" href="/assets/application-37fbc19e6bd27e4a7fb99706d0cc455e906adcd6d2644e363d445d6bc0322ae0.css" />

    <script src="https://maps.googleapis.com/maps/api/js?callback=initMappyland&amp;key=AIzaSyAbw6B-OF713M65vM3sLPK5OCHOobHLIm0" defer="defer" data-turbolinks-eval="false"></script>
    <script src="https://www.googletagmanager.com/gtag/js?id=UA-26697456-1" async="async" data-turbolinks-eval="false"></script>
    <script src="https://www.googletagservices.com/tag/js/gpt.js" async="async" data-turbolinks-eval="false"></script>
  </head>

  <body class="show" id="news_posts">
    <header class="global">
	<div class="row header-inner">
		<div class="small-12 columns">
			<nav>
				<a href="/" class="logo">
					<img src="/assets/cgn_logo-d33ae9b3eba34ae8659419acb1d236d32a898e33cdec39a50af891845b71d993.svg" />
				</a>
				<div id="nav-icon" class="hide-for-large">
          <div class="one"></div>
          <div class="two"></div>
          <div class="three"></div>
        </div>
				<ul class="menu">
	<!-- News	 -->

	<li class="menu-item">
		<a href="/news">News</a>
		<div class="dropdown dropdown-news">
			<div class="row is-collapse-child">
						<div class="small-12 medium-4 columns">
								<h5 class="dropdown-news_header">Announcements</h5>
								<ul class="dropdown-news_list">
										<li><a href="/news/2022/7/catherine-edelman-gallery-closing-west-town-space-july-30-to-go-private">Catherine Edelman Gallery Closing West Town Space July 30 to Go Private</a></li>
										<li><a href="/news/2022/7/river-north-design-district-announces-plans-for-september-gallery-walk">River North Design District Announces Plans for September Gallery Walk</a></li>
								</ul>
								<h5 class="dropdown-news_header">Previews</h5>
								<ul class="dropdown-news_list">
										<li><a href="/news/2022/7/what-we-re-reading-7-28-22">What We&#39;re Reading: 7/28/22</a></li>
										<li><a href="/news/2022/7/new-exhibitions-july-29-30">New Exhibitions July 29 - 30</a></li>
								</ul>
						</div>
						<div class="small-12 medium-4 columns">
								<h5 class="dropdown-news_header">Interviews</h5>
								<ul class="dropdown-news_list">
										<li><a href="/news/2022/6/out-of-the-mold-and-into-the-new-david-klamen-s-life-trophies">Out of the Mold and into the New: David Klamen’s &quot;Life Trophies&quot;</a></li>
										<li><a href="/news/2022/5/chris-craft-a-collector-discovers-friends-and-history-through-art">Chris Craft: A Collector Discovers Friends and History Through Art</a></li>
								</ul>
								<h5 class="dropdown-news_header">Features</h5>
								<ul class="dropdown-news_list">
										<li><a href="/news/2022/7/chicago-botanic-garden-turns-50-and-celebrates-with-art">Chicago Botanic Garden Turns 50 and Celebrates with Art</a></li>
										<li><a href="/news/2022/7/esme-where-you-can-have-your-art-and-eat-it-too">Esmé: Where You Can Have Your Art and Eat it Too</a></li>
								</ul>
						</div>
				<div class="small-12 medium-4 columns">
					<div class="dropdown-news_post">
						<article class="news-post columns">
	<a href="/news/2022/7/what-we-re-reading-7-28-22">
    <header>
		<div class="news-thumb" style="background-image: url('/rails/active_storage/representations/redirect/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBZ3BHIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--0886558597c78ea44cbb0252ee13836b3fd5bd66/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCem9MWm05eWJXRjBTU0lKYW5CbFp3WTZCa1ZVT2d0eVpYTnBlbVZKSWcwek5qQjRNalV3UGdZN0JsUT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--c9e0308ab705d8afc6b0e6ac0dd3d7fe4612fc8d/LEGO_21333_alt5-1024x576.jpeg')">
    </div>
     <div class="inner-box">
		   <span class="top"></span>
		   <span class="right"></span>
		   <span class="bottom"></span>
		   <span class="left"></span>

		   <button class="btn">Read More</button>
		 </div>

  <div class="news-meta">
      <span class="news-cat">
        Previews
      </span> •
    <span class="news-date"><time datetime="2022-07-28T12:00:00Z">Jul 28</time></span>
	</div>
  <h6 class="news-title">What We&#39;re Reading: 7/28/22</h6>
</header>

</a></article>
					</div>
				</div>
			</div>
		</div>
	</li>

		<!-- Events -->

	<li class="menu-item">
		<a href="/events">Calendar</a>
		<div class="dropdown dropdown-events">
			<div class="row is-collapse-child">
				<div class="small-12 medium-6 columns ">
					<h4>Calendar</h4>
					<div class="dropdown-district_list">
						<a class="btn btn-hollow" href="/events">View All</a>
								<a class="btn btn-hollow purple" href="/events?district=west-side">West Side</a>
								<a class="btn btn-hollow purple" href="/events?district=west-loop">West Loop</a>
								<a class="btn btn-hollow blue" href="/events?district=river-north">River North</a>
								<a class="btn btn-hollow pink" href="/events?district=south-side">South Side</a>
								<a class="btn btn-hollow orange" href="/events?district=michigan-avenue">Michigan Avenue</a>
								<a class="btn btn-hollow red" href="/events?district=north-side">North Side</a>
								<a class="btn btn-hollow green" href="/events?district=suburbs-midwest">Suburbs</a>
								<a class="btn btn-hollow green" href="/events?district=illinois-and-midwest">Illinois and Midwest</a>
					</div>
					<div class="dropdown-event_category_list">
						<ul>
								<li><a href="/events?category=exhibitions">Exhibitions</a></li>
								<li><a href="/events?category=artist-talks-panel-discussions">Talks</a></li>
								<li><a href="/events?category=tours-performances">Tours</a></li>
								<li><a href="/events?category=art-expos-city-events">Art Fairs</a></li>
								<li><a href="/events?category=auctions-sales">Auctions</a></li>
								<li><a href="/events?category=markets-sales">Markets / Sales</a></li>
								<li><a href="/events?category=children-youth-families">Youth / Families</a></li>
								<li><a href="/events?category=film-video">Film / Video</a></li>
								<li><a href="/events?category=performances">Performances</a></li>
								<li><a href="/events?category=education">Education</a></li>
								<li><a href="/events?category=galas-special-events">Galas / Special Events</a></li>
						</ul>
					</div>
				</div>

				<div class="small-12 medium-6 columns">
					<div class="dropdown-events_post">
						  <div class="event columns">
    <a href="/events/spending-time-neil-goodman">      <div class="event-overline"><span class="event-cat">Talks</span><span class="event-cat">Tours</span>        </div>
        <div class="event-thumb" style="background-image: url(&#39;/rails/active_storage/representations/redirect/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBdmhGIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--3fe4f65dc9826084d48cd8459feaa3b3308e9344/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCem9MWm05eWJXRjBTU0lJY0c1bkJqb0dSVlE2QzNKbGMybDZaVWtpRFRNeU1IZ3lOREErQmpzR1ZBPT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--69c2c98cafd4e3a2b236133f2fcc389de2acd861/Flyer_SpendingTime_Neil_8.4.png&#39;)"></div>
      <div class="event-copy">
        <h6 class="event-title">SPENDING TIME / Neil Goodman</h6>

          <span class="event-org">Block Museum of Art</span>


        <div class="event-date">
          Thursday, Aug 4, 2022 1 &ndash; 2&nbsp;pm
        </div>
      </div>
</a></div>
  <div class="event columns">
    <a href="/events/mitch-clark-riff-driven">      <div class="event-overline"><span class="event-cat">Exhibitions</span>        <span class="event-cat">Opening Reception</span></div>
        <div class="event-thumb" style="background-image: url(&#39;/rails/active_storage/representations/redirect/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBdjFGIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--03b0f08ed145ae006235db4172cd29df8b280f32/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCem9MWm05eWJXRjBTU0lKYW5CbFp3WTZCa1ZVT2d0eVpYTnBlbVZKSWcwek1qQjRNalF3UGdZN0JsUT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--4162290ce60be02f9c55a17270a3945934017b1f/IMG_9301.jpeg&#39;)"></div>
      <div class="event-copy">
        <h6 class="event-title">Mitch Clark: Riff Driven </h6>

          <span class="event-org">Oliva Gallery</span>

          <div class="event-date">
            Opening: Friday, Oct 14, 2022 5 &ndash; 9&nbsp;pm
          </div>

        <div class="event-date">
          Through Nov 05, 2022
        </div>
      </div>
</a></div>

					</div>
				</div>
			</div>
		</div>
	</li>

	<!-- Galleries -->

	<li class="menu-item">
		<a href="/organizations">Galleries • Museums</a>
		<div class="dropdown dropdown-directory">
			<div class="row is-collapse-child">
				<div class="small-12 medium-5 columns ">
					<h4> Galleries • Museums</h4>
					<div class="dropdown-district_list">
						<a class="btn btn-hollow" href="/organizations">View All</a>
								<a class="btn btn-hollow purple" href="/districts/west-side">West Side</a>
								<a class="btn btn-hollow purple" href="/districts/west-loop">West Loop</a>
								<a class="btn btn-hollow blue" href="/districts/river-north">River North</a>
								<a class="btn btn-hollow pink" href="/districts/south-side">South Side</a>
								<a class="btn btn-hollow orange" href="/districts/michigan-avenue">Michigan Avenue</a>
								<a class="btn btn-hollow red" href="/districts/north-side">North Side</a>
								<a class="btn btn-hollow green" href="/districts/suburbs-midwest">Suburbs</a>
								<a class="btn btn-hollow green" href="/districts/illinois-and-midwest">Illinois and Midwest</a>
					</div>
				</div>

				<div class="small-12 medium-7 columns">
					<h4>Specialties</h4>

					<div class="dropdown-specialties_list">
						<ul>
									<li><a href="/specialties/abstraction">Abstraction</a></li>
									<li><a href="/specialties/african-american">African-American</a></li>
									<li><a href="/specialties/emerging">Emerging</a></li>
									<li><a href="/specialties/figurative">Figurative</a></li>
									<li><a href="/specialties/folk-outsider">Folk / Outsider</a></li>
									<li><a href="/specialties/modern-contemporary-masters">Modern Contemporary Masters</a></li>
									<li><a href="/specialties/photography">Photography</a></li>
									<li><a href="/specialties/works-on-paper">Works on Paper</a></li>
					  </ul>
					</div>
					<a class="btn btn-hollow" href="/organizations#specialties-list">See All Specialties</a>
				</div>
		</div>
		</div>
	</li>

	<!-- Auction Houses -->

	<li class="menu-item">
		<a href="/services/auction-houses">Auction Houses</a>
	</li>

	<!-- Services -->

	<li class="menu-item">
		<a href="/services">Art Services</a>
		<div class="dropdown dropdown-artserv">
			<div class="row is-collapse-child">
				<div class="small-12 columns">
						<ul class="dropdown-artserv_list">
									<li><a href="/services/appraisers">Appraisers</a></li>
									<li><a href="/services/art-consulting">Art Advisors and Consultants</a></li>
									<li><a href="/services/art-fairs">Art Fairs</a></li>
									<li><a href="/services/art-handling">Art Handling</a></li>
									<li><a href="/services/art-law">Art Law</a></li>
									<li><a href="/services/arts-groups-and-assoc">Arts Groups and Assoc.</a></li>
									<li><a href="/services/art-supplies">Art Supplies</a></li>
									<li><a href="/services/art-tours">Art Tours</a></li>
									<li><a href="/services/auction-houses">Auction Houses</a></li>
									<li><a href="/services/careers-mentoring-residencies">Careers / Mentoring / Residencies</a></li>
									<li><a href="/services/conservation-restoration">Conservation &amp; Restoration</a></li>
									<li><a href="/services/education-instruction">Education/Instruction</a></li>
									<li><a href="/services/framing">Framing</a></li>
									<li><a href="/services/imaging-printing">Imaging/Printing</a></li>
									<li><a href="/services/insurance">Insurance</a></li>
									<li><a href="/services/private-dealers-art-consultants">Private Dealers</a></li>
									<li><a href="/services/rental-spaces-special-events">Space Rentals and Private Events</a></li>
						</ul>
				</div>
			</div>
		</div>
	</li>

	<!-- Publications -->
	<li class="menu-item">
		<a href="/magazine">Magazine</a>
	</li>
</ul>

         <a href="#" class="search-toggle">
           <i class="fa fa-search" aria-hidden="true"></i>
         </a>
         <div class="header-search">
          <form class="" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" autocomplete="off" />
  <input type="text" id="q" name="q" placeholder="Search">
</form>
        </div>
			</nav>
		</div>
	</div>
</header>
    <main>
      
<div class="sticky-anchor"></div>
<div class="top-page-promo show-for-large">
  <!-- /73695685/news-ATF-970x250 -->
  <div class="gpt-ad" id="div-gpt-ad-1549571804211-0" data-gpt-path="/73695685/2019-News-articles-ATF-970x250" data-gpt-size="[970,250]"></div>
</div>

<div class="row">
  <div class="small-12 medium-12 columns">
    <div class="news-meta">
        <span class="news-cat">
          <a href="/news/previews">Previews</a>
        </span> •
      <time datetime="2022-07-28T12:00:00Z">Jul 28, 2022</time>
    </div>
    <h1 class="news-title">What We&#39;re Reading: 7/28/22</h1>
  </div>
  <div class="small-12 medium-9 columns">
    <figure class="image"><img src="/rails/active_storage/blobs/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBZ3RHIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--ea66dcec508369992cdcb1ba462b6ca4b3554854/LEGO_21333_alt5-1024x576.jpeg"><figcaption>Courtesy of StockX.</figcaption></figure><p class="lead"> </p><p class="lead"><a href="https://news.artnet.com/buyers-guide/stockx-vincent-van-gogh-starry-night-lego-set-2152258">The New ‘Starry Night’ Lego Set Is a Sold-Out Collector’s Hit</a></p><p>Art lovers know to expect sold-out gallery shows. But what about sold-out Lego kits? Such is the case with Lego’s Vincent van Gogh’s <i>Starry Night</i> edition. The kit, which allows enthusiasts to build a recreation of the 1889 Post-Impressionist masterpiece, has been flying off the shelves since it came out in May of this year. The kit came to market through a unique avenue; the <i>Starry Night</i> theme was proposed as a set by Truman Cheng, a PhD student from Hong Kong, through the company’s Lego Ideas system that allows people to suggest ideas for potential kits. </p><p>Via Artnet</p><p> </p><p class="lead"><a href="https://www.nytimes.com/2022/07/28/arts/design/ukraine-war-art-culture.html">The Role of Art in a Time of War</a></p><p>You do not have to go far outside of Kyiv to see how the massacre of civilians and the trampling of culture still come one after the other. In Borodianka, a nucleus of Russian atrocities about 45 minutes north of here — the drive is slower now that the bridges have been demolished — the Palace of Culture has had its windows blown out; its concert hall is dust-caked, and the ticket booths have been ripped asunder. Halfway between the capital and the Belarusian border, I had to contort my body through twisted studs to enter the leveled Ivankiv Historical and Local History Museum, its statuary now pitted, its embroideries scorched. It is far worse further east.</p><p>Here in Kyiv the masterpieces have, like many of its citizens earlier, gone underground.</p><p>Via the New York Times</p><p> </p><p class="lead"><a href="https://www.chicagotribune.com/entertainment/ct-ent-chicago-climate-change-art-initiative-tt-0720-20220720-rbyp7oq6fngo5mar2lisoz2rzm-story.html">E(art)H Chicago awards $547,310 for art projects addressing climate change: From murals to money for native plantings</a></p><p>A bilingual, multisensory theater piece for pre-K youth and their families to explore Eggers Grove’s rich ecosystem. A Little Village mural that will be created from a community coloring book and painted by community members. A documentary film that focuses on the environmental justice issues on the Southeast Side where screenings and discussions will take place.</p><p>These are but a few art projects centered on environmental justice and climate change that will be created and activated with public programming by next summer through E(art)H Chicago (Earth Art Chicago). The citywide community-based art initiative was created by the Illinois Science and Energy Innovation Foundation (ISEIF) to raise awareness and inspire action on the environment and to educate Illinois residents on cost-saving environmental interventions they can make in their homes.</p><p>Via Chicago Tribune</p><p> </p><p class="lead"><a href="https://www.latimes.com/entertainment-arts/story/2022-07-27/why-new-york-art-galleries-are-flocking-to-los-angeles-altering-art-scene">Why New York art galleries are flocking to Los Angeles — and how it’s altering the art scene</a></p><p>Call it the great Art Rush — but panning for affluent art collectors instead of gold nuggets.</p><p>The Los Angeles gallery scene is seeing an influx of established New York art galleries moving into town as of late — 11 so far are here or coming soon. Several venues opened this February, timed to the Frieze Los Angeles art fair; other openings are in the works for later this year or 2023.</p><p>Via LA Times</p><p> </p><p> </p><p> </p><p> </p>
  <div class="more-articles">
    <h3>Related:</h3>
    <div class="row">
      <article class="news-post columns">
	<a href="/news/2022/7/new-exhibitions-july-29-30">
    <header>
		<div class="news-thumb" style="background-image: url('/rails/active_storage/representations/redirect/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBdlZGIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--4e33c5332624423db40b40944a84bf596eebe565/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCem9MWm05eWJXRjBTU0lJY0c1bkJqb0dSVlE2QzNKbGMybDZaVWtpRFRNMk1IZ3lOVEErQmpzR1ZBPT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--28ab7a67ad56827c8536e0bd8f3da490dc20ee15/Cesar%20Conde%20&amp;%20C.J.%20Hungerman.png')">
    </div>
     <div class="inner-box">
		   <span class="top"></span>
		   <span class="right"></span>
		   <span class="bottom"></span>
		   <span class="left"></span>

		   <button class="btn">Read More</button>
		 </div>

  <div class="news-meta">
      <span class="news-cat">
        Previews
      </span> •
    <span class="news-date"><time datetime="2022-07-26T10:00:00Z">Jul 26</time></span>
	</div>
  <h6 class="news-title">New Exhibitions July 29 - 30</h6>
</header>

</a></article><article class="news-post columns">
	<a href="/news/2022/7/new-exhibitions-july-22-24-part-i">
    <header>
		<div class="news-thumb" style="background-image: url('/rails/active_storage/representations/redirect/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBdVpGIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--8495df2ece14414fe9489a41a5a942969d1c2021/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCem9MWm05eWJXRjBTU0lJYW5CbkJqb0dSVlE2QzNKbGMybDZaVWtpRFRNMk1IZ3lOVEErQmpzR1ZBPT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--03a48db1c5568402e617cc79b33fc509ff2d2f18/kraft-d-relief-collage-tier2-web.jpg')">
    </div>
     <div class="inner-box">
		   <span class="top"></span>
		   <span class="right"></span>
		   <span class="bottom"></span>
		   <span class="left"></span>

		   <button class="btn">Read More</button>
		 </div>

  <div class="news-meta">
      <span class="news-cat">
        Previews
      </span> •
    <span class="news-date"><time datetime="2022-07-19T10:00:00Z">Jul 19</time></span>
	</div>
  <h6 class="news-title">New Exhibitions July 22 - 24 (Part I)</h6>
</header>

</a></article><article class="news-post columns">
	<a href="/news/2022/7/new-exhibitions-july-22-24-part-ii">
    <header>
		<div class="news-thumb" style="background-image: url('/rails/active_storage/representations/redirect/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBdTFGIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--34094c2397d65d9b8aeced347013fbf46347bd3d/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCem9MWm05eWJXRjBTU0lJYW5CbkJqb0dSVlE2QzNKbGMybDZaVWtpRFRNMk1IZ3lOVEErQmpzR1ZBPT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--03a48db1c5568402e617cc79b33fc509ff2d2f18/scottjaymarr.SHINE.acrylic.20x20x2.5.X.jpg')">
    </div>
     <div class="inner-box">
		   <span class="top"></span>
		   <span class="right"></span>
		   <span class="bottom"></span>
		   <span class="left"></span>

		   <button class="btn">Read More</button>
		 </div>

  <div class="news-meta">
      <span class="news-cat">
        Previews
      </span> •
    <span class="news-date"><time datetime="2022-07-19T07:00:00Z">Jul 19</time></span>
	</div>
  <h6 class="news-title">New Exhibitions July 22 - 24 (Part II)</h6>
</header>

</a></article>
      <div class="small-12 columns text-center">
        <a href="/news/archive" class="btn btn-hollow">News Archive</a>
      </div>
    </div>
  </div>
  </div>

  <div class="small-12 medium-3 no-padding columns">
    <div id="sidebar">
  <div class="sidebar-section">
    <div class="sidebar-sponsorship">
    	<span class="sponsorship-overline">Advertisement</span>
      <div id="div-gpt-ad-1551288405423-0" class="gpt-ad-rotating-news" >
      </div>
    </div>
  </div>
  <div class="sidebar-section">
    <h5 class="editors-picks-header">Editor's Picks</h5>
  	<ul class="editors-picks">
          <li><a href="/news/2022/7/what-we-re-reading-7-28-22">What We&#39;re Reading: 7/28/22</a></li>
          <li><a href="/news/2022/7/new-exhibitions-july-29-30">New Exhibitions July 29 - 30</a></li>
          <li><a href="/news/2022/7/catherine-edelman-gallery-closing-west-town-space-july-30-to-go-private">Catherine Edelman Gallery Closing West Town Space July 30 to Go Private</a></li>
          <li><a href="/news/2022/7/chicago-botanic-garden-turns-50-and-celebrates-with-art">Chicago Botanic Garden Turns 50 and Celebrates with Art</a></li>
          <li><a href="/news/2022/7/river-north-design-district-announces-plans-for-september-gallery-walk">River North Design District Announces Plans for September Gallery Walk</a></li>
          <li><a href="/news/2022/7/esme-where-you-can-have-your-art-and-eat-it-too">Esmé: Where You Can Have Your Art and Eat it Too</a></li>
          <li><a href="/news/2022/7/cnl-projects-relaunches-art-in-place-in-response-to-epidemic-of-violence">CNL Projects Relaunches Art-in-Place in Response to Epidemic of Violence</a></li>
          <li><a href="/news/2022/7/what-we-re-reading-7-11-22">What We&#39;re Reading: 7/11/22</a></li>
    </ul>
  </div>
  <div class="signup-form">
  </div>
</div>

<!-- /73695685/2019-News-articles-rotating-side-300x600 
<div id='div-gpt-ad-1551288405423-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551288405423-0'); });
</script>
</div>
-->
  </div>
</div>

    </main>
    <footer>
  <div class="row">
    <div class="small-6 medium-3 columns">
      <span class="menu-header">Explore Chicago</span>
      <ul class="footer-menu">
        <li><a href="/tours">Tours</a></li>
        <li><a href="/services/rental-spaces-special-events">Rental Spaces</a></li>
        <li><a href="/organizations">Art Districts</a></li>
      </ul>
    </div>
    <div class="small-6 medium-3 columns">
      <span class="menu-header">Company</span>
      <ul class="footer-menu">
        <li><a href="/about">About CGN</a></li>
        <li><a href="/contact">Contact</a></li>
        <li><a href="/faqs">FAQs</a></li>
      </ul>
    </div>
    <div class="small-6 medium-3 columns">
      <span class="menu-header">Customer Service</span>
      <ul class="footer-menu">
        <li><a href="/print-subscriptions">Print Subscriptions</a></li>
        <li><a href="/advertise">Advertise</a></li>
        <li><a href="/privacy-policy">Privacy Policy</a></li>
      </ul>
    </div>
    <div class="small-6 medium-3 columns">
      <span class="menu-header">Connect with CGN</span>
      <ul class="footer-menu">
        <li><a href="https://www.facebook.com/ChicagoGalleryNews"><i class="fab fa-facebook"></i>&nbsp;&nbsp;Facebook</a></li>
        <li><a href="https://twitter.com/ChiGalleryNews"><i class="fab fa-twitter"></i>&nbsp;&nbsp;Twitter</a></li>
        <li><a href="https://www.instagram.com/ChiGalleryNews/"><i class="fab fa-instagram"></i>&nbsp;&nbsp;Instagram</a></li>
      </ul>
    </div>
  </div>

  <div class="row newsletter to-fade-in">
    <div class="small-6 medium-2 columns">
      <a href="/" class="logo"><img src="/assets/cgn_logo-d33ae9b3eba34ae8659419acb1d236d32a898e33cdec39a50af891845b71d993.svg" /></a>
    </div>
    <div class="small-6 medium-4 columns">
      <h5>Chicago Gallery News</h5>
      <span class="tagline">We are Chicago's source for art gallery news, events, and listings</span>
    </div>

    <div class="small-12 medium-6 columns">
          <!-- BEGIN: Signup Form Manual Code from Benchmark Email Ver 2.0 ------>
<!-- <div align="center">
<div style="display:inline;" name="frmLB1158615">
<input type=hidden name=successurl value="https://lb.benchmarkemail.com/Code/ThankYouOptin" />
<input type=hidden name=errorurl value="https://lb.benchmarkemail.com//Code/Error" />
<input type=hidden name=token value="mFcQnoBFKMRdzFWlmDIQYkitbgbM6uK5UEuVv%2Bb4xTv671dGnRD6dQ%3D%3D" />
<input type=hidden name=doubleoptin value="" />
<div class=bmform_outer1158615 id=tblFormData1158615 >
<div class=bmform_inner1158615>
<div class=bmform_head1158615 id=tdHeader1158615>
<div class=bm_headetext1158615></div></div>
<div class=bmform_body1158615>
<div class=bmform_introtxt1158615 id=tdIntro1158615 >

</div>
<div id=tblFieldData1158615 style='text-align:left;'>
	<div class=bmform_frmtext1158615>
	Email <span style='color:#CC0000;font-size:85%;'> *</span>
	</div>
	<input type=text class=bmform_frm1158615 name=fldEmail_JMX2 id=fldEmail_JMX2 maxlength=100 />
	<input type="button" id="btnSubmit" value="Sign Up"  krydebug="1751" class=bmform_submit1158615 onclick="javascript:_doSubmit1158615_JMX2('1158615');" />
</div>

</div>
<div class=bmform_footer1158615><div class=footer_bdy1158615><div class=footer_txt1158615></div></div></div>
</div></div>
</div></div> -->

<!-- END: Signup Form Manual Code from Benchmark Email Ver 2.0 ------>

<!-- Begin Constant Contact Inline Form Code -->

<script>
  var _ctct_m = "dcfcc714c529d4c7d3faab70ebd2be1d";
  if(typeof SignUpFormWidget !== "undefined" && SignUpFormWidget.main) {
  		 SignUpFormWidget.main()
  	}
</script>

<div class="ctct-inline-form" data-form-id="0f899aac-e0fa-41cf-9a69-ab2b34efb312"></div>
<!-- End Constant Contact Inline Form Code -->

      <p class="newsletter-descrip">Our newsletter features galleries and spotlights upcoming exhibitions, events and local and national art news.</p>
    </div>
  </div>

  <div class="small-12 text-center columns">
    <span class="copyright">&copy; 1998 - 2022 Chicago Gallery News, All Rights Reserved</span>
    <p>Developed in partnership with Neoteric Design — <a href="/colophon">colophon</a></p>
  </div>
</footer>

    <script>
//<![CDATA[
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-26697456-1');

//]]>
</script>
  </body>
</html>
