<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge"/>

    <link rel="icon" href="/favicon.png">
    <link rel="apple-touch-icon" href="/favicon.png"/>
    <link rel="apple-touch-icon" sizes="72x72" href="/favicon.png"/>
    <link rel="apple-touch-icon" sizes="114x114" href="/favicon.png"/>

    <meta name="twitter:card" content="summary_large_image" >
    <meta name="twitter:site" content="@ChiGalleryNews" >
    <meta name="twitter:title" content="Cleve Carney Museum of Art Announces Warhol 2023 - Chicago Gallery News">
    <meta name="twitter:description" content="We are Chicago&#39;s source for art gallery news, events, and listings">
    <meta property="og:type" content="article"/>
    <meta property="og:locale" content="en_US" />
    <meta property="og:site_name" content="Chicago Gallery News"/>
    <meta property="og:url" content="https://www.chicagogallerynews.com/news/2022/8/cleve-carney-museum-of-art-announces-warhol-2023"/>
    <meta property="og:title" content=""/>
    <meta property="og:description" content=""/>
    <meta property="og:image" content="https://www.chicagogallerynews.com/rails/active_storage/representations/redirect/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBbDlHIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--47b899e1e4a66f71299fa39565d1c514682d4d5d/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCem9MWm05eWJXRjBTU0lJYW5CbkJqb0dSVlE2QzNKbGMybDZaVWtpRGpFNE1EQjRPVFExUGdZN0JsUT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--06e63742fbd4b3e3ecbdd7e73eb0b472c4374831/1.%20Andy%20Warhol_Campbells%20Soup_ClamChowder.jpg"/>

    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="QOc9NU1n3WX8QDl38ZNRHtlz7Udjqah+Y9+0B63rWCy1UGzX9s54wFgaJKOOAk5s27l5eRnrSIHpnx9HtUlzCQ==" />
    

    <!-- Begin Constant Contact Active Forms -->

    <script src="https://static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" id="signupScript" async="async" defer="defer"></script>

    <!-- End Constant Contact Active Forms -->

    <title>Cleve Carney Museum of Art Announces Warhol 2023 - Chicago Gallery News</title>

    <script src="/assets/application-f753bbf843f4d7ed609ef43d6e8ddcbd914fb8621029a2434ff2767113fab2bd.js" data-turbolinks-track="true" data-turbolinks-eval="false" defer="defer"></script>

    <link rel="stylesheet" media="screen" href="https://use.typekit.net/fsa4ttu.css" />
    <link rel="stylesheet" media="screen" crossorigin="anonymous" href="https://use.fontawesome.com/releases/v5.4.1/css/all.css" integrity="sha384-5sAR7xN1Nv6T6+dT2mhtzEpVJvfS3NScPQTrOxhwjIuvcA67KV2R5Jz6kr4abQsz" />
    <link rel="stylesheet" media="screen" href="/assets/application-37fbc19e6bd27e4a7fb99706d0cc455e906adcd6d2644e363d445d6bc0322ae0.css" />

    <script src="https://maps.googleapis.com/maps/api/js?callback=initMappyland&amp;key=AIzaSyAbw6B-OF713M65vM3sLPK5OCHOobHLIm0" defer="defer" data-turbolinks-eval="false"></script>
    <script src="https://www.googletagmanager.com/gtag/js?id=UA-26697456-1" async="async" data-turbolinks-eval="false"></script>
    <script src="https://www.googletagservices.com/tag/js/gpt.js" async="async" data-turbolinks-eval="false"></script>
  </head>

  <body class="show" id="news_posts">
    <header class="global">
	<div class="row header-inner">
		<div class="small-12 columns">
			<nav>
				<a href="/" class="logo">
					<img src="/assets/cgn_logo-d33ae9b3eba34ae8659419acb1d236d32a898e33cdec39a50af891845b71d993.svg" />
				</a>
				<div id="nav-icon" class="hide-for-large">
          <div class="one"></div>
          <div class="two"></div>
          <div class="three"></div>
        </div>
				<ul class="menu">
	<!-- News	 -->

	<li class="menu-item">
		<a href="/news">News</a>
		<div class="dropdown dropdown-news">
			<div class="row is-collapse-child">
						<div class="small-12 medium-4 columns">
								<h5 class="dropdown-news_header">Announcements</h5>
								<ul class="dropdown-news_list">
										<li><a href="/news/2022/8/cleve-carney-museum-of-art-announces-warhol-2023">Cleve Carney Museum of Art Announces Warhol 2023</a></li>
										<li><a href="/news/2022/8/artist-maya-lin-commissioned-to-create-seeing-through-the-universe-sculpture-for-obama-presidential-center">Artist Maya Lin Commissioned to Create “Seeing Through the Universe” Sculpture for Obama Presidential Center</a></li>
								</ul>
								<h5 class="dropdown-news_header">Previews</h5>
								<ul class="dropdown-news_list">
										<li><a href="/news/2022/8/new-exhibitions-august-5-6-part-ii">New Exhibitions August 5 - 6 (Part II)</a></li>
										<li><a href="/news/2022/8/new-exhibitions-august-5-6-part-i">New Exhibitions August 5 - 6 (Part I)</a></li>
								</ul>
						</div>
						<div class="small-12 medium-4 columns">
								<h5 class="dropdown-news_header">Interviews</h5>
								<ul class="dropdown-news_list">
										<li><a href="/news/2022/6/out-of-the-mold-and-into-the-new-david-klamen-s-life-trophies">Out of the Mold and into the New: David Klamen’s &quot;Life Trophies&quot;</a></li>
										<li><a href="/news/2022/5/chris-craft-a-collector-discovers-friends-and-history-through-art">Chris Craft: A Collector Discovers Friends and History Through Art</a></li>
								</ul>
								<h5 class="dropdown-news_header">Features</h5>
								<ul class="dropdown-news_list">
										<li><a href="/news/2022/7/chicago-botanic-garden-turns-50-and-celebrates-with-art">Chicago Botanic Garden Turns 50 and Celebrates with Art</a></li>
										<li><a href="/news/2022/7/esme-where-you-can-have-your-art-and-eat-it-too">Esmé: Where You Can Have Your Art and Eat it Too</a></li>
								</ul>
						</div>
				<div class="small-12 medium-4 columns">
					<div class="dropdown-news_post">
						<article class="news-post columns">
	<a href="/news/2022/8/cleve-carney-museum-of-art-announces-warhol-2023">
    <header>
		<div class="news-thumb" style="background-image: url('/rails/active_storage/representations/redirect/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBbDlHIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--47b899e1e4a66f71299fa39565d1c514682d4d5d/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCem9MWm05eWJXRjBTU0lJYW5CbkJqb0dSVlE2QzNKbGMybDZaVWtpRFRNMk1IZ3lOVEErQmpzR1ZBPT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--03a48db1c5568402e617cc79b33fc509ff2d2f18/1.%20Andy%20Warhol_Campbells%20Soup_ClamChowder.jpg')">
    </div>
     <div class="inner-box">
		   <span class="top"></span>
		   <span class="right"></span>
		   <span class="bottom"></span>
		   <span class="left"></span>

		   <button class="btn">Read More</button>
		 </div>

  <div class="news-meta">
      <span class="news-cat">
        Announcements
      </span> •
    <span class="news-date"><time datetime="2022-08-06T09:00:00Z">Aug 06</time></span>
	</div>
  <h6 class="news-title">Cleve Carney Museum of Art Announces Warhol 2023</h6>
</header>

</a></article>
					</div>
				</div>
			</div>
		</div>
	</li>

		<!-- Events -->

	<li class="menu-item">
		<a href="/events">Calendar</a>
		<div class="dropdown dropdown-events">
			<div class="row is-collapse-child">
				<div class="small-12 medium-6 columns ">
					<h4>Calendar</h4>
					<div class="dropdown-district_list">
						<a class="btn btn-hollow" href="/events">View All</a>
								<a class="btn btn-hollow purple" href="/events?district=west-side">West Side</a>
								<a class="btn btn-hollow purple" href="/events?district=west-loop">West Loop</a>
								<a class="btn btn-hollow blue" href="/events?district=river-north">River North</a>
								<a class="btn btn-hollow pink" href="/events?district=south-side">South Side</a>
								<a class="btn btn-hollow orange" href="/events?district=michigan-avenue">Michigan Avenue</a>
								<a class="btn btn-hollow red" href="/events?district=north-side">North Side</a>
								<a class="btn btn-hollow green" href="/events?district=suburbs-midwest">Suburbs</a>
								<a class="btn btn-hollow green" href="/events?district=illinois-and-midwest">Illinois and Midwest</a>
					</div>
					<div class="dropdown-event_category_list">
						<ul>
								<li><a href="/events?category=exhibitions">Exhibitions</a></li>
								<li><a href="/events?category=artist-talks-panel-discussions">Talks</a></li>
								<li><a href="/events?category=tours-performances">Tours</a></li>
								<li><a href="/events?category=art-expos-city-events">Art Fairs</a></li>
								<li><a href="/events?category=auctions-sales">Auctions</a></li>
								<li><a href="/events?category=markets-sales">Markets / Sales</a></li>
								<li><a href="/events?category=children-youth-families">Youth / Families</a></li>
								<li><a href="/events?category=film-video">Film / Video</a></li>
								<li><a href="/events?category=performances">Performances</a></li>
								<li><a href="/events?category=education">Education</a></li>
								<li><a href="/events?category=galas-special-events">Galas / Special Events</a></li>
						</ul>
					</div>
				</div>

				<div class="small-12 medium-6 columns">
					<div class="dropdown-events_post">
						  <div class="event columns">
    <a href="/events/aj-ainscough-back-outside">      <div class="event-overline"><span class="event-cat">Exhibitions</span>        <span class="event-cat">Opening Reception</span></div>
        <div class="event-thumb" style="background-image: url(&#39;/rails/active_storage/representations/redirect/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBaFJHIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--30341edccf634d6f3c8deaa4eeeac77966a7fa53/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCem9MWm05eWJXRjBTU0lJYW5CbkJqb0dSVlE2QzNKbGMybDZaVWtpRFRNeU1IZ3lOREErQmpzR1ZBPT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--6ae3a6b548b448c0bbf3605e4463bcd90bda59ea/21f42d08-f687-a5d6-9f22-ee672840b8aa.jpg&#39;)"></div>
      <div class="event-copy">
        <h6 class="event-title">AJ Ainscough: Back Outside</h6>

          <span class="event-org">Vertical Project Space</span>

          <div class="event-date">
            Opening: Saturday, Aug 13, 2022 12 &ndash; 5&nbsp;pm
          </div>

        <div class="event-date">
          Through Sep 04, 2022
        </div>
      </div>
</a></div>
  <div class="event columns">
    <a href="/events/capturing-louis-sullivan-what-richard-nickel-saw-august-26-through-february-19-2023">      <div class="event-overline"><span class="event-cat">Exhibitions</span>        </div>
        <div class="event-thumb" style="background-image: url(&#39;/rails/active_storage/representations/redirect/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBanBGIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--9937a0eaa4511ab7e329acb9dded800325c093be/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCem9MWm05eWJXRjBTU0lJYW5CbkJqb0dSVlE2QzNKbGMybDZaVWtpRFRNeU1IZ3lOREErQmpzR1ZBPT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--6ae3a6b548b448c0bbf3605e4463bcd90bda59ea/f1b57917-4def-aa0f-5a4c-2ee99876d996.jpg&#39;)"></div>
      <div class="event-copy">
        <h6 class="event-title">Capturing Louis Sullivan: What Richard Nickel Saw</h6>

          <span class="event-org">Richard H. Driehaus Museum</span>


        <div class="event-date">
          Aug 26, 2022 &ndash; Feb 19, 2023 
        </div>
      </div>
</a></div>

					</div>
				</div>
			</div>
		</div>
	</li>

	<!-- Galleries -->

	<li class="menu-item">
		<a href="/organizations">Galleries • Museums</a>
		<div class="dropdown dropdown-directory">
			<div class="row is-collapse-child">
				<div class="small-12 medium-5 columns ">
					<h4> Galleries • Museums</h4>
					<div class="dropdown-district_list">
						<a class="btn btn-hollow" href="/organizations">View All</a>
								<a class="btn btn-hollow purple" href="/districts/west-side">West Side</a>
								<a class="btn btn-hollow purple" href="/districts/west-loop">West Loop</a>
								<a class="btn btn-hollow blue" href="/districts/river-north">River North</a>
								<a class="btn btn-hollow pink" href="/districts/south-side">South Side</a>
								<a class="btn btn-hollow orange" href="/districts/michigan-avenue">Michigan Avenue</a>
								<a class="btn btn-hollow red" href="/districts/north-side">North Side</a>
								<a class="btn btn-hollow green" href="/districts/suburbs-midwest">Suburbs</a>
								<a class="btn btn-hollow green" href="/districts/illinois-and-midwest">Illinois and Midwest</a>
					</div>
				</div>

				<div class="small-12 medium-7 columns">
					<h4>Specialties</h4>

					<div class="dropdown-specialties_list">
						<ul>
									<li><a href="/specialties/abstraction">Abstraction</a></li>
									<li><a href="/specialties/african-american">African-American</a></li>
									<li><a href="/specialties/emerging">Emerging</a></li>
									<li><a href="/specialties/figurative">Figurative</a></li>
									<li><a href="/specialties/folk-outsider">Folk / Outsider</a></li>
									<li><a href="/specialties/modern-contemporary-masters">Modern Contemporary Masters</a></li>
									<li><a href="/specialties/photography">Photography</a></li>
									<li><a href="/specialties/works-on-paper">Works on Paper</a></li>
					  </ul>
					</div>
					<a class="btn btn-hollow" href="/organizations#specialties-list">See All Specialties</a>
				</div>
		</div>
		</div>
	</li>

	<!-- Auction Houses -->

	<li class="menu-item">
		<a href="/services/auction-houses">Auction Houses</a>
	</li>

	<!-- Services -->

	<li class="menu-item">
		<a href="/services">Art Services</a>
		<div class="dropdown dropdown-artserv">
			<div class="row is-collapse-child">
				<div class="small-12 columns">
						<ul class="dropdown-artserv_list">
									<li><a href="/services/appraisers">Appraisers</a></li>
									<li><a href="/services/art-consulting">Art Advisors and Consultants</a></li>
									<li><a href="/services/art-fairs">Art Fairs</a></li>
									<li><a href="/services/art-handling">Art Handling</a></li>
									<li><a href="/services/art-law">Art Law</a></li>
									<li><a href="/services/arts-groups-and-assoc">Arts Groups and Assoc.</a></li>
									<li><a href="/services/art-supplies">Art Supplies</a></li>
									<li><a href="/services/art-tours">Art Tours</a></li>
									<li><a href="/services/auction-houses">Auction Houses</a></li>
									<li><a href="/services/careers-mentoring-residencies">Careers / Mentoring / Residencies</a></li>
									<li><a href="/services/conservation-restoration">Conservation &amp; Restoration</a></li>
									<li><a href="/services/education-instruction">Education/Instruction</a></li>
									<li><a href="/services/framing">Framing</a></li>
									<li><a href="/services/imaging-printing">Imaging/Printing</a></li>
									<li><a href="/services/insurance">Insurance</a></li>
									<li><a href="/services/private-dealers-art-consultants">Private Dealers</a></li>
									<li><a href="/services/rental-spaces-special-events">Space Rentals and Private Events</a></li>
						</ul>
				</div>
			</div>
		</div>
	</li>

	<!-- Publications -->
	<li class="menu-item">
		<a href="/magazine">Magazine</a>
	</li>
</ul>

         <a href="#" class="search-toggle">
           <i class="fa fa-search" aria-hidden="true"></i>
         </a>
         <div class="header-search">
          <form class="" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" autocomplete="off" />
  <input type="text" id="q" name="q" placeholder="Search">
</form>
        </div>
			</nav>
		</div>
	</div>
</header>
    <main>
      
<div class="sticky-anchor"></div>
<div class="top-page-promo show-for-large">
  <!-- /73695685/news-ATF-970x250 -->
  <div class="gpt-ad" id="div-gpt-ad-1549571804211-0" data-gpt-path="/73695685/2019-News-articles-ATF-970x250" data-gpt-size="[970,250]"></div>
</div>

<div class="row">
  <div class="small-12 medium-12 columns">
    <div class="news-meta">
        <span class="news-cat">
          <a href="/news/announcements">Announcements</a>
        </span> •
      <time datetime="2022-08-06T09:00:00Z">Aug 06, 2022</time>
    </div>
    <h1 class="news-title">Cleve Carney Museum of Art Announces Warhol 2023</h1>
  </div>
  <div class="small-12 medium-9 columns">
    <figure class="image"><img src="/rails/active_storage/blobs/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBbDFHIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--699d47931d6fc9bf3b2e9aff29b515f20de29f22/8.%20Warhol%20exhibition%20concept%20image%20designed%20by%20curator%20Justin%20Witte.jpg"><figcaption>Warhol exhibition concept image designed by curator Justin Witte</figcaption></figure><p> </p><p>Via PR</p><p>GLEN ELLYN, Ill. — Following the success of the summer 2021 blockbuster exhibition, “Frida Kahlo: Timeless,” the Cleve Carney Museum of Art (CCMA) and the McAninch Arts Center (MAC) at the College of DuPage (COD) will present <strong>“Warhol: Featuring Andy Warhol Portfolios: A Life in Pop / Works from the Bank of America”</strong> June 3 – Sept. 10, 2023. </p><p>$40 Anytime Entry tickets (tickets for a specific date/flexible time) for the 2023 Warhol exhibition will go on sale to the public beginning at 11 a.m. Saturday, Aug. 6 at the MAC Box Office. Anytime Entry Tickets may be purchased online at <a href="https://www.theccma.org/warhol">Warhol2023.org</a> or by calling 630.942.4000 beginning noon on Tuesday, Aug. 9.  </p><p>In recognition of Warhol’s birthday, the Tickets On-Sale Party will include Warhol-themed décor and photo opportunities with an Andy Warhol lookalike plus music, free food and drink. The event also will feature gifts for the first 100 buyers and drawings for prizes every half hour. </p><p>Attendees of the Tickets On-Sale Party will also have the opportunity to purchase single show tickets for the MAC, Buffalo Theatre Ensemble and New Philharmonic seasons. For more information visit <a href="https://www.atthemac.org">AtTheMAC.org</a>.</p><p>Guests that purchase "anytime entry" tickets have the opportunity to reserve a day to attend, and then view the exhibition at any time for that reserved date. "Timed entry" tickets will also be available at a lower price point, allowing guests to reserve a specific date and time to attend. Timed tickets will be available later this year. </p><p>About “Warhol: Featuring Andy Warhol Portfolios: A Life in Pop / Works from the Bank of America Collection”</p><p>The Warhol exhibition will feature 94 works from “Andy Warhol Portfolios: A Life in Pop / Works from the Bank of America Collection”<i> </i>on loan through Bank of America’s Art in our Communities® program. Aside from the Bank of America collection, which will be on display in a dedicated space in the exhibition, there will also be over 100 works from the College of DuPage Permanent Art Collection. </p><figure class="image"><img src="/rails/active_storage/blobs/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBbDVHIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--6def85ebae44726e30f2545bac8eead78a6859cf/1.%20Andy%20Warhol_Campbells%20Soup_ClamChowder.jpg"><figcaption>Andy Warhol, Campbell’s Soup II: New England Clam Chowder (1969)© 2022 The Andy Warhol Foundation for the Visual Arts, Inc. / Licensed by Artists Rights Society (ARS), New York. Campbell Trademarks used with permission of Campbell Soup Company.</figcaption></figure><p> </p><p>Notable works from the College of DuPage Permanent Art Collection will include Warhol’s 1980 screen-printed portrait of Joseph Beuys as well as his iconic <i>$</i> (1983). Also included: more than 150 photographs by Warhol comprised of both black-and-white gelatin silver prints and color Polaroid prints featuring unidentified figures and celebrities alike. These photographs offer a rare and intimate glimpse into Warhol’s New York of the 1970’s and 80’s.</p><p>The exhibition will encompass both the CCMA and the MAC, unfolding across roughly 11,000 square-feet of exhibition space. Educational and interactive elements will include a biographical exhibition highlighting key points in Warhol’s life and career, video installation, interactive mural, children’s print factory area, Studio 54 and Silver Cloud Room experiences and Central Park-inspired outdoor café, creating an immersive, multifaceted exhibition focused on the life and work of one of the most influential artists of the past century.</p><p>Andy Warhol (American, 1928–1987) was a central figure in the Pop Art movement that emerged in the U.S. in the early 1950s and is the most recognizable artist of the second half of the twentieth century. Warhol worked across media, including painting, sculpture, film and printmaking. Warhol’s printed multiples were central to his practice allowing him to explore the aesthetics and mechanics of mass-produced images and popular culture. Warhol’s prints also touched on other themes. Warhol’s “Endangered Species” series grew out of his concern for the environment. In 1979, with “Ten Portraits of Jews of the Twentieth Century,” Warhol departed from his repeated images format to create a series of iconic images based on a single theme.</p><p>The exhibition and programming will be led by MAC Director Diana Martinez and CCMA Curator Justin Witte.</p><p> </p>
  <div class="more-articles">
    <h3>Related:</h3>
    <div class="row">
      <article class="news-post columns">
	<a href="/news/2022/8/artist-maya-lin-commissioned-to-create-seeing-through-the-universe-sculpture-for-obama-presidential-center">
    <header>
		<div class="news-thumb" style="background-image: url('/rails/active_storage/representations/redirect/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBakZHIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--50c0c482c74b188af75aebc03388e750d86edbe3/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCem9MWm05eWJXRjBTU0lJYW5CbkJqb0dSVlE2QzNKbGMybDZaVWtpRFRNMk1IZ3lOVEErQmpzR1ZBPT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--03a48db1c5568402e617cc79b33fc509ff2d2f18/52262624881_bb4506bea4_k.jpg')">
    </div>
     <div class="inner-box">
		   <span class="top"></span>
		   <span class="right"></span>
		   <span class="bottom"></span>
		   <span class="left"></span>

		   <button class="btn">Read More</button>
		 </div>

  <div class="news-meta">
      <span class="news-cat">
        Announcements
      </span> •
    <span class="news-date"><time datetime="2022-08-04T12:00:00Z">Aug 04</time></span>
	</div>
  <h6 class="news-title">Artist Maya Lin Commissioned to Create “Seeing Through the Universe” Sculpture for Obama Presidential Center</h6>
</header>

</a></article><article class="news-post columns">
	<a href="/news/2022/8/artists-run-chicago-fund-now-accepting-applications">
    <header>
		<div class="news-thumb" style="background-image: url('/rails/active_storage/representations/redirect/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBaWxHIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--86a9bd3fd711de05178b3597d7f65ef9a87d3ee7/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCem9MWm05eWJXRjBTU0lJY0c1bkJqb0dSVlE2QzNKbGMybDZaVWtpRFRNMk1IZ3lOVEErQmpzR1ZBPT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--28ab7a67ad56827c8536e0bd8f3da490dc20ee15/Artists%20Run%20Chicago%20logo%20ORANGE.png')">
    </div>
     <div class="inner-box">
		   <span class="top"></span>
		   <span class="right"></span>
		   <span class="bottom"></span>
		   <span class="left"></span>

		   <button class="btn">Read More</button>
		 </div>

  <div class="news-meta">
      <span class="news-cat">
        Announcements
      </span> •
    <span class="news-date"><time datetime="2022-08-03T12:00:00Z">Aug 03</time></span>
	</div>
  <h6 class="news-title">Artists Run Chicago Fund Now Accepting Applications</h6>
</header>

</a></article><article class="news-post columns">
	<a href="/news/2022/8/expo-chicago-announces-2023-program-curators-aime-iglesias-lukin-and-claudia-segura">
    <header>
		<div class="news-thumb" style="background-image: url('/rails/active_storage/representations/redirect/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBaWRHIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--1021c09bf667daef756f3c9b56af9de1a13eb338/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCem9MWm05eWJXRjBTU0lJY0c1bkJqb0dSVlE2QzNKbGMybDZaVWtpRFRNMk1IZ3lOVEErQmpzR1ZBPT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--28ab7a67ad56827c8536e0bd8f3da490dc20ee15/Screen%20Shot%202022-08-02%20at%2011.09.33%20PM.png')">
    </div>
     <div class="inner-box">
		   <span class="top"></span>
		   <span class="right"></span>
		   <span class="bottom"></span>
		   <span class="left"></span>

		   <button class="btn">Read More</button>
		 </div>

  <div class="news-meta">
      <span class="news-cat">
        Announcements
      </span> •
    <span class="news-date"><time datetime="2022-08-02T14:00:00Z">Aug 02</time></span>
	</div>
  <h6 class="news-title">EXPO CHICAGO Announces 2023 Program Curators Aimé Iglesias Lukin and Claudia Segura </h6>
</header>

</a></article>
      <div class="small-12 columns text-center">
        <a href="/news/archive" class="btn btn-hollow">News Archive</a>
      </div>
    </div>
  </div>
  </div>

  <div class="small-12 medium-3 no-padding columns">
    <div id="sidebar">
  <div class="sidebar-section">
    <div class="sidebar-sponsorship">
    	<span class="sponsorship-overline">Advertisement</span>
      <div id="div-gpt-ad-1551288405423-0" class="gpt-ad-rotating-news" >
      </div>
    </div>
  </div>
  <div class="sidebar-section">
    <h5 class="editors-picks-header">Editor's Picks</h5>
  	<ul class="editors-picks">
          <li><a href="/news/2022/8/cleve-carney-museum-of-art-announces-warhol-2023">Cleve Carney Museum of Art Announces Warhol 2023</a></li>
          <li><a href="/news/2022/8/artist-maya-lin-commissioned-to-create-seeing-through-the-universe-sculpture-for-obama-presidential-center">Artist Maya Lin Commissioned to Create “Seeing Through the Universe” Sculpture for Obama Presidential Center</a></li>
          <li><a href="/news/2022/8/artists-run-chicago-fund-now-accepting-applications">Artists Run Chicago Fund Now Accepting Applications</a></li>
          <li><a href="/news/2022/8/expo-chicago-announces-2023-program-curators-aime-iglesias-lukin-and-claudia-segura">EXPO CHICAGO Announces 2023 Program Curators Aimé Iglesias Lukin and Claudia Segura </a></li>
          <li><a href="/news/2022/8/cgn-art-world-recap-8-1-22">CGN Art World Recap: 8/1/22</a></li>
          <li><a href="/news/2022/8/new-exhibitions-august-5-6-part-ii">New Exhibitions August 5 - 6 (Part II)</a></li>
          <li><a href="/news/2022/8/new-exhibitions-august-5-6-part-i">New Exhibitions August 5 - 6 (Part I)</a></li>
          <li><a href="/news/2022/7/what-we-re-reading-7-28-22">What We&#39;re Reading: 7/28/22</a></li>
    </ul>
  </div>
  <div class="signup-form">
  </div>
</div>

<!-- /73695685/2019-News-articles-rotating-side-300x600 
<div id='div-gpt-ad-1551288405423-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551288405423-0'); });
</script>
</div>
-->
  </div>
</div>

    </main>
    <footer>
  <div class="row">
    <div class="small-6 medium-3 columns">
      <span class="menu-header">Explore Chicago</span>
      <ul class="footer-menu">
        <li><a href="/tours">Tours</a></li>
        <li><a href="/services/rental-spaces-special-events">Rental Spaces</a></li>
        <li><a href="/organizations">Art Districts</a></li>
      </ul>
    </div>
    <div class="small-6 medium-3 columns">
      <span class="menu-header">Company</span>
      <ul class="footer-menu">
        <li><a href="/about">About CGN</a></li>
        <li><a href="/contact">Contact</a></li>
        <li><a href="/faqs">FAQs</a></li>
      </ul>
    </div>
    <div class="small-6 medium-3 columns">
      <span class="menu-header">Customer Service</span>
      <ul class="footer-menu">
        <li><a href="/print-subscriptions">Print Subscriptions</a></li>
        <li><a href="/advertise">Advertise</a></li>
        <li><a href="/privacy-policy">Privacy Policy</a></li>
      </ul>
    </div>
    <div class="small-6 medium-3 columns">
      <span class="menu-header">Connect with CGN</span>
      <ul class="footer-menu">
        <li><a href="https://www.facebook.com/ChicagoGalleryNews"><i class="fab fa-facebook"></i>&nbsp;&nbsp;Facebook</a></li>
        <li><a href="https://twitter.com/ChiGalleryNews"><i class="fab fa-twitter"></i>&nbsp;&nbsp;Twitter</a></li>
        <li><a href="https://www.instagram.com/ChiGalleryNews/"><i class="fab fa-instagram"></i>&nbsp;&nbsp;Instagram</a></li>
      </ul>
    </div>
  </div>

  <div class="row newsletter to-fade-in">
    <div class="small-6 medium-2 columns">
      <a href="/" class="logo"><img src="/assets/cgn_logo-d33ae9b3eba34ae8659419acb1d236d32a898e33cdec39a50af891845b71d993.svg" /></a>
    </div>
    <div class="small-6 medium-4 columns">
      <h5>Chicago Gallery News</h5>
      <span class="tagline">We are Chicago's source for art gallery news, events, and listings</span>
    </div>

    <div class="small-12 medium-6 columns">
          <!-- BEGIN: Signup Form Manual Code from Benchmark Email Ver 2.0 ------>
<!-- <div align="center">
<div style="display:inline;" name="frmLB1158615">
<input type=hidden name=successurl value="https://lb.benchmarkemail.com/Code/ThankYouOptin" />
<input type=hidden name=errorurl value="https://lb.benchmarkemail.com//Code/Error" />
<input type=hidden name=token value="mFcQnoBFKMRdzFWlmDIQYkitbgbM6uK5UEuVv%2Bb4xTv671dGnRD6dQ%3D%3D" />
<input type=hidden name=doubleoptin value="" />
<div class=bmform_outer1158615 id=tblFormData1158615 >
<div class=bmform_inner1158615>
<div class=bmform_head1158615 id=tdHeader1158615>
<div class=bm_headetext1158615></div></div>
<div class=bmform_body1158615>
<div class=bmform_introtxt1158615 id=tdIntro1158615 >

</div>
<div id=tblFieldData1158615 style='text-align:left;'>
	<div class=bmform_frmtext1158615>
	Email <span style='color:#CC0000;font-size:85%;'> *</span>
	</div>
	<input type=text class=bmform_frm1158615 name=fldEmail_JMX2 id=fldEmail_JMX2 maxlength=100 />
	<input type="button" id="btnSubmit" value="Sign Up"  krydebug="1751" class=bmform_submit1158615 onclick="javascript:_doSubmit1158615_JMX2('1158615');" />
</div>

</div>
<div class=bmform_footer1158615><div class=footer_bdy1158615><div class=footer_txt1158615></div></div></div>
</div></div>
</div></div> -->

<!-- END: Signup Form Manual Code from Benchmark Email Ver 2.0 ------>

<!-- Begin Constant Contact Inline Form Code -->

<script>
  var _ctct_m = "dcfcc714c529d4c7d3faab70ebd2be1d";
  if(typeof SignUpFormWidget !== "undefined" && SignUpFormWidget.main) {
  		 SignUpFormWidget.main()
  	}
</script>

<div class="ctct-inline-form" data-form-id="0f899aac-e0fa-41cf-9a69-ab2b34efb312"></div>
<!-- End Constant Contact Inline Form Code -->

      <p class="newsletter-descrip">Our newsletter features galleries and spotlights upcoming exhibitions, events and local and national art news.</p>
    </div>
  </div>

  <div class="small-12 text-center columns">
    <span class="copyright">&copy; 1998 - 2022 Chicago Gallery News, All Rights Reserved</span>
    <p>Developed in partnership with Neoteric Design — <a href="/colophon">colophon</a></p>
  </div>
</footer>

    <script>
//<![CDATA[
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-26697456-1');

//]]>
</script>
  </body>
</html>
