<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge"/>

    <link rel="icon" href="/favicon.png">
    <link rel="apple-touch-icon" href="/favicon.png"/>
    <link rel="apple-touch-icon" sizes="72x72" href="/favicon.png"/>
    <link rel="apple-touch-icon" sizes="114x114" href="/favicon.png"/>

    <meta name="twitter:card" content="summary_large_image" >
    <meta name="twitter:site" content="@ChiGalleryNews" >
    <meta name="twitter:title" content="Art Dealer Ann Nathan: The Perpetual Collector - Chicago Gallery News">
    <meta name="twitter:description" content="We are Chicago&#39;s source for art gallery news, events, and listings">
    <meta property="og:type" content="article"/>
    <meta property="og:locale" content="en_US" />
    <meta property="og:site_name" content="Chicago Gallery News"/>
    <meta property="og:url" content="https://www.chicagogallerynews.com/news/2020/5/art-dealer-ann-nathan-the-perpetual-collector"/>
    <meta property="og:title" content=""/>
    <meta property="og:description" content=""/>
    <meta property="og:image" content="https://www.chicagogallerynews.com/rails/active_storage/representations/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBdTBxIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--adaf2e1bc4329c0f6c683b4bad336123b4e354c0/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCam9MY21WemFYcGxTU0lPTVRnd01IZzVORFUrQmpvR1JWUT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--ceb4a915da6721a7298d796fd6c27199bd983d38/IMG_6875.gif"/>

    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="47Rj1vP3tJpEUi24SqKbpNIdZ4vxSdOgLPb4xNzdHMUHz/ti/TIf2Frs2XTybHTk/TlvT4xD+ihprd7K1Fqx0Q==" />
    

    <title>Art Dealer Ann Nathan: The Perpetual Collector - Chicago Gallery News</title>

    <script src="/assets/application-b19210e39b349bff5b9c924fa2c3434127ee60d05016fb16d982f4e02f62479c.js" data-turbolinks-track="true" data-turbolinks-eval="false" defer="defer"></script>

    <link rel="stylesheet" media="screen" href="https://use.typekit.net/fsa4ttu.css" />
    <link rel="stylesheet" media="screen" href="https://use.fontawesome.com/releases/v5.4.1/css/all.css" integrity="sha384-5sAR7xN1Nv6T6+dT2mhtzEpVJvfS3NScPQTrOxhwjIuvcA67KV2R5Jz6kr4abQsz" crossorigin="anonymous" />
    <link rel="stylesheet" media="screen" href="/assets/application-bacee04d34f1d54af8cc6536cc507e299dec774ed2fae0993c22ee0831a0984c.css" />

    <script src="https://maps.googleapis.com/maps/api/js?callback=initMappyland&amp;key=AIzaSyAbw6B-OF713M65vM3sLPK5OCHOobHLIm0" defer="defer" data-turbolinks-eval="false"></script>
    <script src="https://www.googletagmanager.com/gtag/js?id=UA-26697456-1" async="async" data-turbolinks-eval="false"></script>
    <script src="https://www.googletagservices.com/tag/js/gpt.js" async="async" data-turbolinks-eval="false"></script>
  </head>

  <body class="show" id="news_posts">
    <header class="global">
	<div class="row header-inner">
		<div class="small-12 columns">
			<nav>
				<a href="/" class="logo">
					<img src="/assets/cgn_2019_logo-839d75d33de59ae10e307b11287c31346dd324a15600df78a78c774b67b099e6.png" />
				</a>
				<div id="nav-icon" class="hide-for-large">
          <div class="one"></div>
          <div class="two"></div>
          <div class="three"></div>
        </div>
				<ul class="menu">
	<!-- News	 -->

	<li class="menu-item">
		<a href="/news">News</a>
		<div class="dropdown dropdown-news">
			<div class="row is-collapse-child">
						<div class="small-12 medium-4 columns">
								<h5 class="dropdown-news_header">Announcements</h5>
								<ul class="dropdown-news_list">
										<li><a href="/news/2020/5/the-summer-2020-issue-of-cgn-is-here">The Summer 2020 Issue of CGN is Here</a></li>
										<li><a href="/news/2020/5/expo-chicago-to-move-from-september-to-april-8-11-2021">EXPO CHICAGO To Move from September to April 8–11, 2021</a></li>
								</ul>
								<h5 class="dropdown-news_header">Previews</h5>
								<ul class="dropdown-news_list">
										<li><a href="/news/2020/5/news-from-around-the-art-world-may-12-2020">News From Around the Art World: May 12, 2020</a></li>
										<li><a href="/news/2020/5/creative-digital-outreach-part-vi">Creative Digital Outreach: Part VI </a></li>
								</ul>
						</div>
						<div class="small-12 medium-4 columns">
								<h5 class="dropdown-news_header">Interviews</h5>
								<ul class="dropdown-news_list">
										<li><a href="/news/2020/5/art-dealer-ann-nathan-the-perpetual-collector">Art Dealer Ann Nathan: The Perpetual Collector</a></li>
										<li><a href="/news/2020/5/ebony-g-patterson-the-interactivity-of-visual-appeal">Ebony G. Patterson: The Interactivity of Visual Appeal</a></li>
								</ul>
								<h5 class="dropdown-news_header">Features</h5>
								<ul class="dropdown-news_list">
										<li><a href="/news/2020/5/publisher-s-letter-summer-2020-subject-to-change">Publisher&#39;s Letter, Summer 2020: Subject to Change</a></li>
										<li><a href="/news/2020/4/creative-digital-outreach-from-local-art-spaces-during-covid-19-part-v">Creative Digital Outreach Part V and #chicagogalleries</a></li>
								</ul>
						</div>
				<div class="small-12 medium-4 columns">
					<div class="dropdown-news_post">
						<article class="news-post columns">
	<a href="/news/2020/5/art-dealer-ann-nathan-the-perpetual-collector">
    <header>
		<div class="news-thumb" style="background-image: url('/rails/active_storage/representations/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBdTBxIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--adaf2e1bc4329c0f6c683b4bad336123b4e354c0/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCam9MY21WemFYcGxTU0lOTXpZd2VESTFNRDRHT2daRlZBPT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--c5ea265a40c6834b91290d9cabc5eded35cf796d/IMG_6875.gif')">
    </div>
     <div class="inner-box">
		   <span class="top"></span>
		   <span class="right"></span>
		   <span class="bottom"></span>
		   <span class="left"></span>

		   <button class="btn">Read More</button>
		 </div>

  <div class="news-meta">
      <span class="news-cat">
        Interviews
      </span> •
    <span class="news-date"><time datetime="2020-05-14T14:00:00Z">May 14</time></span>
	</div>
  <h6 class="news-title">Art Dealer Ann Nathan: The Perpetual Collector</h6>
</header>

</a></article>
					</div>
				</div>
			</div>
		</div>
	</li>

		<!-- Events -->

	<li class="menu-item">
		<a href="/events">Calendar</a>
		<div class="dropdown dropdown-events">
			<div class="row is-collapse-child">
				<div class="small-12 medium-6 columns ">
					<h4>Calendar</h4>
					<div class="dropdown-district_list">
						<a class="btn btn-hollow" href="/events">View All</a>
								<a class="btn btn-hollow purple" href="/events?district=west-side">West Side</a>
								<a class="btn btn-hollow blue" href="/events?district=river-north">River North</a>
								<a class="btn btn-hollow pink" href="/events?district=south-side">South Side</a>
								<a class="btn btn-hollow orange" href="/events?district=michigan-avenue">Michigan Avenue</a>
								<a class="btn btn-hollow red" href="/events?district=north-side">North Side</a>
								<a class="btn btn-hollow green" href="/events?district=suburbs-midwest">Suburbs / Midwest</a>
					</div>
					<div class="dropdown-event_category_list">
						<ul>
								<li><a href="/events?category=exhibitions">Exhibitions</a></li>
								<li><a href="/events?category=artist-talks-panel-discussions">Talks</a></li>
								<li><a href="/events?category=tours-performances">Tours</a></li>
								<li><a href="/events?category=art-expos-city-events">Art Fairs</a></li>
								<li><a href="/events?category=auctions-sales">Auctions</a></li>
								<li><a href="/events?category=markets-sales">Markets / Sales</a></li>
								<li><a href="/events?category=children-youth-families">Youth / Families</a></li>
								<li><a href="/events?category=film-video">Film / Video</a></li>
								<li><a href="/events?category=performances">Performances</a></li>
								<li><a href="/events?category=education">Education</a></li>
								<li><a href="/events?category=galas-special-events">Galas / Special Events</a></li>
						</ul>
					</div>
				</div>

				<div class="small-12 medium-6 columns">
					<div class="dropdown-events_post">
						  <div class="event columns">
    <a href="/events/live-lecture-shannon-stratton">      <div class="event-overline"><span class="event-cat">Talks</span>        </div>
        <div class="event-thumb" style="background-image: url(&#39;/rails/active_storage/representations/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBdlFxIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--dcda437c4b7482391a482cf5220e6a99a9a52558/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCam9MY21WemFYcGxTU0lOTXpJd2VESTBNRDRHT2daRlZBPT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--aca6216628e84d1027207a3ed0a0d2985476bbb9/oxsunset-1.jpg.png&#39;)"></div>
      <div class="event-copy">
        <h6 class="event-title">Live Lecture: Shannon Stratton</h6>

          <span class="event-org">The Renaissance Society</span>


        <div class="event-date">
          Sunday, May 17, 2020 3 &ndash; 4&nbsp;pm
        </div>
      </div>
</a></div>
  <div class="event columns">
    <a href="/events/dialogue-keynote-kerby-jean-raymond">      <div class="event-overline"><span class="event-cat">Talks</span>        </div>
        <div class="event-thumb" style="background-image: url(&#39;/rails/active_storage/representations/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBczRxIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--db9eac4ff484fb749c64822b93f648abb97df191/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCam9MY21WemFYcGxTU0lOTXpJd2VESTBNRDRHT2daRlZBPT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--aca6216628e84d1027207a3ed0a0d2985476bbb9/b21078be-d5d7-4758-849d-93747b6980e4.jpg&#39;)"></div>
      <div class="event-copy">
        <h6 class="event-title">Dialogue Keynote: Kerby Jean-Raymond</h6>

          <span class="event-org">Museum of Contemporary Art Chicago (MCA)</span>


        <div class="event-date">
          Wednesday, May 20, 2020 12 &ndash; 1&nbsp;pm
        </div>
      </div>
</a></div>

					</div>
				</div>
			</div>
		</div>
	</li>

	<!-- Galleries -->

	<li class="menu-item">
		<a href="/organizations">Galleries • Museums</a>
		<div class="dropdown dropdown-directory">
			<div class="row is-collapse-child">
				<div class="small-12 medium-5 columns ">
					<h4> Galleries • Museums</h4>
					<div class="dropdown-district_list">
						<a class="btn btn-hollow" href="/organizations">View All</a>
								<a class="btn btn-hollow purple" href="/districts/west-side">West Side</a>
								<a class="btn btn-hollow blue" href="/districts/river-north">River North</a>
								<a class="btn btn-hollow pink" href="/districts/south-side">South Side</a>
								<a class="btn btn-hollow orange" href="/districts/michigan-avenue">Michigan Avenue</a>
								<a class="btn btn-hollow red" href="/districts/north-side">North Side</a>
								<a class="btn btn-hollow green" href="/districts/suburbs-midwest">Suburbs / Midwest</a>
					</div>
				</div>

				<div class="small-12 medium-7 columns">
					<h4>Specialties</h4>

					<div class="dropdown-specialties_list">
						<ul>
									<li><a href="/specialties/abstraction">Abstraction</a></li>
									<li><a href="/specialties/african-american">African-American</a></li>
									<li><a href="/specialties/emerging">Emerging</a></li>
									<li><a href="/specialties/folk-outsider">Folk / Outsider</a></li>
									<li><a href="/specialties/photography">Photography</a></li>
									<li><a href="/specialties/street-art">Pop / Street Art</a></li>
									<li><a href="/specialties/sculpture">Sculpture</a></li>
									<li><a href="/specialties/works-on-paper">Works on Paper</a></li>
					  </ul>
					</div>
					<a class="btn btn-hollow" href="/organizations#specialties-list">See All Specialties</a>
				</div>
		</div>
		</div>
	</li>

	<!-- Services -->

	<li class="menu-item">
		<a href="/services">Art Services</a>
		<div class="dropdown dropdown-artserv">
			<div class="row is-collapse-child">
				<div class="small-12 columns">
						<ul class="dropdown-artserv_list">
									<li><a href="/services/appraisers">Appraisers</a></li>
									<li><a href="/services/art-consulting">Art Advisors and Consultants</a></li>
									<li><a href="/services/art-fairs">Art Fairs</a></li>
									<li><a href="/services/art-handling">Art Handling</a></li>
									<li><a href="/services/art-law">Art Law</a></li>
									<li><a href="/services/arts-groups-and-assoc">Arts Groups and Assoc.</a></li>
									<li><a href="/services/art-tours">Art Tours</a></li>
									<li><a href="/services/auction-houses">Auction Houses</a></li>
									<li><a href="/services/careers-mentoring-residencies">Careers / Mentoring / Residencies</a></li>
									<li><a href="/services/conservation-restoration">Conservation &amp; Restoration</a></li>
									<li><a href="/services/education-instruction">Education/Instruction</a></li>
									<li><a href="/services/framing">Framing</a></li>
									<li><a href="/services/insurance">Insurance</a></li>
									<li><a href="/services/private-dealers-art-consultants">Private Dealers</a></li>
									<li><a href="/services/rental-spaces-special-events">Space Rentals and Private Events</a></li>
						</ul>
				</div>
			</div>
		</div>
	</li>

	<!-- Publications -->
	<li class="menu-item">
		<a href="/magazine">Magazine</a>
	</li>
</ul>

         <a href="#" class="search-toggle">
           <i class="fa fa-search" aria-hidden="true"></i>
         </a>
         <div class="header-search">
          <form class="" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
  <input type="text" id="q" name="q" placeholder="Search">
</form>
        </div>
			</nav>
		</div>
	</div>
</header>
    <main>
      
<div class="top-page-promo show-for-large">
  <!-- /73695685/news-ATF-970x250 -->
  <div class="gpt-ad" id="div-gpt-ad-1549571804211-0" data-gpt-path="/73695685/2019-News-articles-ATF-970x250" data-gpt-size="[970,250]"></div>
</div>

<div class="row">
  <div class="small-12 medium-12 columns">
    <div class="news-meta">
        <span class="news-cat">
          <a href="/news/interviews">Interviews</a>
        </span> •
      <time datetime="2020-05-14T14:00:00Z">May 14, 2020</time>
    </div>
    <h1 class="news-title">Art Dealer Ann Nathan: The Perpetual Collector</h1>
  </div>
  <div class="small-12 medium-9 columns">
    <figure class="image"><img src="/rails/active_storage/blobs/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBdTRxIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--7ed5023fb6cfd25c7d52f217ad7788ae69879d72/IMG_6875.gif"><figcaption>Nathan has made many artist friends throughout her life, one of them was The Rev Howard Finster. Here Nathan is pictured with him on a visit to his Georgia studio.</figcaption></figure><p> </p><p>By GINNY VAN ALYEA</p><p>When I first started working for <i>Chicago Gallery News</i> in 2002, my daily errand visits to galleries near our River North office offered insights into the fabric of the city’s art community as well as one on one encounters with those who had played key roles in shaping its history. At the time, not all information was relayed digitally; hand deliveries of everything from magazines to maps to ad files were necessary tasks. Natalie van Straaten, CGN’s founder and my boss at the time, would ask me, after my visits, whom I had seen, and what impressions they had made on me: Who was kind and welcoming? Who may have been prickly or brusque? Many of my encounters had been shared by previous employees and interns. A telling factor as to the character of a dealer was often how they would treat the lowest person on the totem pole (me).</p><p>One of the most welcoming figures was Ann Nathan. By 2002 Ann had been in the art business for many years, having opened her gallery in the 1980s, growing and expanding despite major challenges. Though she could have dismissed me as a young person who knew little about art or the area, she showed curiosity and was gracious with me. I found her to be a little bit of a mystery, but she was as intriguing and inviting as her expansive loft space on West Superior Street.</p><p>Ann Nathan Gallery closed in late 2016, but Ann has not stopped working. Last fall I called her daughter Betsy, also a dealer in art and antiques at PAGODA RED in Lincoln Park, to ask if I could visit Ann at home. I was invited to join Ann and two of her daughters – Susan as well as Betsy – in October. Though Ann did not know me as well as she once did, we ended up spending the better part of an afternoon revisiting her many stories while touring her vast, eclectic collection of art. Sitting together in her living room, overlooking Lake Michigan, it’s clear that art, in particular the way it connects Ann to creative people, has always kept her going and continues to today.</p><p>*</p><figure class="image"><img src="/rails/active_storage/blobs/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBdThxIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--43e7380407fe17750bf736ec8c1c54206355576f/IMG_6880.gif"><figcaption>Nathan’s living room displays an eclectic mix of contemporary art, antiques and furniture.pictured Above: Ed Paschke; Center wall: Sangram Majumdar; right side: Enrique Santana</figcaption></figure><p>Soon after I arrive for our meeting Ann draws my attention to a coffee table, a low, large, heavy piece. As we sip ginger tea, Ann points out that the table is all hand crafted, encouraging me to reach out and touch the top – made partially of concrete or cement and ceramic tiles, as well as the bottom – composed of wood. Measuring 4’ by 4’, Ann and her husband Walter commissioned the table from artist Michael Gross. It was the first table he ever made, and one of many works that the couple would collect, adding a functional piece to their home while also directly supporting an artist. “I liked it because it’s beautiful, and it works,” explains Ann. As Betsy looks over the table, she reminds her mom, “It has a date. You will see our dog at the time – Willy Smith – and see here, it says Walter and Ann.”</p><p>Ann’s aesthetic preferences as well as practical criteria are evident in many of her home’s works of art and unique objects. When I ask how she began collecting art, together with her late husband, Walter, she remembers, “I loved it. We both did.” Their shared creative pursuit complemented a busy life managing dual careers as well as raising four children: Susan, Richard, Nina and Betsy.</p><p>In the employment agency business for over 27 years, eventually running multiple agencies, Ann tired of that work. It was the ceramicist Ruth Duckworth who encouraged her to try her skills elsewhere when she suggested she move into a 200-square foot Ravenswood studio in the artist’s pickle factory. Ann opened Objects around 1986. It sounds like it was purely by chance that Ann’s gallery career came to be. Ruth mentioned to Ann, “You know what, I have a little room up at the top of the stairs that I don’t know what to do with. Why don’t you do something with it?”</p><p>Though the space was tiny, Ann’s own eclectic taste – even now her home is filled with a distinctly personal mix of handmade furniture from Africa alongside contemporary art, antiques and folk art – was well suited to a gallery program. She showed jewelry and ceramics – small, functional objects, and she had to be creative with every inch of space, including pedestals that opened up and doubled as storage space.</p><p>Eventually, a friend of Ann’s, Chicago real estate developer David C. Ruttenberg, encouraged Ann to relocate from the north side to River North, nearer to downtown. She made the move and remained there until the River North fire in 1989 forced her to close briefly. She reopened in a large ground floor space on Superior Street as Ann Nathan Gallery. Around the same time Ann and Walter also moved from suburban Glencoe to downtown. She summarizes, “We were ready for a change.”</p><p>*</p><figure class="image"><img src="/rails/active_storage/blobs/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBdkFxIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--d9b89ee9aa4edca1e88ad80e7848eaa2fa21e547/IMG_6871.gif"><figcaption>Nathan’s office tells the story of some of her earliest collecting</figcaption></figure><p>In order to fully understand the origins of what set Ann on her art journey, we get up to go into Ann’s home office. Betsy hints, “It will bring it to life when you’re in that room. You will really be immersed in that moment from the beginning.”</p><p>As we prepare to move rooms, Ann directs that I should take my ginger tea. She warns that the office could be a mess. It is not. In fact, it strikes me as amazing and transportive – a space that reveres her past and the artists who have been a part of it. At the center of it all is the art of Howard Finster, the Southern Baptist minister from Georgia whose own folk art sculpture garden contained over 46,000 pieces of art. One wall of the office is dedicated to Finster’s art, and hanging in the middle is a photograph from the 1980s of Ann with the artist, in Finster’s famous garden.</p><p>Susan explains, “This is really where it all began.” Up on the shelves are many carved, wooden, black figures, sometimes called Dancing Dans, that were collected one by one in junk stores. Ann interjects that they were not popular or even collected at the time, but they were considered primitive art, made by totally unknown artists. When I ask if these would be considered Outsider art, Betsy corrects me. “The Outsiders, even though they’re untrained, actually develop their own names in the world, they become known. And these artists are totally unknown.” Ann was taken with these innate efforts at expression, and they set her on a path of seeking out figurative art long before she would start her gallery.</p><p>As we identify the art on the shelves and walls in the office and end up back at the Finster wall, I get more of the story of how Ann first went down to find the eccentric artist. Ann first travelled to Georgia with Susan – probably in the early ‘80s – in a rented station wagon, which they filled with art and drove back to Chicago. “We had to [drive],” Says Susan. “How else were we going to get all the stuff back?” Ann would take her children with her on many subsequent visits – Finster used to say, affectionately, “Sister Annie’s here,” making her sound like a nun but perceiving her as a kind of angel, drawn to his created world. He believed his garden to be a holy place, with folk art as a medium to communicate God’s word. Ann was a divine visitor.</p><p>Before the gallery Ann had many art adventures with artists as well as her family. The beginning of it all seems to spring from her perpetual search for figures, like the ones lining the office shelves today. She also sought out tramp art – works made by travelers out of cigar boxes and other things on hand. All over, says Betsy, they would hunt for objects that cost just 50 cents to two dollars. If she heard something could be found, she would go to that junk store and buy it, all along making connections with local sellers.</p><p>*</p><figure class="image"><img src="/rails/active_storage/blobs/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBdkVxIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--1a1e71f5111e3d51ef98aa4300fddc3be97ecdbd/IMG_6877.gif"><figcaption>Works shown include a work on paper by Ed Paschke, a painting by Red Grooms, and a silhouette by Kara Walker</figcaption></figure><p>Ann forged partnerships with many artists over the decades, such as Jim Rose, another Wisconsin-based furniture artist, and she also came to showcase work by Outsider and self-taught artists like Lee Godie. A focus of the work in Ann’s home is on figurative art from many different periods as well as styles.</p><p>Wandering through the other rooms of Ann’s apartment, it feels like I’m along on a visit with old friends. Some of the most eye-catching pieces are also large in scale, filling the wide, high walls with colorful people and scenes. A distinctive painting of a crowded street at rush hour by Red Grooms from 1964 was the first major piece Ann and Walter purchased. Nearby is also a work by Jacob Lawrence, as well as a more recent silhouette piece by Kara Walker. Adding to the depth of the collection is a trove of African objects, figures and masks as well as various pieces from Asia, revealing how global Ann’s taste is, spanning genres, mediums, time periods and cultures.</p><p>As we move from wall to wall Ann recalls a story of the time when she came across a pair of unusual, older tables during one of her excursions. Her first thought was that she should put them on hold and come back with Walter before deciding to buy them. “Well, there they were,” she recalls, “I went to a junk store and I saw them there and they were for sale and I said, ‘Would you hold these for me? My husband would have to see them.’ So I left, and on the way home I thought to myself, he’ll never go there. He’ll never go to look at them. So I turned the car around and I went back and bought them.” Since she had two of her children with her in her station wagon, she told them they’d have to make room for the new cargo. Susan adds, “We somehow or other had both tables in the car and we had to drive home with the back open, holding on.”</p><figure class="image"><img src="/rails/active_storage/blobs/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBdklxIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--10901b2931c378c09f376514bf7b1fe903596473/IMG_6888.gif"><figcaption>Artifacts and figurines from Africa and Asia are displayed throughout Nathan's home</figcaption></figure><p>Years of acquiring such furniture as well as art has meant  Ann developed a savvy habit of using clever storage – I notice that she has few tables. Instead she favors 19th century Chinese and Tibetan trunks, scattered wherever they are needed. In addition to complementing the eclectic art, they double as attractive hide-aways. I sense each piece of furniture and work of art has a purpose as well as a story behind it - discovered by Ann along the way through life and brought back home to live among a new family. A variety of scales, materials and periods all blend to comprise a warm home filled with characters who keep Ann company every day. In the dining room is a table made by ceramicist Arnold Zimmerman. Ann’s kitchen cabinets are lined with a collection of moonshine face jugs from Georgia made by the Meaders family of potters. Additional folk art pieces hold many special glasses and dishes, and shelves display a collection of fish and bird decoys.</p><p>*</p><figure class="image"><img src="/rails/active_storage/blobs/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBdk1xIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--3488ba55a2623423bf50f93855f6f50de1e858ac/ShayNathans.gif"><figcaption>The Nathans photographed in the ‘50s by Art Shay for <i>LIFE</i> magazine</figcaption></figure><p>When we move into what was once Walter’s office, my attention turns to a couple of black and white photographs hung above one another on the wall. They are from a photo shoot with <i>LIFE</i> magazine in the late 1950s. Pictured are Ann and Walter with their three children – Susan, Nina and Richard (Betsy was not yet born). The photographer was Art Shay. Shay had been dispatched to cover a story about mothers who worked. “She was an anomaly,” explains Betsy, “because women at that time did not work. And nobody could believe that a married Jewish woman was working, with three children at home.” Though they sent Shay to do the shoot, <i>LIFE</i> never actually ran the story.</p><p>Ann and Shay managed to reunite nearly 50 years later in Chicago, and Shay personally found the original photos of the Nathans and gave them to Ann. With the reconnection came a show of Shay’s work at Ann’s gallery. Ann remembers thinking, “Let’s do it. Let’s have a show.” By then Shay was in his 90s, but he was equally excited to work together again. The two were friends until Shay passed away in 2018 at 96.</p><p>It’s been several years since Ann closed her space in River North, but she continues to be active with the art closest to her every day. Though her children visit frequently they comment that on nearly every visit they notice that the art and furniture has been moved around within the apartment. Ann enjoys exercising her curatorial skills each day in order to see things from a different perspective. Much like when she was in the gallery, things are taken out and put away, or they are displayed in new locations. Nothing has to remain the same. Just like in the ‘50s Ann is a woman who never stops working. She loves to observe and enjoy the art around her every single day.</p><p> </p>
  <div class="more-articles">
    <h3>Related:</h3>
    <div class="row">
      <article class="news-post columns">
	<a href="/news/2020/5/ebony-g-patterson-the-interactivity-of-visual-appeal">
    <header>
		<div class="news-thumb" style="background-image: url('/rails/active_storage/representations/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBdUFxIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--38c0bf9c9544ea1eba18c9326b76fb6009a620d7/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCam9MY21WemFYcGxTU0lOTXpZd2VESTFNRDRHT2daRlZBPT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--c5ea265a40c6834b91290d9cabc5eded35cf796d/EGP20-Nasher.gif')">
    </div>
     <div class="inner-box">
		   <span class="top"></span>
		   <span class="right"></span>
		   <span class="bottom"></span>
		   <span class="left"></span>

		   <button class="btn">Read More</button>
		 </div>

  <div class="news-meta">
      <span class="news-cat">
        Interviews
      </span> •
    <span class="news-date"><time datetime="2020-05-14T12:00:00Z">May 14</time></span>
	</div>
  <h6 class="news-title">Ebony G. Patterson: The Interactivity of Visual Appeal</h6>
</header>

</a></article><article class="news-post columns">
	<a href="/news/2020/5/vertical-gallery-s-digital-embrace-how-patrick-hull-sees-art-online-long-term">
    <header>
		<div class="news-thumb" style="background-image: url('/rails/active_storage/representations/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBcFVxIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--d50e9bd2adfc9e92df042edd58aa92fc44226197/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCam9MY21WemFYcGxTU0lOTXpZd2VESTFNRDRHT2daRlZBPT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--c5ea265a40c6834b91290d9cabc5eded35cf796d/Exterior%20View.png')">
    </div>
     <div class="inner-box">
		   <span class="top"></span>
		   <span class="right"></span>
		   <span class="bottom"></span>
		   <span class="left"></span>

		   <button class="btn">Read More</button>
		 </div>

  <div class="news-meta">
      <span class="news-cat">
        Interviews
      </span> •
    <span class="news-date"><time datetime="2020-05-04T19:00:00Z">May 04</time></span>
	</div>
  <h6 class="news-title">Vertical Gallery&#39;s Digital Embrace:  How Patrick Hull Sees Art Online Long Term</h6>
</header>

</a></article><article class="news-post columns">
	<a href="/news/2020/4/art-dealer-q-a-kimberly-oliva">
    <header>
		<div class="news-thumb" style="background-image: url('/rails/active_storage/representations/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBbE1xIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--0e8a4ca4c25c5e05403e333c9432aada896ec681/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCam9MY21WemFYcGxTU0lOTXpZd2VESTFNRDRHT2daRlZBPT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--c5ea265a40c6834b91290d9cabc5eded35cf796d/Untitled%20design-4.png')">
    </div>
     <div class="inner-box">
		   <span class="top"></span>
		   <span class="right"></span>
		   <span class="bottom"></span>
		   <span class="left"></span>

		   <button class="btn">Read More</button>
		 </div>

  <div class="news-meta">
      <span class="news-cat">
        Interviews
      </span> •
    <span class="news-date"><time datetime="2020-04-21T12:00:00Z">Apr 21</time></span>
	</div>
  <h6 class="news-title">CGN Art Dealer Q &amp; A: Kimberly Oliva of Oliva Gallery</h6>
</header>

</a></article>
      <div class="small-12 columns text-center">
        <a href="/news/archive" class="btn btn-hollow">News Archive</a>
      </div>
    </div>
  </div>
  </div>
  <div class="small-12 medium-3 no-padding columns">
    <div id="sidebar">
  <div class="sidebar-section">
    <div class="sidebar-sponsorship">
    	<span class="sponsorship-overline">Advertisement</span>
      <div id="div-gpt-ad-1551288405423-0" class="gpt-ad-rotating-news" >
      </div>
    </div>
  </div>
  <div class="sidebar-section">
    <h5 class="editors-picks-header">Editor's Picks</h5>
  	<ul class="editors-picks">
          <li><a href="/news/2020/5/art-dealer-ann-nathan-the-perpetual-collector">Art Dealer Ann Nathan: The Perpetual Collector</a></li>
          <li><a href="/news/2020/5/the-summer-2020-issue-of-cgn-is-here">The Summer 2020 Issue of CGN is Here</a></li>
          <li><a href="/news/2020/5/ebony-g-patterson-the-interactivity-of-visual-appeal">Ebony G. Patterson: The Interactivity of Visual Appeal</a></li>
          <li><a href="/news/2020/5/publisher-s-letter-summer-2020-subject-to-change">Publisher&#39;s Letter, Summer 2020: Subject to Change</a></li>
          <li><a href="/news/2020/5/news-from-around-the-art-world-may-12-2020">News From Around the Art World: May 12, 2020</a></li>
          <li><a href="/news/2020/5/expo-chicago-to-move-from-september-to-april-8-11-2021">EXPO CHICAGO To Move from September to April 8–11, 2021</a></li>
          <li><a href="/news/2020/5/creative-digital-outreach-part-vi">Creative Digital Outreach: Part VI </a></li>
          <li><a href="/news/2020/5/terra-foundation-creates-8m-covid-19-relief-fund-for-visual-arts-organizations"> Terra Foundation Creates $8M COVID-19 Relief Fund for Visual Arts Organizations</a></li>
    </ul>
  </div>
  <div class="signup-form">
  </div>
</div>

<!-- /73695685/2019-News-articles-rotating-side-300x600 
<div id='div-gpt-ad-1551288405423-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551288405423-0'); });
</script>
</div>
-->
  </div>
</div>

    </main>
    <footer>
	<div class="row">
		<div class="small-6 medium-3 columns">
			<span class="menu-header">Explore Chicago</span>
			<ul class="footer-menu">
				<li><a href="/tours">Tours</a></li>
				<li><a href="/services/rental-spaces-special-events">Rental Spaces</a></li>
				<li><a href="/organizations">Art Districts</a></li>
			</ul>
		</div>
		<div class="small-6 medium-3 columns">
			<span class="menu-header">Company</span>
			<ul class="footer-menu">
				<li><a href="/about">About CGN</a></li>
				<li><a href="/contact">Contact</a></li>
				<li><a href="/faqs">FAQs</a></li>
			</ul>
		</div>
		<div class="small-6 medium-3 columns">
			<span class="menu-header">Customer Service</span>
			<ul class="footer-menu">
				<li><a href="/print-subscriptions">Print Subscriptions</a></li>
				<li><a href="/advertise">Advertise</a></li>
				<li><a href="/privacy-policy">Privacy Policy</a></li>
			</ul>
		</div>
		<div class="small-6 medium-3 columns">
			<span class="menu-header">Connect with CGN</span>
			<ul class="footer-menu">
				<li><a href="https://www.facebook.com/ChicagoGalleryNews"><i class="fab fa-facebook"></i>&nbsp;&nbsp;Facebook</a></li>
				<li><a href="https://twitter.com/ChiGalleryNews"><i class="fab fa-twitter"></i>&nbsp;&nbsp;Twitter</a></li>
				<li><a href="https://www.instagram.com/ChiGalleryNews/"><i class="fab fa-instagram"></i>&nbsp;&nbsp;Instagram</a></li>
			</ul>
		</div>
	</div>
	<div class="row">
		<div class="small-6 medium-2 columns">
			<a href="/" class="logo"><img src="/assets/cgn_tan-163be6a0cf21d724a055677d499297e9c0b43a01030557108d108c9919d2d9bf.jpg" /></a>
		</div>
		<div class="small-6 medium-4 columns">
			<h5>Chicago Gallery News</h5>
			<span class="tagline">We are Chicago's source for art gallery news, events, and listings</span>
		</div>
		<div class="small-12 medium-6 columns">
			<!-- BEGIN: Signup Form Manual Code from Benchmark Email Ver 2.0 ------>
<div align="center">
<div style="display:inline;" name="frmLB1158615">
<input type=hidden name=successurl value="https://lb.benchmarkemail.com/Code/ThankYouOptin" />
<input type=hidden name=errorurl value="https://lb.benchmarkemail.com//Code/Error" />
<input type=hidden name=token value="mFcQnoBFKMRdzFWlmDIQYkitbgbM6uK5UEuVv%2Bb4xTv671dGnRD6dQ%3D%3D" />
<input type=hidden name=doubleoptin value="" />
<div class=bmform_outer1158615 id=tblFormData1158615 >
<div class=bmform_inner1158615>
<div class=bmform_head1158615 id=tdHeader1158615>
<div class=bm_headetext1158615></div></div>
<div class=bmform_body1158615>
<div class=bmform_introtxt1158615 id=tdIntro1158615 >

</div>
<div id=tblFieldData1158615 style='text-align:left;'>
	<div class=bmform_frmtext1158615>
	Email <span style='color:#CC0000;font-size:85%;'> *</span>
	</div>
	<input type=text class=bmform_frm1158615 name=fldEmail_JMX2 id=fldEmail_JMX2 maxlength=100 />
	<input type="button" id="btnSubmit" value="Sign Up"  krydebug="1751" class=bmform_submit1158615 onclick="javascript:_doSubmit1158615_JMX2('1158615');" />
</div>

</div>
<div class=bmform_footer1158615><div class=footer_bdy1158615><div class=footer_txt1158615></div></div></div>
</div></div>
</div></div>

<!-- END: Signup Form Manual Code from Benchmark Email Ver 2.0 ------>
			<p>Our newsletter features galleries and spotlights upcoming exhibitions, events and local and national art news.</p>
		</div>
	</div>
	<div class="small-12 text-center columns">
			<span class="copyright">&copy; 1998 - 2020 Chicago Gallery News, All Rights Reserved</span>
			<p>Developed in partnership with Neoteric Design — <a href="/colophon">colophon</a></p>
		</div>
</footer>

    <script>
//<![CDATA[
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-26697456-1');

//]]>
</script>
  </body>
</html>
