<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge"/>

    <link rel="icon" href="/favicon.png">
    <link rel="apple-touch-icon" href="/favicon.png"/>
    <link rel="apple-touch-icon" sizes="72x72" href="/favicon.png"/>
    <link rel="apple-touch-icon" sizes="114x114" href="/favicon.png"/>

    <meta name="twitter:card" content="summary_large_image" >
    <meta name="twitter:site" content="@ChiGalleryNews" >
    <meta name="twitter:title" content="Gift Shop Coveting: Branded Artistic Collaborations Banish the Impulse Buy - Chicago Gallery News">
    <meta name="twitter:description" content="We are Chicago&#39;s source for art gallery news, events, and listings">
    <meta property="og:type" content="article"/>
    <meta property="og:locale" content="en_US" />
    <meta property="og:site_name" content="Chicago Gallery News"/>
    <meta property="og:url" content="https://www.chicagogallerynews.com/news/2022/5/gift-shop-coveting-branded-artistic-collaborations-banish-the-impulse-buy"/>
    <meta property="og:title" content=""/>
    <meta property="og:description" content=""/>
    <meta property="og:image" content="https://www.chicagogallerynews.com/rails/active_storage/representations/redirect/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBdFZEIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--a0b33ea166a638ed7319d31bc6791377b473493b/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCem9MWm05eWJXRjBTU0lJYW5CbkJqb0dSVlE2QzNKbGMybDZaVWtpRGpFNE1EQjRPVFExUGdZN0JsUT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--06e63742fbd4b3e3ecbdd7e73eb0b472c4374831/KeyWhiteBG_160810_Lizworks_Charmed_0550-copy.jpg"/>

    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="YOZnXWx7C33oCirEQw/RI1vy8V8XniG5VTTn1DP3QGcHRM4czv/ouPkS7qpjK+P/yHLqfl3HKEqBbENAkwSjRg==" />
    

    <!-- Begin Constant Contact Active Forms -->

    <script src="https://static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" id="signupScript" async="async" defer="defer"></script>

    <!-- End Constant Contact Active Forms -->

    <title>Gift Shop Coveting: Branded Artistic Collaborations Banish the Impulse Buy - Chicago Gallery News</title>

    <script src="/assets/application-f753bbf843f4d7ed609ef43d6e8ddcbd914fb8621029a2434ff2767113fab2bd.js" data-turbolinks-track="true" data-turbolinks-eval="false" defer="defer"></script>

    <link rel="stylesheet" media="screen" href="https://use.typekit.net/fsa4ttu.css" />
    <link rel="stylesheet" media="screen" crossorigin="anonymous" href="https://use.fontawesome.com/releases/v5.4.1/css/all.css" integrity="sha384-5sAR7xN1Nv6T6+dT2mhtzEpVJvfS3NScPQTrOxhwjIuvcA67KV2R5Jz6kr4abQsz" />
    <link rel="stylesheet" media="screen" href="/assets/application-37fbc19e6bd27e4a7fb99706d0cc455e906adcd6d2644e363d445d6bc0322ae0.css" />

    <script src="https://maps.googleapis.com/maps/api/js?callback=initMappyland&amp;key=AIzaSyAbw6B-OF713M65vM3sLPK5OCHOobHLIm0" defer="defer" data-turbolinks-eval="false"></script>
    <script src="https://www.googletagmanager.com/gtag/js?id=UA-26697456-1" async="async" data-turbolinks-eval="false"></script>
    <script src="https://www.googletagservices.com/tag/js/gpt.js" async="async" data-turbolinks-eval="false"></script>
  </head>

  <body class="show" id="news_posts">
    <header class="global">
	<div class="row header-inner">
		<div class="small-12 columns">
			<nav>
				<a href="/" class="logo">
					<img src="/assets/cgn_logo-d33ae9b3eba34ae8659419acb1d236d32a898e33cdec39a50af891845b71d993.svg" />
				</a>
				<div id="nav-icon" class="hide-for-large">
          <div class="one"></div>
          <div class="two"></div>
          <div class="three"></div>
        </div>
				<ul class="menu">
	<!-- News	 -->

	<li class="menu-item">
		<a href="/news">News</a>
		<div class="dropdown dropdown-news">
			<div class="row is-collapse-child">
						<div class="small-12 medium-4 columns">
								<h5 class="dropdown-news_header">Announcements</h5>
								<ul class="dropdown-news_list">
										<li><a href="/news/2022/5/chicago-artists-coalition-announces-recipients-of-the-2022-maker-grant-sponsored-by-chicago-artists-coalition-and-otherpeoplespixels">Chicago Artists Coalition Announces 2022 MAKER Grant Recipients</a></li>
										<li><a href="/news/2022/4/muralists-needed-for-cod-public-art-project-to-be-installed-in-glen-ellyn-pedestrian-tunnel">Muralists Needed for COD Public Art Project to Be Installed in Glen Ellyn Pedestrian Tunnel</a></li>
								</ul>
								<h5 class="dropdown-news_header">Previews</h5>
								<ul class="dropdown-news_list">
										<li><a href="/news/2022/5/new-exhibitions-start-may-20">New Exhibitions Start May 20</a></li>
										<li><a href="/news/2022/5/what-we-re-reading-5-10-22">What We&#39;re Reading: 5/11/22</a></li>
								</ul>
						</div>
						<div class="small-12 medium-4 columns">
								<h5 class="dropdown-news_header">Interviews</h5>
								<ul class="dropdown-news_list">
										<li><a href="/news/2022/5/chris-craft-a-collector-discovers-friends-and-history-through-art">Chris Craft: A Collector Discovers Friends and History Through Art</a></li>
										<li><a href="/news/2022/5/candidly-candida">Catching up with Candida Alvarez</a></li>
								</ul>
								<h5 class="dropdown-news_header">Features</h5>
								<ul class="dropdown-news_list">
										<li><a href="/news/2022/5/gift-shop-coveting-branded-artistic-collaborations-banish-the-impulse-buy">Gift Shop Coveting: Branded Artistic Collaborations Banish the Impulse Buy</a></li>
										<li><a href="/news/2022/5/book-report-the-clip-on-method">Book Report: THE CLIP-ON METHOD</a></li>
								</ul>
						</div>
				<div class="small-12 medium-4 columns">
					<div class="dropdown-news_post">
						<article class="news-post columns">
	<a href="/news/2022/5/new-exhibitions-start-may-20">
    <header>
		<div class="news-thumb" style="background-image: url('/rails/active_storage/representations/redirect/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBdUZEIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--c324c5de271d72dc38fee4b2b0417ab460ed1d7d/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCem9MWm05eWJXRjBTU0lKYW5CbFp3WTZCa1ZVT2d0eVpYTnBlbVZKSWcwek5qQjRNalV3UGdZN0JsUT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--c9e0308ab705d8afc6b0e6ac0dd3d7fe4612fc8d/IMG_5649.jpeg')">
    </div>
     <div class="inner-box">
		   <span class="top"></span>
		   <span class="right"></span>
		   <span class="bottom"></span>
		   <span class="left"></span>

		   <button class="btn">Read More</button>
		 </div>

  <div class="news-meta">
      <span class="news-cat">
        Previews
      </span> •
    <span class="news-date"><time datetime="2022-05-17T13:00:00Z">May 17</time></span>
	</div>
  <h6 class="news-title">New Exhibitions Start May 20</h6>
</header>

</a></article>
					</div>
				</div>
			</div>
		</div>
	</li>

		<!-- Events -->

	<li class="menu-item">
		<a href="/events">Calendar</a>
		<div class="dropdown dropdown-events">
			<div class="row is-collapse-child">
				<div class="small-12 medium-6 columns ">
					<h4>Calendar</h4>
					<div class="dropdown-district_list">
						<a class="btn btn-hollow" href="/events">View All</a>
								<a class="btn btn-hollow purple" href="/events?district=west-side">West Side</a>
								<a class="btn btn-hollow purple" href="/events?district=west-loop">West Loop</a>
								<a class="btn btn-hollow blue" href="/events?district=river-north">River North</a>
								<a class="btn btn-hollow pink" href="/events?district=south-side">South Side</a>
								<a class="btn btn-hollow orange" href="/events?district=michigan-avenue">Michigan Avenue</a>
								<a class="btn btn-hollow red" href="/events?district=north-side">North Side</a>
								<a class="btn btn-hollow green" href="/events?district=suburbs-midwest">Suburbs</a>
								<a class="btn btn-hollow green" href="/events?district=illinois-and-midwest">Illinois and Midwest</a>
					</div>
					<div class="dropdown-event_category_list">
						<ul>
								<li><a href="/events?category=exhibitions">Exhibitions</a></li>
								<li><a href="/events?category=artist-talks-panel-discussions">Talks</a></li>
								<li><a href="/events?category=tours-performances">Tours</a></li>
								<li><a href="/events?category=art-expos-city-events">Art Fairs</a></li>
								<li><a href="/events?category=auctions-sales">Auctions</a></li>
								<li><a href="/events?category=markets-sales">Markets / Sales</a></li>
								<li><a href="/events?category=children-youth-families">Youth / Families</a></li>
								<li><a href="/events?category=film-video">Film / Video</a></li>
								<li><a href="/events?category=performances">Performances</a></li>
								<li><a href="/events?category=education">Education</a></li>
								<li><a href="/events?category=galas-special-events">Galas / Special Events</a></li>
						</ul>
					</div>
				</div>

				<div class="small-12 medium-6 columns">
					<div class="dropdown-events_post">
						  <div class="event columns">
    <a href="/events/artist-talk-nelson-armour">      <div class="event-overline"><span class="event-cat">Talks</span>        </div>
        <div class="event-thumb" style="background-image: url(&#39;/rails/active_storage/representations/redirect/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBdVJEIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--122e1dbcb8e40390fe03bf6a15255754accdf2a5/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCem9MWm05eWJXRjBTU0lJYW5CbkJqb0dSVlE2QzNKbGMybDZaVWtpRFRNeU1IZ3lOREErQmpzR1ZBPT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--6ae3a6b548b448c0bbf3605e4463bcd90bda59ea/80c001f7-3ac3-c3bd-abdf-72239373fd78.jpg&#39;)"></div>
      <div class="event-copy">
        <h6 class="event-title">Artist Talk: Nelson Armour</h6>

          <span class="event-org">Perspective Photo Gallery</span>


        <div class="event-date">
          Thursday, May 19, 2022 7 &ndash; 8&nbsp;pm
        </div>
      </div>
</a></div>
  <div class="event columns">
    <a href="/events/meditations-on-shape">      <div class="event-overline"><span class="event-cat">Exhibitions</span>        <span class="event-cat">Opening Reception</span></div>
        <div class="event-thumb" style="background-image: url(&#39;/rails/active_storage/representations/redirect/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBcFZEIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--9515ea44eb8993f33bb4441fef8cee9b8edcd7fc/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCem9MWm05eWJXRjBTU0lKYW5CbFp3WTZCa1ZVT2d0eVpYTnBlbVZKSWcwek1qQjRNalF3UGdZN0JsUT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--4162290ce60be02f9c55a17270a3945934017b1f/IMG_5649.jpeg&#39;)"></div>
      <div class="event-copy">
        <h6 class="event-title">Meditations on Shape</h6>

          <span class="event-org">Oliva Gallery</span>

          <div class="event-date">
            Opening: Friday, May 20, 2022 5 &ndash; 10&nbsp;pm
          </div>

        <div class="event-date">
          Through Jun 11, 2022
        </div>
      </div>
</a></div>

					</div>
				</div>
			</div>
		</div>
	</li>

	<!-- Galleries -->

	<li class="menu-item">
		<a href="/organizations">Galleries • Museums</a>
		<div class="dropdown dropdown-directory">
			<div class="row is-collapse-child">
				<div class="small-12 medium-5 columns ">
					<h4> Galleries • Museums</h4>
					<div class="dropdown-district_list">
						<a class="btn btn-hollow" href="/organizations">View All</a>
								<a class="btn btn-hollow purple" href="/districts/west-side">West Side</a>
								<a class="btn btn-hollow purple" href="/districts/west-loop">West Loop</a>
								<a class="btn btn-hollow blue" href="/districts/river-north">River North</a>
								<a class="btn btn-hollow pink" href="/districts/south-side">South Side</a>
								<a class="btn btn-hollow orange" href="/districts/michigan-avenue">Michigan Avenue</a>
								<a class="btn btn-hollow red" href="/districts/north-side">North Side</a>
								<a class="btn btn-hollow green" href="/districts/suburbs-midwest">Suburbs</a>
								<a class="btn btn-hollow green" href="/districts/illinois-and-midwest">Illinois and Midwest</a>
					</div>
				</div>

				<div class="small-12 medium-7 columns">
					<h4>Specialties</h4>

					<div class="dropdown-specialties_list">
						<ul>
									<li><a href="/specialties/abstraction">Abstraction</a></li>
									<li><a href="/specialties/african-american">African-American</a></li>
									<li><a href="/specialties/emerging">Emerging</a></li>
									<li><a href="/specialties/figurative">Figurative</a></li>
									<li><a href="/specialties/folk-outsider">Folk / Outsider</a></li>
									<li><a href="/specialties/modern-contemporary-masters">Modern Contemporary Masters</a></li>
									<li><a href="/specialties/photography">Photography</a></li>
									<li><a href="/specialties/works-on-paper">Works on Paper</a></li>
					  </ul>
					</div>
					<a class="btn btn-hollow" href="/organizations#specialties-list">See All Specialties</a>
				</div>
		</div>
		</div>
	</li>

	<!-- Auction Houses -->

	<li class="menu-item">
		<a href="/services/auction-houses">Auction Houses</a>
	</li>

	<!-- Services -->

	<li class="menu-item">
		<a href="/services">Art Services</a>
		<div class="dropdown dropdown-artserv">
			<div class="row is-collapse-child">
				<div class="small-12 columns">
						<ul class="dropdown-artserv_list">
									<li><a href="/services/appraisers">Appraisers</a></li>
									<li><a href="/services/art-consulting">Art Advisors and Consultants</a></li>
									<li><a href="/services/art-fairs">Art Fairs</a></li>
									<li><a href="/services/art-handling">Art Handling</a></li>
									<li><a href="/services/art-law">Art Law</a></li>
									<li><a href="/services/arts-groups-and-assoc">Arts Groups and Assoc.</a></li>
									<li><a href="/services/art-supplies">Art Supplies</a></li>
									<li><a href="/services/art-tours">Art Tours</a></li>
									<li><a href="/services/auction-houses">Auction Houses</a></li>
									<li><a href="/services/careers-mentoring-residencies">Careers / Mentoring / Residencies</a></li>
									<li><a href="/services/conservation-restoration">Conservation &amp; Restoration</a></li>
									<li><a href="/services/education-instruction">Education/Instruction</a></li>
									<li><a href="/services/framing">Framing</a></li>
									<li><a href="/services/imaging-printing">Imaging/Printing</a></li>
									<li><a href="/services/insurance">Insurance</a></li>
									<li><a href="/services/private-dealers-art-consultants">Private Dealers</a></li>
									<li><a href="/services/rental-spaces-special-events">Space Rentals and Private Events</a></li>
						</ul>
				</div>
			</div>
		</div>
	</li>

	<!-- Publications -->
	<li class="menu-item">
		<a href="/magazine">Magazine</a>
	</li>
</ul>

         <a href="#" class="search-toggle">
           <i class="fa fa-search" aria-hidden="true"></i>
         </a>
         <div class="header-search">
          <form class="" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" autocomplete="off" />
  <input type="text" id="q" name="q" placeholder="Search">
</form>
        </div>
			</nav>
		</div>
	</div>
</header>
    <main>
      
<div class="sticky-anchor"></div>
<div class="top-page-promo show-for-large">
  <!-- /73695685/news-ATF-970x250 -->
  <div class="gpt-ad" id="div-gpt-ad-1549571804211-0" data-gpt-path="/73695685/2019-News-articles-ATF-970x250" data-gpt-size="[970,250]"></div>
</div>

<div class="row">
  <div class="small-12 medium-12 columns">
    <div class="news-meta">
        <span class="news-cat">
          <a href="/news/features">Features</a>
        </span> •
      <time datetime="2022-05-17T12:00:00Z">May 17, 2022</time>
    </div>
    <h1 class="news-title">Gift Shop Coveting: Branded Artistic Collaborations Banish the Impulse Buy</h1>
  </div>
  <div class="small-12 medium-9 columns">
    <figure class="image"><img src="/rails/active_storage/blobs/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBdFpEIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--84670f84b52640d6472466121553f2ffa5e1e65d/160913_Lizworks_0851-copy-2.jpg"><figcaption><i>Charmed –</i> 2016, Featuring seven of the most important women artists working today: Laurie Simmons, Shirin Neshat, Barbara Kruger, Cindy Sherman, Rachel Feinstein, Mickalene Thomas, and Wengechi Mutu. Each was asked to conceive a charm that considers both her personal history, and her vision as an artist. 18k gold with 7 unique charms. 8 in diameter. Limited ed. of 50 bracelets. Price upon request. Photo by <i>Victor Prado. </i></figcaption></figure><p> </p><p>By GINNY VAN ALYEA</p><p>Prior to the pandemic, museums were popular high-end party venues. The money brought in by hosting exclusive events fattened the bottom line, but as we know, that bottom fell out during COVID. Extracting income from less volatile sources (art on the walls, or even in storage) gives museums new ways to sustain operations while also sending their brand home with visitors and patrons. No longer is the cheap canvas tote bag where culture-signaling ends. Today’s art retail can go decidedly high-end as well as on-trend. Anyone remember the rush for Kerry James Marshall’s MZ Wallace collaboration a few EXPOs ago? Nick Cave has done his own <a href="https://mcachicagostore.org/collections/nick-cave-forothermore/products/nick-cave-mz-wallace-tote">exclusive version</a> for his show that just opened at the MCA. Hebru Brantley and Virgil Abloh also did their own capsule collections and pop-ups at the museum. </p><p>Museum gift shops are now just the beginning. </p><p> </p><figure class="image"><img src="/rails/active_storage/blobs/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBdHhEIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--389904b2a53e61ecc5f1a8797f5774cc907755af/CaveMZ.jpg"><figcaption>The exclusive, limited-edition MZ Wallace × Nick Cave Truth Be Told Large Metro Tote Deluxe is inspired by Cave’s thought-provoking public artwork of the same name along with his immersive Soundsuit sculptures. The tote is rendered in his vibrant mixed-media prints and is accompanied by three accessory pouches in complimentary prints. 100% of the proceeds support educational programs at the MCA and Facility Foundation. $325 before member discount. </figcaption></figure><p> </p><figure class="image"><img src="/rails/active_storage/blobs/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBdGxEIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--8ffeb0d0be6d7b008fdb1ee086b477da00811ab4/MCAscarf-DEFAULT-m.jpg"><figcaption>Swap out your ladies luncheon Hermès for the  conversational Orkideh Torabi (Iranian, b. 1979) Peach House Scarf, $160.00 at the MCA </figcaption></figure><p> </p><figure class="image"><img src="/rails/active_storage/blobs/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBdHREIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--dcbeba7aecfa153ec20ee4613e3f42a357cf2964/Edie-Fake-Mural-scarf-2.jpg"><figcaption>Edie Fake, Mural 2 Silk Scarf, $160 at the MCA</figcaption></figure><p> </p><p>In Chicago the award-winning MCA Store offers a second floor for browsing 40-pound art tomes, but you may just leave out the ground floor with a cashmere and modal scarf exclusively designed by Orkideh Torabi in hand. Edie Fake, Mickalene Thomas and Christina Quarles all do scarves too. </p><p>The Art Institute has <a href="https://shop.artic.edu"><i>two</i> gift shops</a> – one at each entrance, ensuring you really can’t escape without the temptation to buy some clever, classic museum-store find, like an Edward Hopper puzzle, a vibrantly hued flower vase, a cheeky t-shirt, socks, or, of course, posters, postcards and magnets featuring the museum’s famous bronze lions. </p><p><a href="https://shop.driehausmuseum.org">The Richard H. Driehaus Museum</a> offers period-specific and giftable items, like a tiny brass ornament featuring the Nickerson Mansion’s historic facade, as well as of course neck ties and other textiles reflecting the art, architecture and social mores of the period known as the Gilded Age.</p><p> </p><figure class="image"><img src="/rails/active_storage/blobs/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBdHBEIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--5a9c1ee054ee8498de6badbe1f604731faacb2c7/AICsocks-copy.jpg"><figcaption>Georges Seurat, <i>A Sunday on La Grande Jatte</i>—1884 Socks, the Art Institute of Chicago, $16.00<br> </figcaption></figure><p> </p><p>*</p><p>Something else entirely more attention-getting–and usually also exceeding your average gift shop tab–has been the increasingly prominent, and often very “must-have,” artist/brand collaboration. These partnerships, which are intentionally more creative kismet than department store sales, move what used to be a unique or editioned actual work of art into the wearable, retail realm. </p><p>Artnet shared in a March op-ed that companies like Artistory, founded only in 2020, is both licensing museum designs and works of art to brands and creating the merchandise being sold, vastly scaling up the revenue institutions (largely nonprofits) can draw from their collections and exhibitions, both in the short and long term. </p><p> </p><figure class="image"><img src="/rails/active_storage/blobs/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBdGhEIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--0a3fcdd4afcb6a0d924a4a7867f99d310af2ce37/200713_LizWorks_13603.jpg"><figcaption><i>Anxious Men</i> series. Gold Signet Ring by Rashid Johnson — 2020. 9k gold ring with 1 ruby and red enamel. Edition of 25. Size 19 x 24mm. $10,000. Photo by Thomas Kletcka.</figcaption></figure><p> </p><p>Though museums own most of the world’s most famous works of art, and therefore the most widely marketable, contemporary artists are also getting involved in the creation of new, commercial forms of their own art. <a href="http://www.lizworks.net">LIZWORKS</a>, founded by Liz Swig, lists 14 artist partners, from Laurie Simmons to Robert Longo and Cindy Sherman, each designing limited edition jewelry, from pendants and rings to cameos and charm bracelets. Swig, who has recently teamed up with Chicago-born Rashid Johnson on a line of jewelry based on his<i> Anxious Men</i> series, shared with CGN, “There does seem to be a lot of attention on creating shopping experiences in museum gift shops right now. What brought me to creating the collections I do is I see them as mini sculptures and an extension of the artist’s body of work.” These works also give back, in Johnson’s case, where 100% of the artist’s proceeds will be donated to The Black Mental Health Alliance and Prep for Prep.</p><p>Whatever you think of art in its gift-shop form, or even as a contemporary costume jewelry, it’s clear that artists and museums are thinking outside the box in new and meant-to-be-seen ways. You never used to be able to take your Kruger (or Sherman or Johnson) out around your wrist or  neck, but now art can be an accessory while still being <i>art</i>. The right partnerships can make pieces (more) accessible as well as appealing – in price and wearability – to new audiences in endless places.</p><p> </p><p> </p>
  <div class="more-articles">
    <h3>Related:</h3>
    <div class="row">
      <article class="news-post columns">
	<a href="/news/2022/5/book-report-the-clip-on-method">
    <header>
		<div class="news-thumb" style="background-image: url('/rails/active_storage/representations/redirect/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBczVEIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--a8117828b0b5e4f3d526b784c00f1a2e51d8a992/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCem9MWm05eWJXRjBTU0lJYW5CbkJqb0dSVlE2QzNKbGMybDZaVWtpRFRNMk1IZ3lOVEErQmpzR1ZBPT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--03a48db1c5568402e617cc79b33fc509ff2d2f18/Key.THE-CLIP-ON-METHOD3.jpg')">
    </div>
     <div class="inner-box">
		   <span class="top"></span>
		   <span class="right"></span>
		   <span class="bottom"></span>
		   <span class="left"></span>

		   <button class="btn">Read More</button>
		 </div>

  <div class="news-meta">
      <span class="news-cat">
        Features
      </span> •
    <span class="news-date"><time datetime="2022-05-16T12:00:00Z">May 16</time></span>
	</div>
  <h6 class="news-title">Book Report: THE CLIP-ON METHOD</h6>
</header>

</a></article><article class="news-post columns">
	<a href="/news/2022/5/big-is-back-what-once-was-lost-in-2020-we-now-have-found-in-2022">
    <header>
		<div class="news-thumb" style="background-image: url('/rails/active_storage/representations/redirect/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBblZEIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--8a9fdf7e400e180da0e3b2c7c0ee6708ec39313e/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCem9MWm05eWJXRjBTU0lJYW5CbkJqb0dSVlE2QzNKbGMybDZaVWtpRFRNMk1IZ3lOVEErQmpzR1ZBPT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--03a48db1c5568402e617cc79b33fc509ff2d2f18/crowd-outside.jpg')">
    </div>
     <div class="inner-box">
		   <span class="top"></span>
		   <span class="right"></span>
		   <span class="bottom"></span>
		   <span class="left"></span>

		   <button class="btn">Read More</button>
		 </div>

  <div class="news-meta">
      <span class="news-cat">
        Features
      </span> •
    <span class="news-date"><time datetime="2022-05-03T12:00:00Z">May 03</time></span>
	</div>
  <h6 class="news-title">Big is Back: What Once Was Lost in 2020, We Now Have Found in 2022</h6>
</header>

</a></article><article class="news-post columns">
	<a href="/news/2022/4/the-digital-overflow-in-art-viewing-rooms-nfts-and-immersive-experiences">
    <header>
		<div class="news-thumb" style="background-image: url('/rails/active_storage/representations/redirect/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaHBBcWhDIiwiZXhwIjpudWxsLCJwdXIiOiJibG9iX2lkIn19--1ce5a4bfdac0669679dc883a94f8a6dd7e4ff91c/eyJfcmFpbHMiOnsibWVzc2FnZSI6IkJBaDdCem9MWm05eWJXRjBTU0lJY0c1bkJqb0dSVlE2QzNKbGMybDZaVWtpRFRNMk1IZ3lOVEErQmpzR1ZBPT0iLCJleHAiOm51bGwsInB1ciI6InZhcmlhdGlvbiJ9fQ==--28ab7a67ad56827c8536e0bd8f3da490dc20ee15/Screen%20Shot%202022-03-17%20at%205.54.52%20PM.png')">
    </div>
     <div class="inner-box">
		   <span class="top"></span>
		   <span class="right"></span>
		   <span class="bottom"></span>
		   <span class="left"></span>

		   <button class="btn">Read More</button>
		 </div>

  <div class="news-meta">
      <span class="news-cat">
        Features
      </span> •
    <span class="news-date"><time datetime="2022-04-06T12:00:00Z">Apr 06</time></span>
	</div>
  <h6 class="news-title">The Digital Overflow in Art: Viewing Rooms, NFTS and Immersive Experiences</h6>
</header>

</a></article>
      <div class="small-12 columns text-center">
        <a href="/news/archive" class="btn btn-hollow">News Archive</a>
      </div>
    </div>
  </div>
  </div>

  <div class="small-12 medium-3 no-padding columns">
    <div id="sidebar">
  <div class="sidebar-section">
    <div class="sidebar-sponsorship">
    	<span class="sponsorship-overline">Advertisement</span>
      <div id="div-gpt-ad-1551288405423-0" class="gpt-ad-rotating-news" >
      </div>
    </div>
  </div>
  <div class="sidebar-section">
    <h5 class="editors-picks-header">Editor's Picks</h5>
  	<ul class="editors-picks">
          <li><a href="/news/2022/5/new-exhibitions-start-may-20">New Exhibitions Start May 20</a></li>
          <li><a href="/news/2022/5/gift-shop-coveting-branded-artistic-collaborations-banish-the-impulse-buy">Gift Shop Coveting: Branded Artistic Collaborations Banish the Impulse Buy</a></li>
          <li><a href="/news/2022/5/book-report-the-clip-on-method">Book Report: THE CLIP-ON METHOD</a></li>
          <li><a href="/news/2022/5/chicago-artists-coalition-announces-recipients-of-the-2022-maker-grant-sponsored-by-chicago-artists-coalition-and-otherpeoplespixels">Chicago Artists Coalition Announces 2022 MAKER Grant Recipients</a></li>
          <li><a href="/news/2022/5/what-we-re-reading-5-10-22">What We&#39;re Reading: 5/11/22</a></li>
          <li><a href="/news/2022/5/an-artist-s-artist-paul-cezanne">An Artist&#39;s Artist: Paul Cézanne</a></li>
          <li><a href="/news/2022/5/chris-craft-a-collector-discovers-friends-and-history-through-art">Chris Craft: A Collector Discovers Friends and History Through Art</a></li>
          <li><a href="/news/2022/5/sneak-peek-the-obama-presidential-center">Sneak Peek: The Obama Presidential Center</a></li>
    </ul>
  </div>
  <div class="signup-form">
  </div>
</div>

<!-- /73695685/2019-News-articles-rotating-side-300x600 
<div id='div-gpt-ad-1551288405423-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551288405423-0'); });
</script>
</div>
-->
  </div>
</div>

    </main>
    <footer>
  <div class="row">
    <div class="small-6 medium-3 columns">
      <span class="menu-header">Explore Chicago</span>
      <ul class="footer-menu">
        <li><a href="/tours">Tours</a></li>
        <li><a href="/services/rental-spaces-special-events">Rental Spaces</a></li>
        <li><a href="/organizations">Art Districts</a></li>
      </ul>
    </div>
    <div class="small-6 medium-3 columns">
      <span class="menu-header">Company</span>
      <ul class="footer-menu">
        <li><a href="/about">About CGN</a></li>
        <li><a href="/contact">Contact</a></li>
        <li><a href="/faqs">FAQs</a></li>
      </ul>
    </div>
    <div class="small-6 medium-3 columns">
      <span class="menu-header">Customer Service</span>
      <ul class="footer-menu">
        <li><a href="/print-subscriptions">Print Subscriptions</a></li>
        <li><a href="/advertise">Advertise</a></li>
        <li><a href="/privacy-policy">Privacy Policy</a></li>
      </ul>
    </div>
    <div class="small-6 medium-3 columns">
      <span class="menu-header">Connect with CGN</span>
      <ul class="footer-menu">
        <li><a href="https://www.facebook.com/ChicagoGalleryNews"><i class="fab fa-facebook"></i>&nbsp;&nbsp;Facebook</a></li>
        <li><a href="https://twitter.com/ChiGalleryNews"><i class="fab fa-twitter"></i>&nbsp;&nbsp;Twitter</a></li>
        <li><a href="https://www.instagram.com/ChiGalleryNews/"><i class="fab fa-instagram"></i>&nbsp;&nbsp;Instagram</a></li>
      </ul>
    </div>
  </div>

  <div class="row newsletter to-fade-in">
    <div class="small-6 medium-2 columns">
      <a href="/" class="logo"><img src="/assets/cgn_logo-d33ae9b3eba34ae8659419acb1d236d32a898e33cdec39a50af891845b71d993.svg" /></a>
    </div>
    <div class="small-6 medium-4 columns">
      <h5>Chicago Gallery News</h5>
      <span class="tagline">We are Chicago's source for art gallery news, events, and listings</span>
    </div>

    <div class="small-12 medium-6 columns">
          <!-- BEGIN: Signup Form Manual Code from Benchmark Email Ver 2.0 ------>
<!-- <div align="center">
<div style="display:inline;" name="frmLB1158615">
<input type=hidden name=successurl value="https://lb.benchmarkemail.com/Code/ThankYouOptin" />
<input type=hidden name=errorurl value="https://lb.benchmarkemail.com//Code/Error" />
<input type=hidden name=token value="mFcQnoBFKMRdzFWlmDIQYkitbgbM6uK5UEuVv%2Bb4xTv671dGnRD6dQ%3D%3D" />
<input type=hidden name=doubleoptin value="" />
<div class=bmform_outer1158615 id=tblFormData1158615 >
<div class=bmform_inner1158615>
<div class=bmform_head1158615 id=tdHeader1158615>
<div class=bm_headetext1158615></div></div>
<div class=bmform_body1158615>
<div class=bmform_introtxt1158615 id=tdIntro1158615 >

</div>
<div id=tblFieldData1158615 style='text-align:left;'>
	<div class=bmform_frmtext1158615>
	Email <span style='color:#CC0000;font-size:85%;'> *</span>
	</div>
	<input type=text class=bmform_frm1158615 name=fldEmail_JMX2 id=fldEmail_JMX2 maxlength=100 />
	<input type="button" id="btnSubmit" value="Sign Up"  krydebug="1751" class=bmform_submit1158615 onclick="javascript:_doSubmit1158615_JMX2('1158615');" />
</div>

</div>
<div class=bmform_footer1158615><div class=footer_bdy1158615><div class=footer_txt1158615></div></div></div>
</div></div>
</div></div> -->

<!-- END: Signup Form Manual Code from Benchmark Email Ver 2.0 ------>

<!-- Begin Constant Contact Inline Form Code -->

<script>
  var _ctct_m = "dcfcc714c529d4c7d3faab70ebd2be1d";
  if(typeof SignUpFormWidget !== "undefined" && SignUpFormWidget.main) {
  		 SignUpFormWidget.main()
  	}
</script>

<div class="ctct-inline-form" data-form-id="0f899aac-e0fa-41cf-9a69-ab2b34efb312"></div>
<!-- End Constant Contact Inline Form Code -->

      <p class="newsletter-descrip">Our newsletter features galleries and spotlights upcoming exhibitions, events and local and national art news.</p>
    </div>
  </div>

  <div class="small-12 text-center columns">
    <span class="copyright">&copy; 1998 - 2022 Chicago Gallery News, All Rights Reserved</span>
    <p>Developed in partnership with Neoteric Design — <a href="/colophon">colophon</a></p>
  </div>
</footer>

    <script>
//<![CDATA[
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-26697456-1');

//]]>
</script>
  </body>
</html>
